problem:win7 realtek97 alc650

Dieses Thema im Forum "Windows 7 Probleme" wurde erstellt von nF'echo, 05.10.2011.

  1. #1 nF'echo, 05.10.2011
    nF'echo

    nF'echo Neuer Benutzer

    Dabei seit:
    05.10.2011
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo Pc-Freunde und Auskenner ;)
    habe mich gerade angemeldet, hoffe ihr koennt mir helfen. ich hab folgendes problem!!!
    Angefangen hat allles mit einem rechner den ich bei einem verstorbenen freund aus dem keller geholt hab. In diesem rechner ist ein dfi board nfl ultra II was ich mittlerweile rausgefunden hab :) da ich keine cd dazu hab also treiber cd. Naja windows 7 wie ich mir gedacht hab wird die treiber schon dabei haben, hat es auch allerdings kein sound treiber. bzw und jetzt kommts :D
    ich habe ganz normal 3 mal klinke anschluesse und 2 chinch anschluesse onboard haengt alles mit der (was ich natuerlich ueber everest bzw bios rausgefunden hab ) realtek soundkarte zusammen also everest sagt realtek ac97' alc 650 OK. passt allerdings wuerd es bei windows 7 im geraete manager nicht angezeigt(angezeigt wird ausrufezeichen audiocontroller fuer audiogeraete) aber da ich ja weis welche soundkarte es ist hab ich den treiber runtergeladen von realtek und auch installiert, er wird auch ordnungsgemaess installiert nur kommt kein ton. Im geraete manager wird sie angezeigt allerdings wird immer noch bei andere geraete audiocontroller fuer audiogeraete angezeigt bevor ich den treiber installiert hab hat er dies 2 mal angezeigt danach bleibt es so wie ich es jetzt beschrieben hab. also soundkarte wird alles richtig angezeigt auch wenn man ueber die sys steuerung auf sound geht und zb. ein lied laeuft zeigt er in der anzeige tabelle das sound laeuft aber es kommt kein ton aus den lautsprechern:D naja hab schon 3 4 treiber ausprobiert und auch schon das inet durchforstet aber niente everest sagt


    nVidea(006A) alc 650

    also wenn meine angabaen reichen dann bitte helfen wenn nicht mich ankacken und sagen was ihr noch braucht :D

    grueschen echo
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.266
    Zustimmungen:
    9
    Davon abgesehen, daß mir dein Kleingeschreibsel zu stressig ist zum lesen: Treiber findest du beim Hersteller des Boards.
     
  4. #3 xandros, 06.10.2011
    Zuletzt bearbeitet: 06.10.2011
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.881
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Fuer das Board gibt es keine Windows7-Treiber, da es bereits vor etlichen Jahren aus dem Support herausgenommen wurde.
    Letzte Treiberversion ist fuer XP verfuegbar und fuer den NVidia-Chipsatz mit integriertem Realtek RTK650.

    Und selbst Nvidia bietet fuer den NFII-Chipsatz (Legacy NForce 1/2) nur noch Treiber bis maximal XP an.

    Auf dem Board wirst du mit Windows7 also keinen Spass haben - zu alt!

    Dass die Treiber von Realtek selbst nicht funktionieren, wundert mich nicht! Es handelt sich hier immerhin nicht um eine Soundkarte mit eigenstaendigem Realtek-Chip, sondern um eine integrierte Loesung im NForce-Chipsatz. Der Chipsatztreiber ist also fuer die Ansteuerung der "Soundkarte" zustaendig und muss dementsprechend fuer das Betriebssystem auch die Anbindung des notwendigen Treibers realisieren.
     
Thema: problem:win7 realtek97 alc650
Besucher kamen mit folgenden Suchen
  1. realtek alc650 für win7

    ,
  2. alc650 win7 treiber

    ,
  3. realtek alc650 kein stereo

    ,
  4. realtec a97 audio controller funktioniert nicht ausrufezeichen,
  5. Realtek ALC650 win7,
  6. realtec alc 650e einrichten,
  7. alc650 win7,
  8. win 7 realtek ac97 alc650 kein sound,
  9. soundkarte installieren alc 650 windows 7,
  10. alc650 treiber windows 7