Problem seit WIn XP Service Pack 2!

Diskutiere Problem seit WIn XP Service Pack 2! im Hardware Probleme Forum im Bereich Computerprobleme; HallO! Ich habe ein Problem mit Service Pack 2! Und zwar.. es lief alles gut bei meinem PC mit Service Pack 1. Heute morgen habe ich dann meinen...

  1. hazZ

    hazZ Neuer Benutzer

    Dabei seit:
    12.09.2006
    Beiträge:
    3
    Zustimmungen:
    0
    HallO!
    Ich habe ein Problem mit Service Pack 2!

    Und zwar.. es lief alles gut bei meinem PC mit Service Pack 1. Heute morgen habe ich dann meinen PC formatiert und Service Pack 2 drauf gehauen! Gut... Pc fährt hoch alles ok, doch dann nach verschiedenen Zeiten schmiert er mir einfach ab! schwarzer bildschirm tut einige zeit gar nix und startet dann wieder neu!
    jetz gerade ist es só, das ich offline was gespielt habe dann hat es mich aus dem spiel geschmissen und jetz läuft alles so ruckelig! aber er stürzt nicht mehr ab!
    habe auch schon verschiedene Grafikkarten Treiber versucht von ATI selbst und von OMEGA.

    Mein system: Windows XP Service Pack 2
    ASUS A8V Deluxe
    AMD 64 3500 +
    Ati Radeon 9800 Pro 256 MB
    756 DDR RAM

    Brauche dringend Hilfe!!

    mfg
    hazZ
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 simpson-fan, 12.09.2006
    simpson-fan

    simpson-fan Erfahrener Benutzer

    Dabei seit:
    12.04.2006
    Beiträge:
    3.581
    Zustimmungen:
    0
    Hast du die Chipsatztreiber auch installiert?
     
  4. hazZ

    hazZ Neuer Benutzer

    Dabei seit:
    12.09.2006
    Beiträge:
    3
    Zustimmungen:
    0
    für das mainboard meinste??? oder welche treiber?
     
  5. #4 Baumi1987, 12.09.2006
    Baumi1987

    Baumi1987 Erfahrener Benutzer

    Dabei seit:
    11.09.2006
    Beiträge:
    391
    Zustimmungen:
    0
    ja die meint er ;)
     
  6. hazZ

    hazZ Neuer Benutzer

    Dabei seit:
    12.09.2006
    Beiträge:
    3
    Zustimmungen:
    0
    jo bringt aber auch nix!
     
  7. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  8. #6 Hagbart, 13.09.2006
    Hagbart

    Hagbart Erfahrener Benutzer

    Dabei seit:
    13.08.2006
    Beiträge:
    1.293
    Zustimmungen:
    0
    also ich hätte formatiert, weil da ist bestimmt bei der Installation vom SP2 was schief gelaufen und bevor du jetzt ewig probierst das dein Windos wieder läuft ist ne Neuinstallation besser
     
  9. #7 Morpheus1805, 13.09.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Da kann ich Hagbart nur zustimmen!

    Am besten

    WinXP drauf
    Service Pack
    Treiber (insbesondere Chipsatz und Graka!!)
    Software (Antivirus etc.!)
    Inet (anschließend sofort Windows und Virenschutz updaten!)

    Dann erst den Rest!

    Schaue auch mal nach den Spannungen und Temperaturen im Bios und poste diese hier!

    Gruß Morpheus
     
Thema: Problem seit WIn XP Service Pack 2!
Besucher kamen mit folgenden Suchen
  1. fehler nach service pack 2 installation für a8v deluxe mainboard bildschirm

Die Seite wird geladen...

Problem seit WIn XP Service Pack 2! - Ähnliche Themen

  1. Sharkoon Fire Glider Optical Problem

    Sharkoon Fire Glider Optical Problem: Hallo leute seit ich Windows 10 Habe läuft die Maus irgendwie etwas hackelig und nicht mehr so schön flüsssig wie unter windows 7 über denn...
  2. Windows 10 immer auf Höchstleistung problem

    Windows 10 immer auf Höchstleistung problem: Hallo, Ich habe Windows 10 und bei mir ist in der Energieoption Ausbalanciert eingestellt ( Desktop PC ) Wenn ich nun ein Game Beendet habe z.b:...
  3. No One Lives Forever 2 bloodpatch

    No One Lives Forever 2 bloodpatch: moin zusammen, habe mal nach langer zeit NOLF2 ausgegraben und sofort feststellen müssen, dass es stark zensiert ist. habe auch schon einen...
  4. Lenkrad Racing Wheel V5 Problem!

    Lenkrad Racing Wheel V5 Problem!: Hallo, Habe mir das Lenkrad wie im Titel genannt gekauft und auch in benutzung. (bis jetzt nur für LS 17 im Betrieb) Treiber installiert gestern...
  5. Rust experimentel problem

    Rust experimentel problem: Hallo, Ich habe bei Rust das Problem wenn ich alles auf hoch habe läuft es flüssig nach zich Metern dan fängt es an etwas zu hängen wenn ich den...