Problem nach Service Pack installation

Diskutiere Problem nach Service Pack installation im Windows Vista Probleme Forum im Bereich Windows Probleme; Hi Leute, ich habe vor ein paar Tagen mein Vista neu aufgesetzt und habe mir heute dann endlich auch mal das Service Pack 1 installiert, ich...

  1. #1 BrokenLanguage, 25.12.2008
    BrokenLanguage

    BrokenLanguage Erfahrener Benutzer

    Dabei seit:
    17.03.2007
    Beiträge:
    227
    Zustimmungen:
    0
    Ort:
    Wedel, nahe Hamburg
    Hi Leute,

    ich habe vor ein paar Tagen mein Vista neu aufgesetzt und habe mir heute dann endlich auch mal das Service Pack 1 installiert, ich hatte das früher auch schon und alles lief super. Allerdings heute nicht, ich kann jetzt die Systemsterung nicht mehr öffnen, ob noch was nicht geht hab ich garnicht erst geprüft. Hoffe das Problem kenn jmd. Habe es auch schon mit Beta von Service Pack 2 versucht aber das startet die installation nicht " Windows konnte die angegebene Datei nicht finden ".


    Danke schonmal
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Leonixx, 25.12.2008
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
    Hallo,

    ich bin mir zwar nicht hundertprozentig sicher aber m.W. hat Microsoft vorbereitende Updates für das SP1 veröffentlicht, um Probleme mit der Installation von SP1 zu vermeiden. Hattest du vorher diese Updates installiert?

    Gruss Leonixx
     
Thema:

Problem nach Service Pack installation

Die Seite wird geladen...

Problem nach Service Pack installation - Ähnliche Themen

  1. Sharkoon Fire Glider Optical Problem

    Sharkoon Fire Glider Optical Problem: Hallo leute seit ich Windows 10 Habe läuft die Maus irgendwie etwas hackelig und nicht mehr so schön flüsssig wie unter windows 7 über denn...
  2. Windows 10 immer auf Höchstleistung problem

    Windows 10 immer auf Höchstleistung problem: Hallo, Ich habe Windows 10 und bei mir ist in der Energieoption Ausbalanciert eingestellt ( Desktop PC ) Wenn ich nun ein Game Beendet habe z.b:...
  3. Lenkrad Racing Wheel V5 Problem!

    Lenkrad Racing Wheel V5 Problem!: Hallo, Habe mir das Lenkrad wie im Titel genannt gekauft und auch in benutzung. (bis jetzt nur für LS 17 im Betrieb) Treiber installiert gestern...
  4. Rust experimentel problem

    Rust experimentel problem: Hallo, Ich habe bei Rust das Problem wenn ich alles auf hoch habe läuft es flüssig nach zich Metern dan fängt es an etwas zu hängen wenn ich den...
  5. R9 270x Problem

    R9 270x Problem: Hallo, Habe mir eine R9 270x zugelegt (gebraucht gekauft) Karte funktioniert auch soweit kann mit zocken alles. Nachdem die Kiste hochgefahren...