Problem mit Videograbber!

Diskutiere Problem mit Videograbber! im Software Probleme Forum im Bereich Computerprobleme; Hi! Ich hab mir nen Videograbber gekauft. Habe ihn nach Anleitung installiert: Zuerst Software, dann den Grabber angesteckt per USB und den...

  1. #1 dinotopia1, 19.07.2008
    dinotopia1

    dinotopia1 Erfahrener Benutzer

    Dabei seit:
    26.05.2008
    Beiträge:
    752
    Zustimmungen:
    0
    Hi!

    Ich hab mir nen Videograbber gekauft.
    Habe ihn nach Anleitung installiert: Zuerst Software, dann den Grabber angesteckt per USB und den Treiber installiert. Danach stand, dass er nun zum Benutzen war.
    So. Nun stecke ich die Video-Kamera am Grabber an, aber es wird nichts angezeigt. rechts unten wird ein Hardware sicher entfernen Symbol angezeigt, aber sonst nix.

    Wie krieg ich denn die Videos von der Kamera über den Grabber auf den PC?? ?(

    Helft mir bitte!

    Danke im Vorraus! :)
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Problem mit Videograbber!

Die Seite wird geladen...

Problem mit Videograbber! - Ähnliche Themen

  1. Win98SE Netzteil Problem

    Win98SE Netzteil Problem: moin zusammen, habe mal ein neues bzw. anderes netzteil in meinen win98SE rechner eingebaut. jetzt fährt der rechner aber nur noch bis zum...
  2. Problem mit Grafikkarte?!

    Problem mit Grafikkarte?!: Hallo die Herrschaften, ich hab ein kleines Problem. Und zwar habe ich eine Grafikkarte (Gainward Geforce Gtx 285) geschenkt bekommen. Hab...
  3. Exchange 2013 Problem

    Exchange 2013 Problem: hallo, Ich habe ein Problem beim anlegen von Besprechungsräumen. ich bekomme unter "Besprechung anlegen" keine Räume angezeigt. Im Adressbuch sind...
  4. Problem beim abspielen von Blu-Ray's

    Problem beim abspielen von Blu-Ray's: Moin, ich habe ein Problem beim abspielen von Blu-Ray's. Mir ist bekannt, dass das Abspielen eine Zusatzsoftware benötigt, dafür habe ich mir den...
  5. PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem

    PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem: hallo, seit einigen tagen habe ich das problem dass mein PC etwa nach jedem 3. mal runterfahren ewig runter fährt (1-2 Min, normal 10-20 sek.) ....