problem mit szenen von digicam in sony vegas 7.0

Dieses Thema im Forum "Software Probleme" wurde erstellt von b3ast, 25.09.2008.

  1. b3ast

    b3ast Erfahrener Benutzer

    Dabei seit:
    25.06.2007
    Beiträge:
    698
    Zustimmungen:
    0
    hallo,

    ich nutze seit einiger zeit das tolle programm "sony vegas 7.0". jetzt wollte ich mich mal ranmachen, ein wirklich gutes movie zu machen, was auch professionell wirkt. dazu habe ich auch ein paar szenen von einer lanparty aufgenommen, die ich gerne verwenden würde. das programm macht keine zicken beim einfügen der szene und ich kann sie auch ohne weiteres bearbeiten so wie ich es möchte. ja es ist mir sogar gelungen sie zu rendern, hat alles super funktioniert. jetzt kommt der haken!
    aus unerklärlichen gründen verschwindet nach einiger zeit der inhalt der szene, sie wird dann nur noch schwarz angezeigt und ich kann nicht mehr damit arbeiten. zeitweise konnte ich die szene wieder zum vorschein bringen, indem ich auf "open in trimmer" gegangen bin, doch das funktioniert auch nicht mehr. natürlich war es schon ein gewisser aufwand, die szene so zu bearbeiten, um meinen ansprüchen gerecht zu werden. wäre es nur diese eine szene, so könnte ich damit leben, doch ich möchte noch mehr einfügen. meistens tritt der fehler auf, wenn ich sony vegas geschlossen hatte und (meinetwegen am nächsten tag) wieder geöffnet habe. ich hoffe mir kann geholfen werden.


    grüße

    stefan




    edit:
    ich werde jetzt meine clips von der digicam in sony vegas unkomprimiert rendern und nehme dann dieses videomaterial für mein movie. ich hoffe einfach mal, dass das klappt. meld mich dann nochmal, wenn ich die hürde geschafft habe.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

problem mit szenen von digicam in sony vegas 7.0

Die Seite wird geladen...

problem mit szenen von digicam in sony vegas 7.0 - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...