Problem mit Speed Port WLAN

Diskutiere Problem mit Speed Port WLAN im Speedport Hilfe Forum Forum im Bereich Netzwerkprobleme & Internetprobleme; Hallo ich habe ein problem... ich habe ein Speedport router und Wlan...es funktioniert auch alles aber wenn ich zumbeispiel im internett spielen...

  1. PyRoX

    PyRoX Neuer Benutzer

    Dabei seit:
    23.05.2007
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo

    ich habe ein problem...

    ich habe ein Speedport router und Wlan...es funktioniert auch alles aber wenn ich zumbeispiel im internett spielen will ist das problem das es Laggt...

    ich habe schon einige andere mit DSL2000 und wlan gefragt ob das bei denen auch so sit aber die haben komplett flüssig und konstanden ping von 70...

    ich habe einen ping von 200-150 genz selten unter 100

    habe den Belkin Wireless G USB network adapter...
    mit der normalen Windows software weil mit der Firmware macht er immer wieder einen connect und disconnect in 5 sekunden takt...

    währe nett wenn ihr mir helfen könnten :)

    Grez

    PyRoX
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 17.07.2007
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.166
    Zustimmungen:
    116
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Dein "langsamer" Ping kann durchaus ein Problem deiner Internetanbindung sein und somit der Hotline deines Providers/Anschlussbetreibers vorgetragen werden....

    ach ja, wenn dein Anschluss von der Telekom ist:
    *Ironie ON*
    die Telekomiker sind dafür nicht verantwortlich. Bei denen liegt nie ein Fehler vor!
    *Ironie OFF*
     
  4. PyRoX

    PyRoX Neuer Benutzer

    Dabei seit:
    23.05.2007
    Beiträge:
    17
    Zustimmungen:
    0
    na super xD

    ne aber ich habe sonst immer flüssig spielen können erst seid dem ich wlan habe
     
  5. #4 xandros, 17.07.2007
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.166
    Zustimmungen:
    116
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Demnach müsste der Effekt ja auch verschwinden, wenn du dich direkt mit Kabel an den Router anschliesst..... (was aber keine Lösung des Problems ist!)

    Wie viele WLAN-Netze befinden sich denn in deinem Empfangsbereich?
    Wenn es zu viele werden, kann es durchaus dazu führen, dass die sich gegenseitig stören, weil nur eine eingeschränkte Anzahl an Kanälen verfügbar ist. Liegen jetzt mehrere Netze auch noch auf dem gleichen Kanal, wäre die einfachste Möglichkeit, einmal den Kanal im Router zu wechseln.
     
  6. PyRoX

    PyRoX Neuer Benutzer

    Dabei seit:
    23.05.2007
    Beiträge:
    17
    Zustimmungen:
    0
    danke ich werd es mal versuchen ;)
     
Thema:

Problem mit Speed Port WLAN

Die Seite wird geladen...

Problem mit Speed Port WLAN - Ähnliche Themen

  1. Server & Ports Hilfe

    Server & Ports Hilfe: Hey Leute ich suche nach jemanden der sich in der Welt der Programmierung gut auskennt. Ich hätte gern jemanden mit dem ich ein wenig Fachwissen...
  2. Exchange 2013 Problem

    Exchange 2013 Problem: hallo, Ich habe ein Problem beim anlegen von Besprechungsräumen. ich bekomme unter "Besprechung anlegen" keine Räume angezeigt. Im Adressbuch sind...
  3. Problem beim abspielen von Blu-Ray's

    Problem beim abspielen von Blu-Ray's: Moin, ich habe ein Problem beim abspielen von Blu-Ray's. Mir ist bekannt, dass das Abspielen eine Zusatzsoftware benötigt, dafür habe ich mir den...
  4. Gerät A verbindet sich mit WLAN, Gerät 2 nicht (Win7)

    Gerät A verbindet sich mit WLAN, Gerät 2 nicht (Win7): Hallo, folgendes Szenario: Ich bin gerade umgezogen – neue WG, neues WLAN. Laptop (Win7) und Smartphone haben sich problemlos mit dem neuen...
  5. PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem

    PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem: hallo, seit einigen tagen habe ich das problem dass mein PC etwa nach jedem 3. mal runterfahren ewig runter fährt (1-2 Min, normal 10-20 sek.) ....