Problem mit Sound ..

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von DrScorp, 13.07.2011.

  1. #1 DrScorp, 13.07.2011
    Zuletzt bearbeitet: 13.07.2011
    DrScorp

    DrScorp Neuer Benutzer

    Dabei seit:
    13.07.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen :)

    Hab seit kürzerem ein problem mit Sound auf dem pc von meiner Freundin ... seit dem die sie versucht hat 7.1 lautsprechersystem am pc anzuschliessen. (Win XP)
    Folgende Symptome treten auf:
    Bei Wiedergabe von allen möglichen Sounds hört man nur so rauschen und knisstern als ob die wiedergabe auf 1 kBit/s heruntergesetzt wurde, es ist egal ob ich ein Spiel, Skype, wmp starte ist immer das gleiche.
    Was ich versucht hab dagegen zu machen:
    Hab die Soundtreiber Aktualisiert, Chipsatz treiber auch, an allen möglichen einstellungen rumgeschraubt, Sound und Audio einstellungen, DirektX Menü Ausführen DxDiag. Über geräte manager die Teile Aktiviert und Deaktiviert.
    Hab sogar neue Soundkarte eingebaut .. Hat nix gebracht :(
    Hab jetzt 2 soundkarten im Pc eine ist onBoard Realtek HD Audio
    2te ist von Speedlink Stage 4 Channel PCI sound
    Es liegt defenetiv nicht An Lautsprechern oder Kopfhörern.

    Ich hofe ihr könnt mir weiter helfen.
    Danke im Voraus :)
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Also Du hast schon mal ein Problem mit den beiden Soundkarten, die zusammen auf keinen Fall auf demRechner laufen sollten.
    Wenn Du Dich für das Sound"Kärtchen" von Speedlink entscheidest, musst Du im Bios vorher den Onboardsound deaktivieren und vielleicht auch den Treiber deinstallieren.
    Das Speedlink Kärtchen kann kein 7.1 Sound. Es kann nur 4.1. also ist das schon mal auszuschleißen.
    Ich weiß ja nicht, was Ihr alles für Musik hören wollt (oder Spiele), aber mehr als 10 Euro müsst Ihr schon für eine gute Soundkarte ausgeben!
    Was passiert denn, wenn Ihr nur den grünen Stecker in den Soundport steckt?
    Du darfst auf keinen Fall nach der Installation des Soundtreibers an den Einstellungen herumfummeln. Es ist standardmäßig von Windows so eingerichtet, dass nach der Treiberinstallation (wenn es der richtige Treiber ist!!) alles funktionieren muss.
     
  4. #3 DrScorp, 19.07.2011
    DrScorp

    DrScorp Neuer Benutzer

    Dabei seit:
    13.07.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Danke für die antwort, mit Bios kenn ich mich gar nicht aus ... ich weiss zwar wie man da rein kommt, mehr auch nicht.
    7.1 ist auch unwichtig Sound sollte nur in Stereo laufen, zwar hängt da ne 7.1 anlage dran die ist aber nur mit normalen chinch kabel im stereo angeschlossen.
    Hab von der onboard soundkarte 2 anschlüsse 1x vorne und 1x hinten.
    Die Treiber sind auf jedenfall die richtigen, weiss jetzt nur nicht ob das was bringt wenn ich die treiber einfach überschreibe ohne davor die alten zu löschen.
    Ich weiss, dass ich mal früher ein Programm hatte womit ich die löschen konnte.
    Sonst weiss ich gar nicht wie das geht.
    Noch was, bringt es was, wenn ich mir ne teuere Karte kaufe ? weil ein Kumpel von mir hatte eine highend SK drin ich merke persöhnlich da kein unterschied zumindest im stereo modus mit headset.. oder wird die leistung gesteigert ?
     
  5. #4 xandros, 19.07.2011
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.891
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Nicht unbedingt! Man kann durchaus mehrere Soundkarten innerhalb eines Geraetes betreiben und die Soundausgabe von unterschiedlichen Anwendungen auf ein einzelnes Geraet begrenzen.....

    Was bedeutet, dass die Treiber der Onboardkarte vom Mainboardhersteller stammen.
    Hochwertige Soundkarten haben zumindest auf anstaendigen Lautsprechern einen besseren Klang.
     
  6. #5 DrScorp, 19.07.2011
    DrScorp

    DrScorp Neuer Benutzer

    Dabei seit:
    13.07.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Was ich noch festgestellt hab, wenn ich über Master Volume menü Mic Volume Ton einschalte höre ich mich ganz normal ohne qualitäts Verluste ... aber wenn ich über Audiorecorder mich aufnehmen da bewegt sich nichts ... Ich denke das liegt irgendwo an software. Hab schon mit systemwiederherstellung probiert hat auch nicht geholfen :(
     
Thema: Problem mit Sound ..
Besucher kamen mit folgenden Suchen
  1. speedlink stage 7.1 pci sound card

    ,
  2. speedlink stage 4 channel pci sound card treiber

    ,
  3. speedlink stage 7.1 rauschen

    ,
  4. stage 4 channel pci sound card troubleshooting,
  5. stage 7.1 pci sound card treiber win xp,
  6. treiber stage 7.1 pci soundkarte treiber,
  7. speedlink stage 7.1 pci realtek,
  8. speedlink stage 4 channel pci sound card rauschen,
  9. speedlink stage 7.1 pci driver,
  10. speedlink stage 7.1 pci sound card kein sound,
  11. speedlink stage 7.1 audio software,
  12. treiber für speedlink stage 4 channel pci sound card,
  13. soundkarte speedlink stage 4 channel tonqualität,
  14. speedlink stage 4 kein ton,
  15. pci sound card einstellungen,
  16. speedlink stage 4 channel pci chipset,
  17. speedlink stage 7.1 xp rauscht,
  18. realtek treiber speedlink,
  19. stage 7.1 pci soundcard,
  20. speedlink stage 5.1 pci sound card spinnt,
  21. speedlink 4 channel pci sound card kein ton mehr,
  22. speedlink stage 7.1 linux,
  23. speedlink stage 5.1 treiber prob vista,
  24. realtek treiber mit speedlink 7.1 pci soundkarte ,
  25. speedlink stage manager
Die Seite wird geladen...

Problem mit Sound .. - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...