problem mit sound bei vista

Diskutiere problem mit sound bei vista im Windows Vista Probleme Forum im Bereich Windows Probleme; servus leute ich hab mal eine frage und zwar .... ich hab mir vor kurzen eine Creative X-Fi Xtreme Music gekauft und vista nach überlegung...

  1. #1 SpLatTa, 01.09.2008
    SpLatTa

    SpLatTa Erfahrener Benutzer

    Dabei seit:
    18.11.2007
    Beiträge:
    182
    Zustimmungen:
    0
    servus leute
    ich hab mal eine frage
    und zwar ....


    ich hab mir vor kurzen eine Creative X-Fi Xtreme Music gekauft und vista nach überlegung auch.
    Alles läuft perfekt eig. sound krieg ich und hab ich zwar auch mit der sound karte, aber ich habe leider nicht die volle unterstützung von den einstellung der soundkarte. wird nicht unterstützt. könnt ihr mir sagen ob und wie ich es machen könnte damit ich alle funktionen wie bei xp sp2 habe? wenn´s geht hab nämlich keine lust mir eine neue deswegen zu holen
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Jaulemann, 01.09.2008
    Jaulemann

    Jaulemann insgesamt zufrieden
    Moderator

    Dabei seit:
    26.09.2007
    Beiträge:
    3.940
    Zustimmungen:
    0
    Ort:
    Sehr idyllisch
    eventuell mal an den support von creatve schreiben ob da neue treiber kommen-kann egtl. nur an den treibern liegen!
     
  4. DIY

    DIY Neuer Benutzer

    Dabei seit:
    30.08.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Sowas hatte ich auch ma, einfach die ganzen Treiber von der CD drüberbügeln und davor noch die alten Sound-Treiber entfernen.
     
  5. #4 SpLatTa, 01.09.2008
    SpLatTa

    SpLatTa Erfahrener Benutzer

    Dabei seit:
    18.11.2007
    Beiträge:
    182
    Zustimmungen:
    0
    ja hab ich öfters öfters gemacht, aber ich habe nicht die funktionen wie auf xp sound hab ich ja
     
  6. Malcom

    Malcom Neuer Benutzer

    Dabei seit:
    04.09.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo!

    Habe mir vor kurzem auch die Soundkarte geholt, wg. Vista. Von welchen Funktionen oder Einstellungen sprechen wir denn, die jetzt nicht mehr vorhanden sein sollen?

    Gruß
    Malcom
     
Thema:

problem mit sound bei vista

Die Seite wird geladen...

problem mit sound bei vista - Ähnliche Themen

  1. Rust experimentel problem

    Rust experimentel problem: Hallo, Ich habe bei Rust das Problem wenn ich alles auf hoch habe läuft es flüssig nach zich Metern dan fängt es an etwas zu hängen wenn ich den...
  2. R9 270x Problem

    R9 270x Problem: Hallo, Habe mir eine R9 270x zugelegt (gebraucht gekauft) Karte funktioniert auch soweit kann mit zocken alles. Nachdem die Kiste hochgefahren...
  3. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  4. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  5. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....