Problem mit Software und(oder) Hardware??

Diskutiere Problem mit Software und(oder) Hardware?? im Hardware Probleme Forum im Bereich Computerprobleme; Hii Mein PC war kaputt und dann hat jemand den wieder gerichtet..doch siehe da.. *PROBLEM*.. 1. Spiele funktionieren nicht (Hängen sich immer...

  1. #1 Maeviix, 18.03.2009
    Maeviix

    Maeviix Neuer Benutzer

    Dabei seit:
    18.03.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Hii
    Mein PC war kaputt und dann hat jemand den wieder gerichtet..doch siehe da..
    *PROBLEM*..
    1. Spiele funktionieren nicht (Hängen sich immer während des Startvorgans auf)
    Kann nur noch resetten
    2. NVIDIA Systensteuerung: 3D Bild flimmert..
    3. Gerätemanager: Sekundärer IDE Kanal zeigt !(ausrufezeichen)
    4. Früher war das schon mal so da ging noch nimmal Media Player da wurde er aber wieder heile gemacht. Nun hab ich das ähnliche nur das halt die Spiele nit mehr funktionieren..Was nun??
    Kann mr wer sagen was zu tun ist und in wie fern die Probleme miteinander zusammenhängen??


    Hab die neusten Treiber für GKarte und Motherboard
    Die Spiele gingen alle mal einwandfrei..
    PC: 8400 GS
    2 x 2,11
    235 GB Festplatte
    nForce 520le

    HILFE!!
    mfg Matthis
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Joel09

    Joel09 Erfahrener Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    2.530
    Zustimmungen:
    0
    Moin!
    Betriebssystem ist Windows XP?
    Dann Reperaturinstallation durchführen! Bei so einem verhunzten System würde ich (hauptsächlich um deine Nerven zu schonen ;) ) von vorne Anfangen. Backup der wichtigsten Dateien und Neuinstallation des Betriebssystems.
    Eventuell fehlende Service Packs und Updates würde ich direkt ins Setup integrieren und nach der Installation des OS, mit den Chipsatztreibern anfangen, anschließend den Rest abarbeiten. Virenguards etc. zum schluss!
    Gruß Jo
     
  4. #3 Maeviix, 18.03.2009
    Maeviix

    Maeviix Neuer Benutzer

    Dabei seit:
    18.03.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Moin..
    ya war ya alles auf Anfang..Erst Service Pack denn ohne den liefen die Chipsatz Treiber nicht..dann Grafikkarte und dann Audiotreiber..mh..bin nit so der spezialist..gibts keine anderen möglichkeiten??
     
  5. Joel09

    Joel09 Erfahrener Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    2.530
    Zustimmungen:
    0
    Ok, was für eine XP CD hast du?
    Ist das Service Pack, welches du derzeit bei dir installiert hast dort integriert?
    Wenn ja, dann kannst erstmal ne Reperaturinstallation versuchen, allerdings würde ich lieber neu aufsetzen.
    Du musst also von der XP CD booten (dafür musst du ins BIOS und die First Boote Device auf CD/DVD setzen) und nachdem alle Treiber geladen sind, drückst du Enter, dann mit F8 die EULA bestätigen und nun sucht das Setup nach vorhandenen Wininstallation und bietet dir an diese mit "R" zu reparieren. "R" drücken und dann mal schauen, wie es nach der Rep-Install ausschaut.
    Zuerst wieder Chipsatztreiber installieren, dann Graka u etc.
    Gruß Jo
     
  6. #5 Maeviix, 18.03.2009
    Maeviix

    Maeviix Neuer Benutzer

    Dabei seit:
    18.03.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Moin!
    Danke.
    Da ich zwar gute php und html und sonstige kenntnisse habe kenne ich mich leider kaum so mit soclehn sachen aus..
    nun ya auch noch nit soo alt..(iwas zwischen 13 und 15)..naja ich werde mich mal nit nem bekannten dahin setzen und gucken was geht..

    THX @ joel ;)
     
  7. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  8. Joel09

    Joel09 Erfahrener Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    2.530
    Zustimmungen:
    0
    Ist doch nichts dabei!
    Windwos XP CD wirst ja wohl haben.
    Rechner neustarten mit F1,F2 oder Entf ins Bios und dort unter "Boot" oder den "Advanced Settings" die First Boot Device auf CD/DVD setzen, dann WinXP CD reinlegen und F10 drücken (zum Speichern u. Verlassen).
    Nun sollter der Rechner von der CD boote (eine beliebige Taste drücken um von der CD zu starten...)
    Den Rest so wie ich schon beschrieben habe. Es gehen bei der Repinstall keinerlei Daten verloren.
    Gruß Jo
     
  9. #7 Maeviix, 18.03.2009
    Maeviix

    Maeviix Neuer Benutzer

    Dabei seit:
    18.03.2009
    Beiträge:
    7
    Zustimmungen:
    0
    ..okaay..werds morgn mal versuchen
     
Thema:

Problem mit Software und(oder) Hardware??

Die Seite wird geladen...

Problem mit Software und(oder) Hardware?? - Ähnliche Themen

  1. PC startet nach OC nicht mehr. Hardware defekt?

    PC startet nach OC nicht mehr. Hardware defekt?: Hallo liebes Forum, Kurze Vorgeschichte: Ich habe meinen i5 3570k mit 105.99mhz Baseclock und einem erhöhten multiplier overclockt, da ich mehr...
  2. Welche Software?

    Welche Software?: Hallo, ich bin ein Computer-Laie,also bitte Verständnis haben,wenn die Frage dumm ist. Ich bin sehr begeistert von Physik-Simulationen und...
  3. Exchange 2013 Problem

    Exchange 2013 Problem: hallo, Ich habe ein Problem beim anlegen von Besprechungsräumen. ich bekomme unter "Besprechung anlegen" keine Räume angezeigt. Im Adressbuch sind...
  4. Problem beim abspielen von Blu-Ray's

    Problem beim abspielen von Blu-Ray's: Moin, ich habe ein Problem beim abspielen von Blu-Ray's. Mir ist bekannt, dass das Abspielen eine Zusatzsoftware benötigt, dafür habe ich mir den...
  5. PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem

    PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem: hallo, seit einigen tagen habe ich das problem dass mein PC etwa nach jedem 3. mal runterfahren ewig runter fährt (1-2 Min, normal 10-20 sek.) ....