Problem mit sapphire hd 3850

Diskutiere Problem mit sapphire hd 3850 im Grafikkarten Probleme Forum im Bereich Hardware Probleme; Hallo ich hab ein problem und zwar habe ich die karte eingebaut und den Treiber installiert aber ich kann kein Spiel starten und weiß nicht warum?...

  1. #1 Devil01, 10.09.2008
    Devil01

    Devil01 Neuer Benutzer

    Dabei seit:
    10.09.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo ich hab ein problem und zwar habe ich die karte eingebaut und den Treiber installiert aber ich kann kein Spiel starten und weiß nicht warum? Bitte Helft mir Danke :D
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Devil01, 10.09.2008
    Devil01

    Devil01 Neuer Benutzer

    Dabei seit:
    10.09.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Oder kann das sein das die Karte nur nicht mit DirectX 9 kompatabel ist
    ps. Mit ATI Treiber ?( ?(
     
  4. #3 Dark-Nightmare, 10.09.2008
    Dark-Nightmare

    Dark-Nightmare Erfahrener Benutzer

    Dabei seit:
    21.01.2007
    Beiträge:
    1.807
    Zustimmungen:
    0
    Ort:
    Hamburg
    Hi,
    du könntest auch mal ein paar daten zu deinem PC poste, dann noch welches Betriebssystem... schonmal einen anderern Treiber versucht ?

    PS: Alle Karten sind DX Abwärtskompatibel.
     
  5. Eray

    Eray Erfahrener Benutzer

    Dabei seit:
    05.09.2007
    Beiträge:
    1.181
    Zustimmungen:
    0
    hi hab seit heut auch das problem mit meiner 3850 wenn ich spiele starte laden die total langsam. komisch
     
  6. #5 Devil01, 10.09.2008
    Devil01

    Devil01 Neuer Benutzer

    Dabei seit:
    10.09.2008
    Beiträge:
    3
    Zustimmungen:
    0
    ja aber mein spiel das ich starten will kommt nicht mal zum laden (Emergency 4)
     
Thema:

Problem mit sapphire hd 3850

Die Seite wird geladen...

Problem mit sapphire hd 3850 - Ähnliche Themen

  1. Win98SE Netzteil Problem

    Win98SE Netzteil Problem: moin zusammen, habe mal ein neues bzw. anderes netzteil in meinen win98SE rechner eingebaut. jetzt fährt der rechner aber nur noch bis zum...
  2. Problem mit Grafikkarte?!

    Problem mit Grafikkarte?!: Hallo die Herrschaften, ich hab ein kleines Problem. Und zwar habe ich eine Grafikkarte (Gainward Geforce Gtx 285) geschenkt bekommen. Hab...
  3. Exchange 2013 Problem

    Exchange 2013 Problem: hallo, Ich habe ein Problem beim anlegen von Besprechungsräumen. ich bekomme unter "Besprechung anlegen" keine Räume angezeigt. Im Adressbuch sind...
  4. Problem beim abspielen von Blu-Ray's

    Problem beim abspielen von Blu-Ray's: Moin, ich habe ein Problem beim abspielen von Blu-Ray's. Mir ist bekannt, dass das Abspielen eine Zusatzsoftware benötigt, dafür habe ich mir den...
  5. PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem

    PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem: hallo, seit einigen tagen habe ich das problem dass mein PC etwa nach jedem 3. mal runterfahren ewig runter fährt (1-2 Min, normal 10-20 sek.) ....