Problem mit PCI

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Bensch, 03.05.2007.

  1. Bensch

    Bensch Guest

    Servus!

    Bevor ich zum eigentlichen (für mich schon grosse Ausmaßen annehmenden) Problem komme hier mal mein System:
    Mainboard: Asus A8N-SLI
    Betriebssystem: Windows XP Professional SP2
    Prozessor: AMD Athlon 64 X2 (ist aber eher nebensächlich oder?)

    Nachdem mein PC vorgestern am Abend komischerweise Probleme mit der Auslastung hatte (schwankte zwischen 60% und 100%) und es keine andere Lösung als das Drücken des Reset-Knopfes gab, fing das Malheur an.
    Nach dem hochfahren ging auf einmal der WLAN-Adapter (Digitus DN7006 (PCI)) nicht mehr. Es kam immer die Meldung: "Gerät kann nicht gestartet werden (Code 10). Neue Treiber, Verwenden eines anderen PCI-Slots, Beratung von Freunden, neu aufsetzen des PCs und unzähliges googlen zum finden einer Problemlösung halfen nichts.
    Die TV-Karte (Technisat Skystar 2; auch PCI) funktionierte auch nicht mehr. Die Treiber konnten installiert werden und das Gerät wurde erkannt nur unter ProgDVB und der mitgelieferten Software empfing ich nur ein Signal von 24% (gleiches Ergebnis erzielte ich, als ich die TV-Karte auf meinen alten PC einsteckte und sie dort nicht richtig eingesteckt war im PCI-Bus, aber dazu gleich noch mehr). Auch hier Versuchte ich einiges, aber nichts half.
    Um die Ursache des Problems zu finden holte ich meinen alten PC aus dem Keller und probierte die Karten an ihm aus. Beides funktionierte toll (das oben beschriebene Problem mit der TV-Karte hatte ich kurzzeitig bis ich bemerkte, dass sie nicht ordentlich eingesteckt war).
    Daraufhin probierte ich meine PCI-Lankarte aus (irgendein Ovislink-Teil). Auf dem Problempc wurde sie sofort erkannt nur klappte die Übertragung nicht, auf dem Anderen ging alles super.
    Ich habe schon neue Chipsatztreiber (von der ASUS-Homepage) ausprobiert (bin mir nichtmal sicher ob die überhaupt viel neuer sind als die von der CD) und bin jetzt mit meinem Spanisch am Ende. :kp:

    Weiters ist mir noch aufgefallen, dass nach dem PC neu aufsetzen und installieren der notwendigen Treiber, WinAmp und der beschriebenen Software nach dem Hochfahren die durchschnittliche PC-Auslastung bei 50% lag. (Task-Manager bot mir hierbei keinen Aufschluss, aber vielleicht hängt das ja irgendwie zusammen).

    Was kann man jetzt noch machen? Neues Motherboard kaufen? Wäre sehr sehr dankbar wenn jemand einen anderen Lösungsweg vorschlagen würde der mir hier aus der Klemme hilft. :fluch:

    Falls ich mir doch ein neues Mainboard kaufen muss? Worauf muss ich ausser Sockel 939 und dass ich PCI-Express für die Graka (und brauche auch 4 Slots für die Ram-Speicherriegel habe noch achten? Das normale A8N-SLI gibts ja fast nirgends mehr zu kaufen (oder täusch ich mich), aber ich hab nur die SE, Premium und Deluxe Version gefunden.


    Danke vielmals für alle Antworten und entschuldigugn für den langen Roman. :verstaendnis:
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 joostinator100, 03.05.2007
    joostinator100

    joostinator100 Erfahrener Benutzer

    Dabei seit:
    04.04.2007
    Beiträge:
    502
    Zustimmungen:
    0
    mir is beim reseten mal meine soundkarte in den arsch gegeangen
     
Thema:

Problem mit PCI

Die Seite wird geladen...

Problem mit PCI - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...