Problem mit Lautsprecher und Soundkarte

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von richipitchi, 17.04.2009.

  1. #1 richipitchi, 17.04.2009
    richipitchi

    richipitchi Neuer Benutzer

    Dabei seit:
    15.10.2008
    Beiträge:
    14
    Zustimmungen:
    0
    Ich habe ein Biostar Mainboard mit ner Onboard Soundkarte.
    Nun zum Problem:
    Wenn ich einen Lautsprecher oder einen Kopfhörer hinten in die grüne Lausprecherbuchse, dann habe ich keinen Ton und es wird unten in der Lautstärkeregelung angezeigt:
    Realtek Digital Output, obwohl ich nen Lautsprecher angeschlossen habe.
    Es liegt scheinbar nicht am Lautsprecher, da dieses Problem auch mit Kopfhörern auftaucht.
    Außerdem bin ich mir sicher, dass dies die richtige Buchse ist.
    Eine Neuinstalltion des Soundtreibers brachte auch keine Abhilfe.
    Mein OS: Windows 7 Ultimate 64-Bit.
    Daran kanns aber auch net liegen, weil ich das Problem auch manchamal auf Vista 32Bit hatte.
    Wenn ich den Zündstecker hinundher wackle oder drehe, dann switcht das Digital Output mancham zu Lautsprecher über und ich hab wieder ton.
    was geht hier bitte schön mit meinem pc ab?
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Jan91

    Jan91 Benutzer

    Dabei seit:
    01.12.2008
    Beiträge:
    79
    Zustimmungen:
    0
    Hi

    Dann scheint einfach der Anschluss deiner Soundkarte kaputt zu sein, vielleicht hast du noch ein anderes Soundkabel, wenn ja, probier das mal aus.

    Gruß,
    Jan
     
Thema: Problem mit Lautsprecher und Soundkarte
Besucher kamen mit folgenden Suchen
  1. windows7 lausprecherbuchse

Die Seite wird geladen...

Problem mit Lautsprecher und Soundkarte - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...