Problem mit Internet Explorer 7

Diskutiere Problem mit Internet Explorer 7 im Software Probleme Forum im Bereich Computerprobleme; Ich habe heute den Windows Explorer 7 installiert und seitdem ist mein Computer langsamer und ich kann keine videos mehr abspielen egal ob windows...

  1. #1 Markus_Wolff, 06.01.2007
    Markus_Wolff

    Markus_Wolff Neuer Benutzer

    Dabei seit:
    06.01.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Ich habe heute den Windows Explorer 7 installiert und seitdem ist mein Computer langsamer und ich kann keine videos mehr abspielen egal ob windows media player, quicktime oder real player. Ich habe Ihn schon deinstalliert aber es geht trotzdem nicht mehr. Was kann ich machen außer Windows neu zu installieren.
    edit: wurden vielleicht noch spyware mit dem internet explorer mit installiert?
    edit2: im firefox funktioniert es wenn ich mpg videos anschaue. Aber im separaten mediaplayer nicht.
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Wodkasuffer, 06.01.2007
    Wodkasuffer

    Wodkasuffer Neuer Benutzer

    Dabei seit:
    06.01.2007
    Beiträge:
    16
    Zustimmungen:
    0
    Hast du schonmal versucht den WMP neu zu installieren?
     
  4. #3 Markus_Wolff, 07.01.2007
    Markus_Wolff

    Markus_Wolff Neuer Benutzer

    Dabei seit:
    06.01.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Noch nicht. Aber wie kann Ich es neuinstallieren?
     
  5. #4 BlackByte10000, 07.01.2007
    BlackByte10000

    BlackByte10000 Erfahrener Benutzer

    Dabei seit:
    13.09.2006
    Beiträge:
    280
    Zustimmungen:
    0
    Hallo,

    Falls du noch den alten Mediaplayer hast lad dir doch direkt auf
    http://www.micorsoft.de/ den Windows Media Player 11..

    Falls du den schon hast lad die Datei trotzdem erneut herunter,
    und installier noch einmal...

    Und Installier den Internet Explorer auch noch einmal neu,
    lade dir dazu aber auch noch einmal die Datei heruter...


    Mit freundlichen Grüßen

    BlackByte10000
     
  6. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Problem mit Internet Explorer 7

Die Seite wird geladen...

Problem mit Internet Explorer 7 - Ähnliche Themen

  1. Rust experimentel problem

    Rust experimentel problem: Hallo, Ich habe bei Rust das Problem wenn ich alles auf hoch habe läuft es flüssig nach zich Metern dan fängt es an etwas zu hängen wenn ich den...
  2. R9 270x Problem

    R9 270x Problem: Hallo, Habe mir eine R9 270x zugelegt (gebraucht gekauft) Karte funktioniert auch soweit kann mit zocken alles. Nachdem die Kiste hochgefahren...
  3. langsames Internet, woran liegt's - Wlan-Stick, Rechner oder Signal?

    langsames Internet, woran liegt's - Wlan-Stick, Rechner oder Signal?: Hallo zusammen, ich rege mich in letzter Zeit enorm über meine Internetverbindung an meinem stationären PC auf. Allerdings kann ich nicht ganz...
  4. Kein Zugriff aufs Internet trotz angezeigten Verbindung

    Kein Zugriff aufs Internet trotz angezeigten Verbindung: Hallo , Erstmal tut es mir leid falls das Thema falsch eingeordnet ist ,aber ich habe meinen Account gerade erst erstellt und kenn mich hier noch...
  5. Windows 7 verschiebt keine Dateien mit chinesischen Schriftzeichen zwischen Laufwerken

    Windows 7 verschiebt keine Dateien mit chinesischen Schriftzeichen zwischen Laufwerken: Hallo, ich habe ein paar Dateien, die im Titel chinesische Schriftzeichen haben, und ich wollte sie auf einen NAS-Ordner schieben. Ich bekomme...