Problem mit IDE U-DMA 133 Controller Karte

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Trixxsi, 26.05.2007.

  1. #1 Trixxsi, 26.05.2007
    Trixxsi

    Trixxsi Neuer Benutzer

    Dabei seit:
    26.05.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,

    quäle meinen Rechner mit dem o.g. Teil, der lehnt's aber mit immer neuen "Ausreden" ab.
    (Neues Motherboard MSI K9N SLI, NVIDIA nForce 570 Chipsatz m. AMD X2 Prozessor 4600+, 2GB RAM, Netzteil Thermaltake TR2 500W)
    Vorm Aufrüsten hatte das MB 2 IDE-Steckplätze für 2 HDD (120, 80 GB) und zwei Laufwerke (DVD-LW und -Brenner
    GraKa: e-GeForce 7600 GS

    Das o.g. Motherboard hat leider nur 1 IDE-Steckpl., damit die beiden anderen noch mitspielen können, Erweiterung mit Controller.

    Weiß gar nicht, was ich alles schon probiert habe, nichts geht am Controller.
    Alles nur am Controller (nach Treiberinstallation vom Mainboardanschl. aus): zeigt zwar alle 4 Geräte an, kein Booten, schwarzer Bildschirm, Aufforderung zu RAID-Set (nicht erwünscht, nur IDE-Erweiterung beabsichtigt);
    Bootfestplatte + 1 LW am Mainboard, 2. HDD am Controller funktioniert gar nicht, Geräte am Mainboard werden gar nicht erkannt, 2. HDD kein Betriebssystem.
    Beide Festplatten am Motherboard: Blödsinn ohne LW;
    Hdd's am Mainboard, LW am Controller - keine Reaktion (black Screen mit Cursor in der Ecke)

    (Ganz am Anfang Installation Treiber mit RAID-Funktion (aus Versehen) : fehlerfrei; Deinstallation, Rechnerneustart,
    Installation ohne RAID-Funktion (für "nur" IDE) Installation konnte nicht ausgeführt werden (Fehler), Ausrufezeichen im Gerätemanager;

    Letzter Clou: nach Rückbau Treiber de- und neuinstalliert: Fehler bei der Installation, Treiber konnte nicht installiert werden, Kompatiblitätsproblem mit Hardware. (Es wurde gegenüber dem Anfang nichts verändert an der Hardware).

    Bin nun ziemlich rat- und hilflos.
    Weiß jemand eine Lösung des Problems, gibt es eine bessere Variante?

    Danke und viele Grüße

    Trixxsi
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Problem mit IDE U-DMA 133 Controller Karte

Die Seite wird geladen...

Problem mit IDE U-DMA 133 Controller Karte - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt

    Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt: Ich habe einen Renkforce USB 2.0 zu IDE+SATA Konverter mit USB-Anschluss von Conrad. Aber seit kurzem werden keine angeschlossenen Datentrgäger...
  4. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  5. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...