Problem mit grafikkarte

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von meinschpc, 25.02.2011.

  1. #1 meinschpc, 25.02.2011
    meinschpc

    meinschpc Neuer Benutzer

    Dabei seit:
    14.02.2011
    Beiträge:
    8
    Zustimmungen:
    0
    also .. ich habe mir eine neue grafikkarte bestellt und sie heute bekommen .. & wenn ich den pc starte wird angezeigt das geforce 8400 (die grafikkarte) da ist .. hab dann auch sofort probiert zu spielen aber geht nicht - keine ahnung wieso .. dann bin ich in den geräte-manager gegangen und unter Grafikkarte aber dort steht Standard VGA-Grafikkarte.. kann mir wer helfen die grafikkarte zu aktivieren oder was uach immer ich machen muss ? .. habe due nvidia geforce 8400
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 25.02.2011
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.885
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Es gibt unzaehlige Hersteller, die ihrerseits mehrere Karten mit genau diesem Chip produzieren. Du kannst dir daher bestimmt denken, dass diese Angabe etwa so genau ist, als wuerdest du sagen, dass du in einem Haus auf der Erde wohnst.....

    Exakten Hersteller und die Modellbezeichnung sind also hilfreich.

    BTW: Du musst natuerlich zuerst den richtigen Treiber fuer diese Karte installieren. Wenn also keine Treiber-CD mitgeliefert wurde, solltest du diesen beim Hersteller deiner Karte (nicht zwangslaeufig NVidia!) finden.
     
  4. #3 HightronicDesign, 25.02.2011
    HightronicDesign

    HightronicDesign Intel Inside

    Dabei seit:
    19.06.2010
    Beiträge:
    662
    Zustimmungen:
    0
    Ort:
    127.0.0.1
    Das sieht eher danach aus als gäbe es auf dem mainboard auch eine Onboard Grafikkarte die im moment als standard eingestellt ist , sieh mal im Handbuch des Mainbaords nach wie man das abstellen kann , oder auch mal googlen.

    Eventluell musst du dann die neusten Treiber deines Mainboards runterladen und dir dann auch die Treiber von der Grafikkarte neu installieren, sollte dann gehen.

    Viel Glück dabei.
     
  5. #4 xandros, 25.02.2011
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.885
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    .... Windows installiert automatisch einen Standardtreiber, da sonst keinerlei Bildausgabe moeglich ist!
    Es ist also reichlich unerheblich, ob das Mainboard eine Grafikkarte hat oder nicht. Der Treiber fuer diese Grafikkarte muss installiert sein, sonst kann deren Funktionsumfang nicht genutzt werden.
     
  6. #5 meinschpc, 25.02.2011
    meinschpc

    meinschpc Neuer Benutzer

    Dabei seit:
    14.02.2011
    Beiträge:
    8
    Zustimmungen:
    0
    ja es ist eine nvidia geforce 8400 GS mit 512 mb .. ich weiß das diesee nicht wirklich gut ist .. hat auch nichts gekostet aber trotzdem denke ich das gta damit doch noch gut laufen sollte <.< hab nen treiber installiert .. funktioniert jetzt .. aber habe frameeinbrüche währen dem spiel
     
Thema:

Problem mit grafikkarte

Die Seite wird geladen...

Problem mit grafikkarte - Ähnliche Themen

  1. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  2. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  3. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  4. Passt diese Grafikkarte auf dieses Board?

    Passt diese Grafikkarte auf dieses Board?: Hallo, und zwar habe ich in meinen Computer das Mainboard: Gigabyte Ga-78LMT-USB3 Würde diese Grafikkarte (MSI Geforce GTX 750TI Low Profile) mit...
  5. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....