Problem mit Grafikkarte (?)

Dieses Thema im Forum "Alles für den Einsteiger" wurde erstellt von Maltivitamin, 06.02.2011.

  1. #1 Maltivitamin, 06.02.2011
    Maltivitamin

    Maltivitamin Neuer Benutzer

    Dabei seit:
    06.02.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo Community! :)

    Habe leider seit gestern ein Problem mit meinem Notebook, und weiß einfach nicht mehr weiter :(

    Ist ein Asus Notebook N61Jv mit Win 7 64-bit.

    Problemschilderung:

    Seit gestern Vormittag, nach dem ersten hochfahren, kam mir der Laptop sehr lahm und schleppend vor.
    Da ich i.d.R. eher viel Spiele (Fifa11) wollte ich das Spiel starten, es tat sich außer einem schwarzen Monitor jedoch nichts.
    Nach dem ersten Mal fluchen rangesetzt, wollt im Netz nach möglichen Problemen suchen, bis mir dann auffiel, das dieses Problem auch bei Fussball Manager11 sowie NFS - Hot Pursuit auftrat. (Die Hintergrundmusik bzw "EA SPORTS" usw hörte man jedoch deutlich, man konnte quasi auch mit der Tastatur bedienen)
    Beim surfen mit dem Firefox dann das nächste: alle paar sekunden "hängt er sich auf", läd Seiten tierisch lange (DSL Verbindung ist i.O.) und kommt garnicht hinter her. Mit Google Chrome geht das ganze etwas schneller, jedoch tut er sich da auch beim Bilder-darstellen eher schwer.

    Nun habe ich schon die Treiber für die externe Geforce GT 325M aktualisiert, und ebenso versucht das für die OnBoard Intel HD - Karte zu tun, ich bezweifle aber das dies erfolgreich war.

    Zudem sei noch gesagt: Alle Spiele lassen sich mittlerweile wieder starten, jedoch sind die Bilder zB. bei FIFA schon im Startprogramm sehr zerrüttelt bzw verruckelt, im Spiel an sich ist es auch wesentlich schlechter als vorher (kein flüssiger ablauf usw)

    Gibt es möglicherweise noch andere Ursachen?

    Braucht ihr noch irgendwelche weiteren Daten um mir helfen zu können?

    Hoffe auf schnelle Hilfe & Antwort.

    LG
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Ich bin jetzt nicht sicher, wie das bei Dir mit den Grakas aussieht, aber es kann schon sein, dass zwei Grakas Probleme machen. Wenn Du noch eine Onboard-Grafik hast und dann zusätzliche eine externe Karte anschließt, kann ich mir vorstellen, dass das nicht klappt. Normal müsstest Du die Onboardgrafik deaktivieren.
     
  4. #3 Maltivitamin, 06.02.2011
    Maltivitamin

    Maltivitamin Neuer Benutzer

    Dabei seit:
    06.02.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Na das Notebook hab ich ja SO erst (November) neu gekauft.

    Und bis gestern vormittag lief ja alles wunderbar.

    Die Onboard HD-Graka is halt zum Akku sparen usw da, und die Geforce schaltet sich dann eben nur bei aufwändigen Prozessen an?!
     
  5. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Ich kann es Dir nicht sagen, weil ich damit eine Erfahrung habe. Aber wenn man ein externe Graka hat, brauch man doch die interne nicht, oder?! Es ist egal ob es gestern noch líef. Heute läuft es nicht mehr (Elektronik eben) und wir suchen eine Fehlerquelle. Und ich meine die doppelte Grafik (Onboard und extern) wollen nicht mehr zusammen "spielen". Es genügt doch eins von diesen automatischen Updates von Microsoft - keine weiß was sich hinter KBxxxxx verbirgt - um die ehemalige Harmonie der beiden Grakas zu stören....
     
  6. #5 Maltivitamin, 07.02.2011
    Maltivitamin

    Maltivitamin Neuer Benutzer

    Dabei seit:
    06.02.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Und wie kann ich das rausfinden?

    Gibt es irgendeine Möglichkeit die Onboard" abzustellen?

    Einfach deaktivieren hatte nicht geklappt, da war der Bildschirm dann schwarz *schmunzel* :(
     
  7. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Wo hast Du die Onbord deaktiviert?

    Ich weiß nicht, wie der Rechner verhält, wenn man eine externe Grafik angeschlossen hat.

    Normalerweise werden alle Maiboardkomponenten im BIOS deaktiviert. Tipp sofort nach dem Druck auf den Startknopf mehrfach hintereinander auf F2. Damit kommst Du ins Bios. Hier musst Du nun die verschiedenen Rubriken durchsuchen. Suche nach "Onboard Devices" oder ähnlich (jedes BIOS ist anders) Dort musst die Onboard Grafik finden und kannst mit den Pfeiltasten dorthin navigieren und dann "Enter" drücken zum Auswahlmenü. Das hat aber nur 2 Möglichkeiten "Deaktivieren" = Disabled, "Aktivieren" = Enabled
    Mit F10 die Änderung speichern (Save and Exit).
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Problem mit Grafikkarte (?)
Besucher kamen mit folgenden Suchen
  1. onboard grafikkarte geforce gt 325m

Die Seite wird geladen...

Problem mit Grafikkarte (?) - Ähnliche Themen

  1. Spezielle Grafikkarte für Visualisierung?

    Spezielle Grafikkarte für Visualisierung?: Ich wollte mich erkundigen, ob ich für eine Visualisierung eine spezielle "Grafikergrafikkarte" notwendig ist? Eigentlich kenne ich nur die...
  2. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  3. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  4. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  5. Passt diese Grafikkarte auf dieses Board?

    Passt diese Grafikkarte auf dieses Board?: Hallo, und zwar habe ich in meinen Computer das Mainboard: Gigabyte Ga-78LMT-USB3 Würde diese Grafikkarte (MSI Geforce GTX 750TI Low Profile) mit...