Problem mit GF FX5600XT

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Martin1111, 10.11.2006.

  1. #1 Martin1111, 10.11.2006
    Martin1111

    Martin1111 Neuer Benutzer

    Dabei seit:
    10.11.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Erstmal Hallo zusammen.

    Habe Folgendes Problem mit meinem Rechner:

    Rechner hängt sich auf sobald ich eine Anwendung starte.
    Es erscheint nach kurzer Zeit ein Bluescreen auf dem u.a. steht:

    Gerätetreiber befindet sich in einer Endlosschleife. Möglicherweise funktioniert das Gerät nicht richtig, oder der Grafiktreiber programmiert die Hardware nicht korrekt.
    (Dann eine Menge Zahlen)
    Liegt wohl an der Datei: NV4_disp.dll

    - Habe schon die alten Treiber deinstalliert und neue neuinstalliert.
    Dabei habe ich die alten Grafiktreiberdateien komplett deinstalliert (mit Driver Cleaner).
    - Habe jetzt neue Karte eingebaut (GeForce FX 5600 XT).
    - Habe auch AGP Fast Write im Bios deaktiviert
    - Habe alle Lüfter gereinigt


    Hat alles nicht geholfen.

    Bin mir ziemlich sicher das es nur noch mit den Treibern zu tun hat.

    Bin wirklich am verzweifelt. Hoffe mir kann da jemand helfen.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Morpheus1805, 11.11.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Mache zunächst mal ein wenig detailliertere Angaben zum System!

    Dann würde ich dir ein CMOS Reset ans Herz legen!

    Starte den Rechner mal im abgesicherten Modus und schaue wie es sich dort verhält!

    Scheint in der Tat ein Problem mit der Graka bzw. dem Treiber zu sein, allerdings ist auch der AGP des Boards nicht auszuschließen!

    Welchen Treiber verwedest du derzeit?

    Gruß Morpheus
     
  4. #3 Martin1111, 11.11.2006
    Martin1111

    Martin1111 Neuer Benutzer

    Dabei seit:
    10.11.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Der Rechner verfügt über folgende Hardware:

    - CPU: AMD Athlon XP 3000+
    - Motherboard: Jetway V500 DA
    - Chipsatz: Via VT8377 Apollo KT 400A-8237
    - Arb.Speicher: 512 MB (PC 2700 DDR SDRAM)
    - Grafik: Nvidia GeForce FX 5600 XT (128 MB)
    (Habe es mit dem neuesten Forceware Treiber 93.71 probiert und mit
    dem alten Version 52.16)
    - Bios: Award
    - Betriebssystem: MS Windows XP Home Edition (Service Pack 2)

    Habe den auch im abgesicherten Modus gestartet. Läuft zwar etwas länger. Hängt sich aber wieder auf sobald ich z.B. ein Video im Vollbildmodus abspiele. Habe dabei mal auf die CPU-Auslastung geachtet. Sobald es im Vollbildmodus war, war die Auslastung gleich bei 100%.

    Der hatmir diesmal eine etwas andere Fehlermeldung ohne Bluescreen ausgespuckt:

    Der Grafiktreiber NV4_disp wird nicht normal ausgeführt.
    .............


    Wie macht man denn ein CMOS-Reset? Vielleicht hilft das ja.


    Vielen Dank schonmal für die Antwort
     
  5. #4 Martin1111, 11.11.2006
    Martin1111

    Martin1111 Neuer Benutzer

    Dabei seit:
    10.11.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Habe nun wieder die Radeon 9550 eingebaut. Läuft merkwürdigerweise wieder super. Die Frage ist nur wie lange?
    Könnte es sein das die GeForce FX 5600 nicht mit dem Chipsatz klar kommt oder ähnliches?

    Gehe davon aus, dass das reinigen der Lüfter etc. den Fehler für die Radeon behoben hat.

    Trotzdem nochmal Danke für die Antwort Morpheus
     
  6. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Problem mit GF FX5600XT

Die Seite wird geladen...

Problem mit GF FX5600XT - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...