Problem mit Filmwiedergabe

Dieses Thema im Forum "Windows Probleme" wurde erstellt von Snaker, 11.03.2008.

  1. Snaker

    Snaker Neuer Benutzer

    Dabei seit:
    11.03.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo zusammen, seit Tagen bekomme ich folgendes Problem unter XP nicht gelöst:

    Egal welche Filmdatei ich habe, ob avi, divx, .wmv oder eine Original DVD ich bekomme immer ein Grünes Bild, wo dann noch so komische Streifen "rumzurren". Der Ton ist immer einwandfrei aber ich bekomme das BILD nich hin, habe schon so viele Player und Codexes installiert aber alles ohne Erfolg.

    In hoffe es kann mir hier jemand weiterhelfen, würde mich echt freuen.

    Im voraus danke für eure Bemühungen.

    LG chris
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 ReinMan, 11.03.2008
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    Würd dir raten deinen Grafikkarten-Treiber zu deinstallieren und neu zu installieren.
     
  4. Snaker

    Snaker Neuer Benutzer

    Dabei seit:
    11.03.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Danke hab ich aber schon versucht aber leider ohne Erfolg, Problem immer noch vorhanden.
     
  5. #4 enma-sotsu, 11.03.2008
    enma-sotsu

    enma-sotsu Erfahrener Benutzer

    Dabei seit:
    26.09.2007
    Beiträge:
    374
    Zustimmungen:
    0
    kommt eventuell ein error oder sowas?
    hast du mal deine prozesse überwacht kann ja sein das dein prozessor überlasstet ist
    was benutzt du für einen player hast du irgendwelche confis gemacht?
     
  6. Que

    Que Neuer Benutzer

    Dabei seit:
    12.02.2008
    Beiträge:
    2.307
    Zustimmungen:
    0
    Ort:
    Innsbruck
    hast du das problem auch bei einer original DVD?
     
  7. #6 enma-sotsu, 11.03.2008
    enma-sotsu

    enma-sotsu Erfahrener Benutzer

    Dabei seit:
    26.09.2007
    Beiträge:
    374
    Zustimmungen:
    0
     
  8. Que

    Que Neuer Benutzer

    Dabei seit:
    12.02.2008
    Beiträge:
    2.307
    Zustimmungen:
    0
    Ort:
    Innsbruck
    und ansonsten wird alles richtig angezeigt (im windows, bilder, spiele,...)?
    und du hast das problem mit allen playern?
     
  9. erop

    erop Neuer Benutzer

    Dabei seit:
    29.02.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Hi,

    versuch mal ein zweits Fenster des Filmes zu starten.

    D.h. einfach den Film starten, auf Pause drücken, dann den Player noch mal öffnen, während der andere offen ist und den Film nochmal starten (zwei Fenster müssen offen sein).

    Hatte ein ähnliches Problem, konnte es damit lösen, ist zwar umständlich, aber es hat geklappt. Nach einer Windows-Neuinstallation gings dann ganz weg.

    MfG erop
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. Snaker

    Snaker Neuer Benutzer

    Dabei seit:
    11.03.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Danke, aber alle eure Tips haben bisher nicht zum ERFOLG geführt. :( Hab alles ausprobiert... weiss nicht was ich noch probieren kan?
     
  12. Snaker

    Snaker Neuer Benutzer

    Dabei seit:
    11.03.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Also habe soeben folgendes herausgefunden.

    Habe meine Aktuellen Grafikartetreiber komplett deinstalliert, danach WIN neu gestartet und einfach mal den Windows Media player gestartet und siehe da, alle filme egal welches Format wurden wunderbar dargestellt.

    Dann habe ich den aktuellsten Treiber für mein Grafikarte (ASUS EAH2600 PCIE) installiert.

    Win wieder neu gestartet und jetzt ist wieder jeder Film grün hinterlegt. Also es liegt definitv an der Grafikarte bzw an desen Treiber Installation.

    Hat jemand eine IDEE was ich da jetzt noch einstellen muss damit ich auch beim installierten Grafikkartentreiber Filme gucken kann?

    MFG, Chris
     
Thema: Problem mit Filmwiedergabe
Besucher kamen mit folgenden Suchen
  1. windows xp film grün

    ,
  2. probleme bei filmwiedergabe

Die Seite wird geladen...

Problem mit Filmwiedergabe - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...