Problem mit EVGA GF8800GT

Diskutiere Problem mit EVGA GF8800GT im Hardware Probleme Forum im Bereich Computerprobleme; Hallo, ich habe mir am Sonntag eine EVGA GF8800GT bei Mix-Computer bestellt, die Karte kam heute an. Ich konnte sie problemlos verbauen, jedoch...

  1. blob

    blob Neuer Benutzer

    Dabei seit:
    27.02.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,

    ich habe mir am Sonntag eine EVGA GF8800GT bei Mix-Computer bestellt, die Karte kam heute an. Ich konnte sie problemlos verbauen, jedoch stelle ich nun folgendes Problem fest: Die Karte wird sehr heiß. Mir werden Temperaturen von 65° im Normalzustand angezeigt ( d.h ich spiele nichts etc ) , ca 73° sobald ich etwas spiele. Das kann doch nicht sein? Der Kühler ist frei und wird von nichts blockiert. Ich habe das Gehäuse bereits offen, da ich schon Temperaturen von 78° hatte.....

    wie kann das sein? Ist das normal? Oder muss ich mir noch nen Kühler zulegen?

    Danke!
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 michael1000, 27.02.2008
    michael1000

    michael1000 Erfahrener Benutzer

    Dabei seit:
    26.08.2007
    Beiträge:
    992
    Zustimmungen:
    0
    Hallo,
    wieviele Kühler sind den insgesammt verbaut?
    Welches Board?
    Wodurch wird die Graka-Temp denn angezeigt?
    Gruß Michael

    Edit> einen zusätzlichen Gehäuselüfter ist immer gut!!
     
Thema:

Problem mit EVGA GF8800GT

Die Seite wird geladen...

Problem mit EVGA GF8800GT - Ähnliche Themen

  1. Rust experimentel problem

    Rust experimentel problem: Hallo, Ich habe bei Rust das Problem wenn ich alles auf hoch habe läuft es flüssig nach zich Metern dan fängt es an etwas zu hängen wenn ich den...
  2. R9 270x Problem

    R9 270x Problem: Hallo, Habe mir eine R9 270x zugelegt (gebraucht gekauft) Karte funktioniert auch soweit kann mit zocken alles. Nachdem die Kiste hochgefahren...
  3. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  4. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  5. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....