Problem mit der Soundkarte

Diskutiere Problem mit der Soundkarte im Hardware Probleme Forum im Bereich Computerprobleme; hallo an alle, ich hoffe mir kann jemand helfen denn ich hatte von heute auf morgen keinen sound mehr und unten rechts ist das lautsprecher...

  1. bukow

    bukow Neuer Benutzer

    Dabei seit:
    13.09.2009
    Beiträge:
    1
    Zustimmungen:
    0
    hallo an alle, ich hoffe mir kann jemand helfen denn ich hatte von heute auf morgen keinen sound mehr und unten rechts ist das lautsprecher zeichen mit einem X dran wo er mir sagt "es ist kein audioausgabegerät instaliert" aber vorab die daten von meinem PC.

    Windows Vista
    Prozessor: Intel(R) Core(TM)2 Duo CPU E8500 @ 3.16 GHz 3,00 Ghz

    System: 64 Bit-Betriebssystem

    Die Soundkarte ist eine: Creative X-Fi Audio Processor (WDM)
    die karte kann er jetzt nicht mehr im gerätemanger erkennen bzw steht dort jetzt ein gelbes ! und volgender satz: Das Gerät kann nicht gestartet werden. (Code 10)

    ich hoffe ich habe mich halbwegs gut ausgedrückt und mir kann jemand weiter helfen, also vielen dank im voraus !!!
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 13.09.2009
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.948
    Zustimmungen:
    93
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Da hat es dir wohl den Audiotreiber zerrissen.... sowas kann schon mal passieren, z.B. wenn der Rechner abstürzt oder nicht korrekt heruntergefahren wurde.
    Installiere den Audiotreiber erneut (vorab den gerade vorhandenen entfernen!).
     
Thema: Problem mit der Soundkarte
Besucher kamen mit folgenden Suchen
  1. x-fi audio processor kann nicht gestartet werden code 10

    ,
  2. creative x-fi audio processor wdm ist welche soundkarte

    ,
  3. creative x-fi audio processor wdm

    ,
  4. creative x-fi audio processor code 10
Die Seite wird geladen...

Problem mit der Soundkarte - Ähnliche Themen

  1. Rust experimentel problem

    Rust experimentel problem: Hallo, Ich habe bei Rust das Problem wenn ich alles auf hoch habe läuft es flüssig nach zich Metern dan fängt es an etwas zu hängen wenn ich den...
  2. R9 270x Problem

    R9 270x Problem: Hallo, Habe mir eine R9 270x zugelegt (gebraucht gekauft) Karte funktioniert auch soweit kann mit zocken alles. Nachdem die Kiste hochgefahren...
  3. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  4. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  5. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....