Problem mit dem Sound

Diskutiere Problem mit dem Sound im Windows Vista Probleme Forum im Bereich Windows Probleme; Hallo miteinander! Also Ich habe folgendes Problem: Ich wollte vor kurzem einen speziellen Vista Sound-Treiber für mein System installieren und...

  1. MrSalo

    MrSalo Neuer Benutzer

    Dabei seit:
    30.04.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo miteinander!

    Also Ich habe folgendes Problem: Ich wollte vor kurzem einen speziellen Vista Sound-Treiber für mein System installieren und hab das auch gemacht.. leider geht seitdem kein Sound mehr.
    Ich habe schon ein paar mal versucht den Treiber neu zu installieren, das hat aber nichts gebracht. Der Treiber selbst funktioniert laut Gerätemanager auch einwandfrei.
    Das Problem ist der "Windows Audio-Dienst". Dieser lässt sich nämlich nicht mehr starten. Ich habe jetzt bei "Dienste" nachgeschaut welche Abhängigkeiten bei diesem Dienst bestehen. Da ist der "Windows Audio-Endpunkterstellung" Dienst aufgelistet. Wenn ich versuche diesen manuell zu starten bekomme ich folgende Fehlermeldung:
    "Der Dienst 'Windows-Audio-Endpunkterstellung' auf 'lokaler Computer' konnte nicht gestartet werden. Fehler 0x80070002: Das System kann die angegebene Datei nicht finden."
    Deswegen habe ich nochmal nachgeschaut in welcher Datei dieser Dienst verankert ist und das ist "svchost.exe".

    Jetz wollte ich fragen ob hier jemand weiß ob ich den Dienst einzeln neu installieren kann oder irgendwie die svchost reparieren kann.. Das wär mir nämlich viel lieber als eine Neu-Installation.
    Vielen Dank schon mal für die Antworten!

    Gruß
    Salo
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Philipp_Vista, 02.05.2007
    Philipp_Vista

    Philipp_Vista Szene1.at Photographer

    Dabei seit:
    02.04.2007
    Beiträge:
    4.493
    Zustimmungen:
    0
    Ort:
    Österreich
    vieleicht funktioniert der Treiber nicht bei Vista

    Vieleicht fndest du noch einen andern Treiber für deine Soundkarte
     
  4. MrSalo

    MrSalo Neuer Benutzer

    Dabei seit:
    30.04.2007
    Beiträge:
    3
    Zustimmungen:
    0
    hi!
    Ja das hab ich auch schon probiert.. aber der mag gar nix mehr machen. Irgendwie scheint mir dieser Dienst geschrottet zu sein.
     
  5. #4 Philipp_Vista, 03.05.2007
    Philipp_Vista

    Philipp_Vista Szene1.at Photographer

    Dabei seit:
    02.04.2007
    Beiträge:
    4.493
    Zustimmungen:
    0
    Ort:
    Österreich
    Sonst must du dir einen neue Soundkarte kaufen
     
  6. #5 Stalker, 03.05.2007
    Stalker

    Stalker Erfahrener Benutzer

    Dabei seit:
    03.12.2006
    Beiträge:
    1.316
    Zustimmungen:
    0
    Erkennt er sie denn noch ?
     
  7. MrSalo

    MrSalo Neuer Benutzer

    Dabei seit:
    30.04.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Ja klar. Also er zeigt mir mit dem Treiber auch kein Problem an. Ich kann nur den Windows Audio Dienst und den Windows Audio Endpunkterstellungsdienst nicht mehr aktivieren. Ich suche grad nach ner Möglichkeit wie ich einzelne Dienste neu installieren kann. Aber irgendwie scheint das niemand zu wissen.
     
  8. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Problem mit dem Sound

Die Seite wird geladen...

Problem mit dem Sound - Ähnliche Themen

  1. sound mit bluetooth-kopfhörern mega schlecht

    sound mit bluetooth-kopfhörern mega schlecht: hallo... ich habe so einen bluetooth-stick und nutze den um filme zu schauen vom pc mit meinen BT kopfhörern (bose qc 35), die tage lief alles...
  2. Exchange 2013 Problem

    Exchange 2013 Problem: hallo, Ich habe ein Problem beim anlegen von Besprechungsräumen. ich bekomme unter "Besprechung anlegen" keine Räume angezeigt. Im Adressbuch sind...
  3. Problem beim abspielen von Blu-Ray's

    Problem beim abspielen von Blu-Ray's: Moin, ich habe ein Problem beim abspielen von Blu-Ray's. Mir ist bekannt, dass das Abspielen eine Zusatzsoftware benötigt, dafür habe ich mir den...
  4. PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem

    PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem: hallo, seit einigen tagen habe ich das problem dass mein PC etwa nach jedem 3. mal runterfahren ewig runter fährt (1-2 Min, normal 10-20 sek.) ....
  5. Sharkoon Fire Glider Optical Problem

    Sharkoon Fire Glider Optical Problem: Hallo leute seit ich Windows 10 Habe läuft die Maus irgendwie etwas hackelig und nicht mehr so schön flüsssig wie unter windows 7 über denn...