Problem mit Creative Gigaworks S750 7.1

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von K.Styler, 12.03.2009.

  1. #1 K.Styler, 12.03.2009
    K.Styler

    K.Styler Benutzer

    Dabei seit:
    24.02.2008
    Beiträge:
    48
    Zustimmungen:
    0
    Hi!

    Gestern habe ich endlich mein lange erwartetes Soundsystem bekommen!
    Natürlich habe ich alles schön und eigentlich auch richtig
    angeschlossen. Nur als ich es dann angemacht habe, funktionierten nur
    die zwei Front Lautsprecher und der Subwoofer, als ich Musik anmachte.
    Dann machte ich eine Audio 3D Demo von meiner Soundkarte ( Realtek HD, das Mainboard mit der Onboard-Soundkarte heißt Asus P5Q P45.), dort gingen da die zwei
    Front und die zwei ganz hinten. Dann habe ich per Control-Panel auf
    5.1-7.1 geumpixt, und es ging plötzlich anstatt der Lautsprecher ganz
    hinten die zwei in der Mitte! Aber aus dem Central-Lautsprecher habe
    ich bisher keinen Mux gehört!




    So, dann habe ich heute bei Creative in Irland angerufen und dort
    wurde mir gesagt, dass das eventuell an der Onboard-Soundkarte liegen
    könnte, aber wie? Auf der Mainboard Verpackung das die 8 Kanäle hat,
    dann kann sie doch auch 7.1 ,oder? Die 2. Problemquelle kann sein, dass
    einer der Lautsprecher kaputt ist, aber dann könnte es auch nur der
    Center sein, da ich von dem bisher keinen Mux gehört habe. Und die 3.
    kann sein, dass ich ein falsches Verbindungskabel zwischen dem
    Subwoofer und der Soundkarte habe. [​IMG]Das wäre das alternative Kabel. Meins sieht genauso aus, nur das an Seite der Soundkarte nur 3 Stecker sind.





    Habt ihr vielleicht eine Ahnung woran es liegen kann? Ich habe ja auch
    sowieso vor mir in den nächsten zwei Wochen eine neue Soundkarte zu
    kaufen, eine von Creative.

    Mfg K.Styler (bzw. OmFg! bei Talkteria)
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Problem mit Creative Gigaworks S750 7.1
Besucher kamen mit folgenden Suchen
  1. längere kabel für gigaworks s750

    ,
  2. gigaworks s750 probleme

    ,
  3. creative s750 gigaworks 7.1 windows 7

    ,
  4. gigaworks s750 troubleshooting,
  5. kabel für gigaworks s750,
  6. gigaworks s750 speaker problem
Die Seite wird geladen...

Problem mit Creative Gigaworks S750 7.1 - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...