Problem mit Assassins Creed

Diskutiere Problem mit Assassins Creed im Spiele Probleme Forum im Bereich Computerprobleme; guten tag zusammen, habe gestern versucht assassins creed auf meinem pc zu installieren. alles hat wunderbar geklappt. nach der installation...

  1. #1 Besucher, 13.04.2008
    Besucher

    Besucher Guest

    guten tag zusammen,
    habe gestern versucht assassins creed auf meinem pc zu installieren. alles hat wunderbar geklappt. nach der installation jedoch hat mir ein test von ubisoft gesagt das mein prozessor nicht geeignet ist.(ich wusste das schon vorher,aber n versuch ist es ja wert ;) ) als ich es gesatrtet hab ist der pc nach dem laden abgeschmiert!. ich habe es dann bei meinem bruder auf dem pc installiert. wir haben exakt die gleiche hardware,naja gut ich habe sogar noch 512 mb ddr2 ram speicher mehr. bei ihm funktioniert es einwandfrei und flüssig.
    wie kann das sein?!
    hier ein paar informationen zu meinem,bzw unseren pc/s:
    Computer:
    Betriebssystem - Microsoft Windows XP Professional
    OS Service Pack - Service Pack 2
    DirectX - 4.09.00.0904 (DirectX 9.0c)
    Motherboard:
    CPU Typ - AMD Athlon 64, 1800 MHz (9 x 200) 3000+
    Motherboard Name - Asus A8N-SLI Deluxe
    Motherboard Chipsatz - nVIDIA nForce4 SLI, AMD Hammer
    Arbeitsspeicher - 1024 MB (PC3200 DDR SDRAM)
    BIOS Typ - Award (12/01/05)
    Anzeige:
    Grafikkarte - RADEON X1600 Series (256 MB)
    3D-Beschleuniger - ATI RV530 Pro

    danke schonmal für die antwort
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Tolga.S, 13.04.2008
    Tolga.S

    Tolga.S Erfahrener Benutzer

    Dabei seit:
    27.03.2007
    Beiträge:
    815
    Zustimmungen:
    0
    hast du denn auf deinem die aktuellen grafiktreiber drauf??
     
  4. #3 Besucher, 13.04.2008
    Besucher

    Besucher Guest

    Jaaa! Es funktioniert! danke für den kleinen aber feinen ratschlag.
    jetz aber ein,kleines,nebensächlicheres, problem: der sound des spiels hängt stark hinterher,jedenfalls in kampfszenen. als beispiel:wenn ich grade kämpfe ertönen die aneinander prallenden klingen der schwerter erst nachdem ich die soldaten schon umgebracht habe. kann man das auf den eigentlich nicht geeigneten CPU zuschieben? oder ist es wieder ein simpler grund wie zb soundkartentreiber?
    danke schonmal
     
  5. smudo

    smudo Erfahrener Benutzer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.365
    Zustimmungen:
    0
    Hi

    Du hast dir die Antwort schon selbst gegeben, probiere einmal, die neusten Soundkartentreiber zu installieren.


    Mfg
     
  6. Anzeige

    Hi,
    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Problem mit Assassins Creed

Die Seite wird geladen...

Problem mit Assassins Creed - Ähnliche Themen

  1. Win98SE Netzteil Problem

    Win98SE Netzteil Problem: moin zusammen, habe mal ein neues bzw. anderes netzteil in meinen win98SE rechner eingebaut. jetzt fährt der rechner aber nur noch bis zum...
  2. Problem mit Grafikkarte?!

    Problem mit Grafikkarte?!: Hallo die Herrschaften, ich hab ein kleines Problem. Und zwar habe ich eine Grafikkarte (Gainward Geforce Gtx 285) geschenkt bekommen. Hab...
  3. Exchange 2013 Problem

    Exchange 2013 Problem: hallo, Ich habe ein Problem beim anlegen von Besprechungsräumen. ich bekomme unter "Besprechung anlegen" keine Räume angezeigt. Im Adressbuch sind...
  4. Problem beim abspielen von Blu-Ray's

    Problem beim abspielen von Blu-Ray's: Moin, ich habe ein Problem beim abspielen von Blu-Ray's. Mir ist bekannt, dass das Abspielen eine Zusatzsoftware benötigt, dafür habe ich mir den...
  5. PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem

    PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem: hallo, seit einigen tagen habe ich das problem dass mein PC etwa nach jedem 3. mal runterfahren ewig runter fährt (1-2 Min, normal 10-20 sek.) ....