Problem mit Assassins Creed

Dieses Thema im Forum "Spiele Probleme" wurde erstellt von Besucher, 13.04.2008.

  1. #1 Besucher, 13.04.2008
    Besucher

    Besucher Guest

    guten tag zusammen,
    habe gestern versucht assassins creed auf meinem pc zu installieren. alles hat wunderbar geklappt. nach der installation jedoch hat mir ein test von ubisoft gesagt das mein prozessor nicht geeignet ist.(ich wusste das schon vorher,aber n versuch ist es ja wert ;) ) als ich es gesatrtet hab ist der pc nach dem laden abgeschmiert!. ich habe es dann bei meinem bruder auf dem pc installiert. wir haben exakt die gleiche hardware,naja gut ich habe sogar noch 512 mb ddr2 ram speicher mehr. bei ihm funktioniert es einwandfrei und flüssig.
    wie kann das sein?!
    hier ein paar informationen zu meinem,bzw unseren pc/s:
    Computer:
    Betriebssystem - Microsoft Windows XP Professional
    OS Service Pack - Service Pack 2
    DirectX - 4.09.00.0904 (DirectX 9.0c)
    Motherboard:
    CPU Typ - AMD Athlon 64, 1800 MHz (9 x 200) 3000+
    Motherboard Name - Asus A8N-SLI Deluxe
    Motherboard Chipsatz - nVIDIA nForce4 SLI, AMD Hammer
    Arbeitsspeicher - 1024 MB (PC3200 DDR SDRAM)
    BIOS Typ - Award (12/01/05)
    Anzeige:
    Grafikkarte - RADEON X1600 Series (256 MB)
    3D-Beschleuniger - ATI RV530 Pro

    danke schonmal für die antwort
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Tolga.S, 13.04.2008
    Tolga.S

    Tolga.S Erfahrener Benutzer

    Dabei seit:
    27.03.2007
    Beiträge:
    815
    Zustimmungen:
    0
    hast du denn auf deinem die aktuellen grafiktreiber drauf??
     
  4. #3 Besucher, 13.04.2008
    Besucher

    Besucher Guest

    Jaaa! Es funktioniert! danke für den kleinen aber feinen ratschlag.
    jetz aber ein,kleines,nebensächlicheres, problem: der sound des spiels hängt stark hinterher,jedenfalls in kampfszenen. als beispiel:wenn ich grade kämpfe ertönen die aneinander prallenden klingen der schwerter erst nachdem ich die soldaten schon umgebracht habe. kann man das auf den eigentlich nicht geeigneten CPU zuschieben? oder ist es wieder ein simpler grund wie zb soundkartentreiber?
    danke schonmal
     
  5. smudo

    smudo Erfahrener Benutzer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.364
    Zustimmungen:
    0
    Hi

    Du hast dir die Antwort schon selbst gegeben, probiere einmal, die neusten Soundkartentreiber zu installieren.


    Mfg
     
  6. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Problem mit Assassins Creed

Die Seite wird geladen...

Problem mit Assassins Creed - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...