Problem mit ASRock M3A770DE

Diskutiere Problem mit ASRock M3A770DE im Hardware Probleme Forum im Bereich Computerprobleme; Morgen Leute, ich hab gestern mein System bekommn schaut folgendermassen aus: Gehäuse: Xigmatek Asgard (CPC-T45UB-U01) Preisvergleich bei...

  1. #1 Minux, 11.06.2010
    Zuletzt bearbeitet: 11.06.2010
    Minux

    Minux Neuer Benutzer

    Dabei seit:
    11.06.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Morgen Leute,

    ich hab gestern mein System bekommn schaut folgendermassen aus:


    Gehäuse: Xigmatek Asgard (CPC-T45UB-U01) Preisvergleich bei Geizhals.at Deutschland

    NT: http://www2.hardwareversand.de/articlede...=30074&agid=240

    MB: ASRock M3A770DE, 770 (dual PC3-10667U DDR3) Preisvergleich bei Geizhals.at Deutschland

    CPU: AMD Athlon II X4 630, 4x 2.80GHz, boxed (ADX630WFGIBOX) Preisvergleich bei Geizhals.at Deutschland

    Kühler: Scythe Mugen 2 Rev. B (Sockel 478/775/1156/1366/754/939/940/AM2/AM2+/AM3) (SCMG-2100) Preisvergleich bei Geizhals.at Deutschland

    RAM: G.Skill RipJaws DIMM Kit 4GB PC3-10667U CL7-7-7-21 (DDR3-1333) (F3-10666CL7D-4GBRH) lagernd Preisvergleich bei Geizhals.at Deutschland

    HDD: Samsung SpinPoint F3 500GB, SATA II (HD502HJ) Preisvergleich bei Geizhals.at Deutschland

    Graka: PowerColor Radeon HD 5670, 512MB GDDR5, VGA, DVI, HDMI, PCIe 2.1 (AX5670 512MD5-H/R83FO-TE3) lagernd Preisvergleich bei Geizhals.at Deutschland

    LW: LG Electronics GH22NS50, SATA, retail lagernd Preisvergleich bei Geizhals.at Deutschland

    soweit so gut.....

    Alles zusammengebaut (100% richtig) ----> 2ter 2gb DDR3 Ram wird nicht erkannt lässt sich damit auch nicht booten. Nur mit einem 2gb DDR3 Ram lässt er sich booten. Na gut ich dachte mir machen wir halt ein BIOS flash neue version (1.60 6/8/2010 Instant Flash 617.99KB Modify for "Instant Boot" with 4GB memory). Soweid so gut hat alles funktioniert. So nun zu meinem Problem jetzt kommt der Rechner leider nicht mehr hoch ... nicht mal mit einem DDR3 2gb Ram .... das einzige was er macht ist er piebst 3 mal kurz -----> laut Anleitung ein RAM problem! Na gut ich dachte mir machen wir ein CMOS-reset .... und setzen das BIOS wieder zurück. Hat aber leider auch nichts gebracht.


    Jetzt meine Frage kann es vielleicht sein das meine DDR3 Rams mit dem Asrock nicht kompatibel sind??

    Ich verwende folgende Rams: [ Ripjaws ] F3-10666CL7D-4GBRH


    Bitte um Hilfe!!! Ich danke euch!



    PS: Habe beide RAM-Modul auf allen Steckplätzen probiert!
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 EliteSoldier2010, 11.06.2010
    EliteSoldier2010

    EliteSoldier2010 Battlefield 3 Veteran

    Dabei seit:
    30.08.2009
    Beiträge:
    3.700
    Zustimmungen:
    0
    Ort:
    Caspian Border
Thema: Problem mit ASRock M3A770DE
Die Seite wird geladen...

Problem mit ASRock M3A770DE - Ähnliche Themen

  1. PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem

    PC startet nicht mehr richtig - CsrBtOBEX-Dienst Problem: hallo, seit einigen tagen habe ich das problem dass mein PC etwa nach jedem 3. mal runterfahren ewig runter fährt (1-2 Min, normal 10-20 sek.) ....
  2. Sharkoon Fire Glider Optical Problem

    Sharkoon Fire Glider Optical Problem: Hallo leute seit ich Windows 10 Habe läuft die Maus irgendwie etwas hackelig und nicht mehr so schön flüsssig wie unter windows 7 über denn...
  3. Windows 10 immer auf Höchstleistung problem

    Windows 10 immer auf Höchstleistung problem: Hallo, Ich habe Windows 10 und bei mir ist in der Energieoption Ausbalanciert eingestellt ( Desktop PC ) Wenn ich nun ein Game Beendet habe z.b:...
  4. Lenkrad Racing Wheel V5 Problem!

    Lenkrad Racing Wheel V5 Problem!: Hallo, Habe mir das Lenkrad wie im Titel genannt gekauft und auch in benutzung. (bis jetzt nur für LS 17 im Betrieb) Treiber installiert gestern...
  5. Rust experimentel problem

    Rust experimentel problem: Hallo, Ich habe bei Rust das Problem wenn ich alles auf hoch habe läuft es flüssig nach zich Metern dan fängt es an etwas zu hängen wenn ich den...