problem mit 2x 9800gx2

Diskutiere problem mit 2x 9800gx2 im Hardware Probleme Forum im Bereich Computerprobleme; Hi, also zuerst mal, ich hab die letzten tage an meine PC rein gar nichts geändert und als ich dann gestern den PC eingeschaltet hab, hat er ein...

  1. #1 Outside, 30.06.2009
    Outside

    Outside Neuer Benutzer

    Dabei seit:
    30.06.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Hi,

    also zuerst mal, ich hab die letzten tage an meine PC rein gar nichts geändert und als ich dann gestern den PC eingeschaltet hab, hat er ein prob bei den Grafikkarten festgestellt, hab dann treiber aktuallisiert und dann nahm der "wahnsinn" seinen lauf. Er hat er die installation ohne grund abgebrochen, als ich sie dann nochmal drauf haun wollt meinte er das mein vista nicht 32-bit ist wobei es sehr wohl so ist^^

    Der automatische Assistent hat dann die Karten wieder installiert aber er zeigt mir nicht wie normal 4 9800gx2 an sondern 3 9800gx2 und 1 8800 512mb. Ich kann den SLI nicht aktivieren über die NVIDIA systemsteuerung und auch am pc selbst kann ich den bildschirm nicht umstecken da er sonst kein bild erkennt. Nur bei einem der 4 steckplätze leuchtet das blaue lämpchen bei den anderen ists gelb und egal was ich änder das ändert sich nicht.

    hab beide karten schon ausgebaut neu angesteckt etc. ohne weiterem erfolg. hab dann die karten mal komplett deinstaliert + die nvidia systemsteuerung, und neu installiert wieder ohne erfolg nun ist zwar irgendwie nen treiber drauf aber doch wieder nicht nun spinnt es komplett. mein pc läuft jetzt praktisch über 1x 8800 512mb obwohl ich 2 9800gx2 drin hab.

    hoffe ihr könnt mir vlt helfen.

    vielen dank im vorraus
    (sorry für die ausdrucksweise bin nicht so der pc experte^^)
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. opa

    opa Gesperrte Benutzer

    Dabei seit:
    10.06.2007
    Beiträge:
    11.383
    Zustimmungen:
    0
    Hattest Du alle Treiber für die Grakas deinstalliert?
    Auch die,für die vermeintliche 8800?
     
  4. #3 Outside, 30.06.2009
    Outside

    Outside Neuer Benutzer

    Dabei seit:
    30.06.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Ja ich hab alle raus geschmissen. Und der automatische assistent sucht die 8800 jetzt immer wieder raus ich weiß nicht genau wo da das problem liegt.
     
  5. #4 Outside, 01.07.2009
    Outside

    Outside Neuer Benutzer

    Dabei seit:
    30.06.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Also ich hab was neues rausgefunden. Beide Karten alleine ohne SLI also wenn nur eine drin steckt funktionieren. Wenn ich eine drin hab wird der Treiber ganz normal installiert und alles läuft. Aber sobald die 2te drin steckt zeigt er mir 1x die 8800 gtx an obwohl ich die gar nicht hab. eig sollte er 4x die 9800 gx2 anzeigen. wenn nur eine steckt zeigt er mir ordnungsgemäß 2x die 9800 gx2 an. also müsste es an der SLI brücke liegen oder?
     
  6. #5 Classisi, 03.07.2009
    Classisi

    Classisi Guest

    Sollte kein Hardwaredefekt sein, sondern ein Softwarefehler. Der Fehler tritt schließlich seit einer Softwareänderung auf. Deinstallier komplett PhysX und Nvidia Treiber. Lass CCleaner drübergehen(auch über die registry) und installier mal den alten Treiber.
    MFG.
    Classisi
     
Thema: problem mit 2x 9800gx2
Die Seite wird geladen...

problem mit 2x 9800gx2 - Ähnliche Themen

  1. Sharkoon Fire Glider Optical Problem

    Sharkoon Fire Glider Optical Problem: Hallo leute seit ich Windows 10 Habe läuft die Maus irgendwie etwas hackelig und nicht mehr so schön flüsssig wie unter windows 7 über denn...
  2. Windows 10 immer auf Höchstleistung problem

    Windows 10 immer auf Höchstleistung problem: Hallo, Ich habe Windows 10 und bei mir ist in der Energieoption Ausbalanciert eingestellt ( Desktop PC ) Wenn ich nun ein Game Beendet habe z.b:...
  3. Lenkrad Racing Wheel V5 Problem!

    Lenkrad Racing Wheel V5 Problem!: Hallo, Habe mir das Lenkrad wie im Titel genannt gekauft und auch in benutzung. (bis jetzt nur für LS 17 im Betrieb) Treiber installiert gestern...
  4. Rust experimentel problem

    Rust experimentel problem: Hallo, Ich habe bei Rust das Problem wenn ich alles auf hoch habe läuft es flüssig nach zich Metern dan fängt es an etwas zu hängen wenn ich den...
  5. R9 270x Problem

    R9 270x Problem: Hallo, Habe mir eine R9 270x zugelegt (gebraucht gekauft) Karte funktioniert auch soweit kann mit zocken alles. Nachdem die Kiste hochgefahren...