Problem: Kein Sound

Diskutiere Problem: Kein Sound im Hardware Probleme Forum im Bereich Computerprobleme; Hallo ich habe ein Problem... Und zwar habe ich meinen PC neuinstalliert und habe nun keinen Sound mehr. Ich glaube ich muss mir einen...

  1. Phobe1

    Phobe1 Guest

    Hallo ich habe ein Problem...
    Und zwar habe ich meinen PC neuinstalliert und habe nun keinen Sound mehr. Ich glaube ich muss mir einen Soundtreiber oder so downloaden, nur leider weiß ich nicht welchen....
    Könt ihr mir vllt helfen??!


    wenn ich mir Lieder anhören möchte kommt eine meldung das ich mit dem sound ein problem hat....

    und in der systemsteuerung kann ich beim sound nichts ändern....

    hoffe das meine informationen ausreichen die ich gefunden habe...


    Gerät: Notebook
    Type: GERICOM Supersonic PCI-E


    im Handbuch steht bei Audio
    Integrierter AC`97-Steroton mit 3D-Soundeffecten

    bei diesem everest habe ich folgendes gefunden

    Multimedia:
    Soundkarte
    ATI SB400 - AC'97 AudioController


    Bitte um dringende Hilfe
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 joostinator100, 22.07.2007
    joostinator100

    joostinator100 Erfahrener Benutzer

    Dabei seit:
    04.04.2007
    Beiträge:
    502
    Zustimmungen:
    0
  4. opa

    opa Gesperrte Benutzer

    Dabei seit:
    10.06.2007
    Beiträge:
    11.383
    Zustimmungen:
    0

    Hi!

    Gib' einfach bei Google "AC97" ein und such Dir den Treiber für
    Dein Betriebssystem aus.So hatte ich es damals auch gemacht.

    Gruß opa
     
Thema: Problem: Kein Sound
Besucher kamen mit folgenden Suchen
  1. gericom supersonic pci kein audiogerät

    ,
  2. gericom supersonic pcie es ist kein audioausgabegerät installiert

    ,
  3. supersonic pci e 1 audiogerät

Die Seite wird geladen...

Problem: Kein Sound - Ähnliche Themen

  1. Rust experimentel problem

    Rust experimentel problem: Hallo, Ich habe bei Rust das Problem wenn ich alles auf hoch habe läuft es flüssig nach zich Metern dan fängt es an etwas zu hängen wenn ich den...
  2. R9 270x Problem

    R9 270x Problem: Hallo, Habe mir eine R9 270x zugelegt (gebraucht gekauft) Karte funktioniert auch soweit kann mit zocken alles. Nachdem die Kiste hochgefahren...
  3. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  4. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  5. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....