Problem bei video-wiedergabe

Dieses Thema im Forum "Software Probleme" wurde erstellt von GS600, 15.07.2010.

  1. GS600

    GS600 Neuer Benutzer

    Dabei seit:
    15.07.2010
    Beiträge:
    3
    Zustimmungen:
    0
    also ich habe ein problem und würde mich über hilfe freuen.

    und zwar habe ich viele videos in einem wohl recht eigenartigem format gespeichert (iv41) und seit ca. einer woche spuckt mir jeder player den ich habe (vlc,media player, realplayer) die fehlermeldung aus der codec würde fehlen. das ist eigentlich aber totaler unfug denn bis vor kurzem konnte ich die videos noch ohne probleme mit allen playern abspielen. ganz plötzlich von heute auf morgen hat das nicht mehr funktioniert. woran könnte das liegen und wie behebe ich das problem?

    gruß gs600
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.266
    Zustimmungen:
    9
    iv41 ist doch ein uralter Indeo-Codec. Der sollte aber im aktuellen KLite-Codec-Pack enthalten sein. Dort ist auch der Mediaplayer Classic enthalten.
     
  4. GS600

    GS600 Neuer Benutzer

    Dabei seit:
    15.07.2010
    Beiträge:
    3
    Zustimmungen:
    0
    ehrlichgesagt hatte ich nicht viel hoffnung ich habe es aber trozdem mal versucht und.... ES FUNKTIONIERT WIEDER! VIELEN DANK! das war mir wirklich sehr wichtig.

    aber eine frage dazu habe ich noch: bis vor einer woche funktionierte es ja noch mit dem codec. wie kann es sein das es urplötzlich nicht mehr funktionierte? ich hatte nichts gelöscht oder so.
     
  5. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.266
    Zustimmungen:
    9
    Schön, daß es wieder geht :)

    Warum? wer weiß, die Tiefen des Windows sind unergründlich :D
     
  6. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Problem bei video-wiedergabe
Besucher kamen mit folgenden Suchen
  1. videoformat iv41

    ,
  2. iv41 codec windows 7

    ,
  3. iv41 codec vlc

    ,
  4. iv41 vlc,
  5. vlc iv41 codec,
  6. IV41,
  7. IV41 abspielen,
  8. player iv41,
  9. iv41 f,
  10. wie kann ich videoformat iv41 spielen,
  11. vlc media player iv41,
  12. iv41 decoder vlc,
  13. video format iv41,
  14. iv41 video player,
  15. video iv 41 format,
  16. medienformat iv41,
  17. fehler vlc iv41,
  18. iv41 codec download win7,
  19. welches kann iv41 wiedergeben,
  20. iv41 codec windows media player,
  21. vlc codec iv41,
  22. iv41 video codec,
  23. iv 41 abspielen,
  24. iv41 videodatei abspielen,
  25. media player iv41
Die Seite wird geladen...

Problem bei video-wiedergabe - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...