PCI Soundkarte funktioniert nur im 1. Steckplatz = Problem

Diskutiere PCI Soundkarte funktioniert nur im 1. Steckplatz = Problem im Hardware Probleme Forum im Bereich Computerprobleme; Hey, ich habe folgendes Problem: Ich habe mir eine neue Grafikkarte zugelegt, die ich gerne in meinem Pc einbauen wollen würde. Diese auch...

  1. #1 Pareidolie, 08.09.2011
    Pareidolie

    Pareidolie Neuer Benutzer

    Dabei seit:
    08.09.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Hey,
    ich habe folgendes Problem:
    Ich habe mir eine neue Grafikkarte zugelegt, die ich gerne in meinem Pc einbauen wollen würde. Diese auch wunderbar funktionier.
    Nur musst ich, um platz für die dicke Grafikkarte zuschaffen, meine Soundkarte ein Steckplatz tiefer setzen. Wo sie nicht funktioniert.
    Also Win erkennt sie, Treiber erkennt sie und wurde auch schon komplett neu installiert. Es sieht aus als würde alles funktionieren, tut es aber nicht. So ballt ich irgendeine Sounddatei abspielen möchte, versagt das Programm, was sie abspielen möchte, egal Welsches.
    Wieder zurück auf dem Altensteckplatz, funktioniert alles einbahnfrei.

    Ich habe keine Ahnung was da los ist.
    Ob der PCI Steckplatz kaputt ist kann ich nicht sagen, kann man so was testen?

    System Daten:
    Windows 7
    Soundkarte: M-Audio PCI-Audio-Interface Delta Audiophile 192
    Motherboard: AM2NF4G-SATA2 BIOS P1.20

    Wäre sau cool, wenn mir hier jemand weiter helfen könnte.

    Grüße
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 08.09.2011
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.068
    Zustimmungen:
    109
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Also in keine oder in alle Richtungen.....und das mehrspurig?
    oder sollte es hier "einwandfrei" sein?
    OK, lassen wir den Offtopic-Kram.
    Ja, mit den richtigen Geraeten sicher! Die hat aber kaum jemand mal eben daheim herumliegen. Von daher schlechte Karten, wenn nicht gerade ein entsprechender Shop in der Naehe ist, der das Mainboard testen koennte.

    Ich gehe allerdings eher davon aus, dass bereits im BIOS lediglich dem PCI-Slot fuer die Soundkarte ein benoetigter IRQ fest zugewiesen werden muss.
    Du kannst die Karte ja mal in den urspruenglichen Steckplatz einbauen und im Geraetemanager nachsehen, welche IRQs davon belegt werden.
    Dann steckst du die Karte in den Slot, in dem sie spaeter auch laufen soll und begibst dich nach dem Rechnerstart im BIOS in das Untermenue fuer PCI-,PnP- und IRQ-Einstellungen. Dort dann dem entsprechenden PCI-Slot den Benoetigten Interrupt fest zuweisen.

    Ich vermute mal, dass Windows hier ein Problem bei deinem Mainboard hat, wenn es um IRQ-Sharing geht. Und das wird in der Regel gemacht, wenn man im BIOS keine Werte vorgibt.
     
  4. #3 Pareidolie, 08.09.2011
    Pareidolie

    Pareidolie Neuer Benutzer

    Dabei seit:
    08.09.2011
    Beiträge:
    2
    Zustimmungen:
    0
    hehe ja das mit der Rechtschreibung und so ist nicht so mein ding ; )

    mit diesen IRQ kenn ich mich nicht so wirklich aus...
    also ich habe jetz alle IRQ-daten vom alten Steckplatz.
    kann aber im BIOS / PCIPnP Configuration nur PCI Latency Timer oder PCI DE BusMaster etwas einstellen. Latency Timer ist es nicht, denke ich. Und im BusMaster kann ich nur Auto, Disabled oder Enabled einstellen. Im Moment ist Auto eingestellt.

    im alten Steckplatz ist sie auf IRG ...0010(16)
    im neuen IRG ...0011(17)

    und (das ist mir noch gar nicht so richtig aufgefallen), als ich die Karte in den alten Steckplatz gesteckt habe und den Pc gestartet habe, kam unten rechts die Anzeige [M-Audio Soundkarte kann jetz verwendet werden oder so].
    Im neuen Steckplatz kam diese Meldung nicht.

    Danke für die Antwort.
     
Thema: PCI Soundkarte funktioniert nur im 1. Steckplatz = Problem
Die Seite wird geladen...

PCI Soundkarte funktioniert nur im 1. Steckplatz = Problem - Ähnliche Themen

  1. Sharkoon Fire Glider Optical Problem

    Sharkoon Fire Glider Optical Problem: Hallo leute seit ich Windows 10 Habe läuft die Maus irgendwie etwas hackelig und nicht mehr so schön flüsssig wie unter windows 7 über denn...
  2. Windows 10 immer auf Höchstleistung problem

    Windows 10 immer auf Höchstleistung problem: Hallo, Ich habe Windows 10 und bei mir ist in der Energieoption Ausbalanciert eingestellt ( Desktop PC ) Wenn ich nun ein Game Beendet habe z.b:...
  3. Lenkrad Racing Wheel V5 Problem!

    Lenkrad Racing Wheel V5 Problem!: Hallo, Habe mir das Lenkrad wie im Titel genannt gekauft und auch in benutzung. (bis jetzt nur für LS 17 im Betrieb) Treiber installiert gestern...
  4. Thief 1 Gold auf deutsch patchen?

    Thief 1 Gold auf deutsch patchen?: Moin zusammen, habe jetzt schon öfters gehört und gelesen das man Thief Gold auf deutsch patchen kann. ich habe die Steam version. ich weis wohl...
  5. Rust experimentel problem

    Rust experimentel problem: Hallo, Ich habe bei Rust das Problem wenn ich alles auf hoch habe läuft es flüssig nach zich Metern dan fängt es an etwas zu hängen wenn ich den...