PCI-Express Karte Geht Nicht

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von darranshanhv, 26.06.2008.

  1. #1 darranshanhv, 26.06.2008
    darranshanhv

    darranshanhv Benutzer

    Dabei seit:
    23.01.2008
    Beiträge:
    43
    Zustimmungen:
    0
    Guten abend
    ich habe mir heute eine neue Grafikkarte gekauft die 8600GT Super 512MB XpertVision.
    ich habe auch on board Grafik NVIDIA GeForce 7050 PV
    und folgendes prolem habe ich ich habe die 8600GT reingebaut und den monitor angeschlossen.
    dann habe ich den pc angemacht aber nichts is passiert/kein bild.
    dann habe ich den monitor wieder an mein on board gesteckt und ging.
    habe dann auch die treiber von der neuen instaliert.
    aber es tut sich nichts.
    muss ich vllt die Grakka noch mit externen strom versorgen???
    oder was kann ich machen???
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. keyins

    keyins Erfahrener Benutzer

    Dabei seit:
    12.05.2008
    Beiträge:
    1.377
    Zustimmungen:
    0
    also du solltest schon ein Stromstecker an die Karte packen, sollte im Lieferumfang dabei sein! musst du dann an der Seite reinstopseln, aber wenns daran nicht liegt kann es auch sein, dass deine onBoard Grafik nicht deaktiviert wurde, das musst du im Bios machen!

    p.s. amok wird mit k geschrieben.
     
  4. #3 Yannik.A., 26.06.2008
    Yannik.A.

    Yannik.A. Benutzer

    Dabei seit:
    04.02.2008
    Beiträge:
    49
    Zustimmungen:
    0
    also wenn da noch nen stecker auf der graka ist würd ich gucken ob da noch nen anschluss fehlt, ansonsten guck ob dein netzteil genug strom für die gaka überhaupt aufbringen kann :)
    und hast du den treiber für deine on board Grafik NVIDIA GeForce 7050 PV deinstaliert?
     
  5. #4 darranshanhv, 26.06.2008
    darranshanhv

    darranshanhv Benutzer

    Dabei seit:
    23.01.2008
    Beiträge:
    43
    Zustimmungen:
    0
    Also es war kein stecker dabei.
    ich habe ein 400W Netzteil.
    Es is noch ein steckplatz auf der Karte ein kleiner Weißer.
    Die onBoard is noch nicht deinstaliert.

    habe bis jetzt nur die neue Reingesteckt.
     
  6. #5 Der Andere, 26.06.2008
    Der Andere

    Der Andere Erfahrener Benutzer

    Dabei seit:
    26.08.2007
    Beiträge:
    3.420
    Zustimmungen:
    0
    also die 8600Gt brauch keinen zusätzlichen strom^^
    du musst due onBoard karte deaktvieren und dann das Kabel an die 8600Gt dranmachen!
     
  7. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  8. #6 darranshanhv, 26.06.2008
    darranshanhv

    darranshanhv Benutzer

    Dabei seit:
    23.01.2008
    Beiträge:
    43
    Zustimmungen:
    0
    Welches kabel? ich habe eins bei mein board bei gehabt da is ein kleiner stecker der passen könnte aber am anderen ende is ein schwarzer flacher. wo muss ich den den dan reinstecken?
    also im bios habe ich schon geguckt ich kann aussuchen ob onboard PCI oder PCI-Express und das habe ich schon auf PCI-Express.
     
  9. #7 xandros, 26.06.2008
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.885
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Mit Kabel war wohl das Kabel deines Monitors gemeint.....

    und da die Karte keinen zusätzlichen Stromanschluss benötigt (den Worten von Der Andere folgend), kommt da auch nirgends ein Stromkabel zum Netzteil hin.
    Derweil sollte der korrekte Einbau in der Beschreibung/dem Handbuch zur Karte nachzulesen sein. Darin ist dann auch angegeben, was wo angeschlossen werden muss.
     
Thema: PCI-Express Karte Geht Nicht
Besucher kamen mit folgenden Suchen
  1. pci express geht nicht

    ,
  2. pci express karte geht nicht

    ,
  3. warum geht pci express nicht

    ,
  4. pcie geht nicht,
  5. pci karte pc geht nicht an,
  6. board ms7318 pci express funktioniert nicht,
  7. pc geht nicht an pci e anschluss,
  8. pci expresscard funktioniert nicht mehr,
  9. pci geht nicht,
  10. pci exprees ??geht nicht,
  11. pci express grafikkarte geht nicht,
  12. pci-express karte geht nicht,
  13. pci-express geht nicht,
  14. warum geht eine pci express nicht auf einem neuen board,
  15. pci express funktioniert nicht,
  16. pci express geht bei mir nicht,
  17. pci express funktioniert nicht
Die Seite wird geladen...

PCI-Express Karte Geht Nicht - Ähnliche Themen

  1. Karten zusammenfuegen

    Karten zusammenfuegen: Moin! Kann jemand ein Program empfehlen, mit dem man moeglichs ohne viel Einarbeitungsphase Karten (historische Landkarten) zusammenfuegen kann?...
  2. PC geht ohne Vorwarnung aus

    PC geht ohne Vorwarnung aus: Hallo zusammen, mein PC schaltet sich zu unterschiedlichsten Zeiten (aber täglich mind. einmal!), unabhängig vom aktuellen Vorgang, einfach ab....
  3. SUCHE 775 Board mit vielen Pci Slots + SLI

    SUCHE 775 Board mit vielen Pci Slots + SLI: Da mein Asus Commander Board etwas mau ausgestattet ist (Keine PCI-E x1 Slots etc) Suche ich was "neues" für meinen Garagenrechner . Es sollte :...
  4. Nach Fehler beim Flashen geht gar nichts mehr

    Nach Fehler beim Flashen geht gar nichts mehr: Hallo zusammen, ich hoffe dass mir jemand von euch weiterhelfen kann. Es geht um Folgendes: Ich habe ein DraginTouch Y88X, das ist ein ganz...
  5. PC geht nach wenigen Sekunden aus

    PC geht nach wenigen Sekunden aus: Hallo zusammen, eins vorweg: Ich habe die Suchfunktion verwendet und auch schon Google benutzt [IMG] Ich habe hier einen PC eines Bekannten...