PC startet nicht mehr

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Ero, 06.06.2013.

  1. Ero

    Ero Neuer Benutzer

    Dabei seit:
    06.06.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,
    ich bin mittlerweile recht ratlos und wollte lieber mal eine dritte Meinung einholen bevor ich Geld investiere. Vor ein paar Tagen ging der Rechner nach vorherigem stinknormalem Herunterfahren nicht mehr an - ist auch nicht mehr der neueste. Also Netzteil raus, neues rein; jetzt ging er immerhin schon an. Jedoch sah ich auf dem Bildschirm nichts, auch an Tastatur und Maus leuchtete kein Lämpchen. Also RAM raus, HD raus, optische Laufwerke raus. Selbes Problem - ich sehe einfach nichts. Komm auch nicht in das BIOS. Egal ob mit oder ohne Festplatte, RAM, Lüfter o.ä. - habe jedmögliche Kombination ausprobiert - nix geht. Gut, hatte also jetzt das Mainboard unter Verdacht. Also Mainboard ausgetauscht, gleiches Problem. Da mein Freund, der mir das Mainboard gegeben hatte, seinen alten Prozessor drinnen vergessen hatte, konnte ich sogar mit verschiedenen Prozessoren testen - gleiches Problem. Der PC geht an, aber dann passiert nichts mehr und man hat das Gefühl, dass auch auf die Peripheriegeräte, wie Maus und Tastatur, kein Saft kommt. Selbst wenn ich die Grafikkarte ausbaue - alles wie gehabt. Klar seh ich nichts, aber auch sonst von den Geräuschen und dergleichen scheint es keinen Einfluss zu haben, ob sie drinnen ist oder nicht.
    Wenn ich den PC einschalte, habe ich fast das Gefühl, dass die Festplatte nicht anläuft. Hab sie schon in ne Docking Station zur Datensicherung, da geht sie einwandferi.
    Interessant ist auch, dass sich das DVD-Laufwerk nicht richtig öffnen lässt. Entweder geht es erst nach mehrmaligen Drücken auf, oder es geht nicht komplett auf, bevor es sich recht schnell wieder von alleine einfährt.

    Hat irgendjemand ne Idee, wo ich meine Fehlersuche fortsetzten könnte oder ne Idee was es sonst noch sein könnte? Vllt ja die Grafikkarte.

    Hier kurz die Ursprungskonfiguration des PCs:
    Gigabyte GA-EX38-DS4
    Intel Core 2 Quad 6600
    nVidia 8800 GTS 512
    Combat Power Netzteil 750W

    Ersatzteile:
    Intel Core 2 Duo (genaues Modell hab ich nicht im Kopf, hängt grade im PC)
    Gigabyte GA-P35-DS3R
    BeQuiet! 500W

    Sry für den langen Text, bin für jede Hilfe extrem dankbar.

    LG
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Hallo und herzlich willkommen bei uns im Modernboard :)
    1. auch bei defekter Festplatte kommt man immer noch uns BIOS
    2. Der Fehler stellt sich so dar, als wenn es Probleme mit der Stromzufuhr gibt. Das "alte" Netzteil kann kaputt sein, das neue hat vielleicht auch nicht genug Power, um den Rechner zu starten.
    Bevor Du nun beginnst, Geld für Ersatzteile auszugeben, würde ich den Originalzustand wieder herstellen und den Rechner in einen PC Laden bringen. Die haben die Möglichkeit, eine Analyse zu machen und sagen Dir, welches Teil defekt ist.
     
  4. Ero

    Ero Neuer Benutzer

    Dabei seit:
    06.06.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Sigi danke für die schnelle Antwort, aber das Ding zu nem Fachmann zu bringen will ich ebenso vermeiden. Dass ist ja auch investiertes Geld - vermutlich sogar mehr als ein neues Netzteil oder Motherboard.

    Zu 1. das ist mir schon bewusst, sonst hätte ich die Festplatte wohl kaum abgesteckt ^^

    2. schließe ich eigentlich aus, da ich das Ding ja auch auf minimal Konfiguration also ohne jegliche Peripherie nicht anspringt. Und da sollten doch 500W allemal reichen, das Ersatznetzteil ist so gut wie neu.

    Mir is schon bewusst, dass aus der Ferne wenig gesagt werden kann. Hoffe einfach auf Input zu Fehlerquellen. Den POST kann das Ding ja wohl auch nicht komplett ausführen, bleibt spätestestens bei der Grafikarte hängen, sonst müsste ich ja was sehen, oder?
     
  5. #4 Leonixx, 07.06.2013
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Ein ultimativer Test ist immer mit einer Linux Live CD alla Ubuntu zu testen. Dazu aber alle Komponenten wieder anschließen. Wenn du jetzt ein Bild bekommst, dann sieht man weiter. Einfach Rechner damit booten.
    Desktop-CD
     
  6. Ero

    Ero Neuer Benutzer

    Dabei seit:
    06.06.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Soweit komm ich ja leider nicht mal, dass ich von ner Live-CD booten könnte.
     
  7. #6 Leonixx, 07.06.2013
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Bist du sicher das der RAM auch funktioniert? Testen kannst du das aber schlecht. Könnte auch ein Grund sein, wieso nichts geht.

    Du meinst dann sicherlich, dass der PC nicht genug Strom bekommt um überhaupt booten zu können, oder? Es ist zumindest merkwürdig, dass auch mit dem Austausch Netzteil gar nichts funktioniert.
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  9. Ero

    Ero Neuer Benutzer

    Dabei seit:
    06.06.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Problem gelöst! Ersatznetzteil war auch defekt, auch wenn es praktisch neu war. Mich hat es schon sehr gewundert das nicht einmal Beep Codes abgespielt wurden. Nach dem ich auch RAM und Grafikkarte ausschließen konnte, war das die einzige Möglichkeit. Ich vermute mal, dass ein paar Pins des MainPower Steckers kaputt sind, sodass zwar der PC anging, aber andere Teile keinen oder zu wenig Saft bekamen. Danke für die Hilfe :)
     
  10. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Warum wundert mich das nicht? (BeQuiet! 500W) :eek:
    Na ja nun ist alles wieder OK. Wie ich schon geschrieben hatte, war der Fehler typisch für ein defektes NT.
    Also viel Spaß weiterhin :)
     
Thema:

PC startet nicht mehr

Die Seite wird geladen...

PC startet nicht mehr - Ähnliche Themen

  1. PC-"Putz"-oder Bereinigungs-Software...ja oder nein ?

    PC-"Putz"-oder Bereinigungs-Software...ja oder nein ?: Hallo zusammen, Ich möchte nach dem Sinn oder der Notwendigkeit einer PC-Pflegesoftware. fragen. Lange Zeit hatte ich die Software von AVG in...
  2. Universal PC mit Gaming Ambitionen

    Universal PC mit Gaming Ambitionen: Hi Leute, ich bräuchte, da ich einiges aus der Materie raus bin, Hilfe bei einer aktuellen PC Zusammenstellung. Wünsche: Ein schlichter Intel PC...
  3. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  4. Passendes Regal, Sideboard für PC, Hardware & Co.

    Passendes Regal, Sideboard für PC, Hardware & Co.: Liebe Profis und erfahrende Amateure. ich habe einmal eine ganz doofe Frage. Wie habt Ihr Euren Rechner aufgestellt, bzw. wie bewahrt ihr Eurer...
  5. PC Zusammenstellung ~1000€

    PC Zusammenstellung ~1000€: Hallo liebe Forum Mitglieder. Bin gerade dabei für einen Freund einen PC zusammenzustellen. Er spielt viel am PC aber eher Spiele wie World of...