PC startet nicht mehr, Piepen wenn Laufwerk angeschlossen

Diskutiere PC startet nicht mehr, Piepen wenn Laufwerk angeschlossen im Hardware Probleme Forum im Bereich Computerprobleme; Guten Tag! Nachdem im passenden Forum zu meinem Laptop keine Hilfe mehr zu erwarten war und der Support von Medion mir die Hilfe verweigert hat...

  1. #1 hhhkkkaaa, 06.07.2010
    hhhkkkaaa

    hhhkkkaaa Neuer Benutzer

    Dabei seit:
    06.07.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Guten Tag! Nachdem im passenden Forum zu meinem Laptop keine Hilfe mehr zu erwarten war und der Support von Medion mir die Hilfe verweigert hat weil ich keine Garantie mehr habe frage ich jetzt euch:

    Ich habe ein neues Mainboard eingebaut und nun bootet das Notebook nicht mehr, es kommt kein Bild. Kurz dazu: Ich habe vom selben elektronikvertrieb schon mal ein Mainboard in diesen Laptop gebaut, was lange funktionierte.Ist das DVD Laufwerk angeschlossen leuchtet die Lampe 4 (normalerweise für Festplattenzugriff) 3 mal auf. Dazu piept es 2 mal kurz. Alles wieder holt sich noch einmal, danach ist Ruhe. Also 2x kurz, 2x kurzes Piepen. Das Piepen ist aber sehr liese, also nicht nerventötendes. Könnte auch aus dem Laufwerk kommen. Ist kein DVD-lauwerk angeschlossen passiert gar nichts. Ein erneuter Mainboard-Wechsel hat das Problem nicht behoben. Es passiert dasselbe. P.S ist die Festplatte nicht angeschlossen passiert das selbe.
    Woran kann es liegen?Am MAinboard wohl nicht? Woran dann? Wass kann ich falsch zusammengebaut haben?

    Mein Laptop :
    Aldi Medion MD42200
    Intel Pentium M 1,7 GHz
    1024 MB DDR-SDRAM PC2700
    ATI Mobility Radeon 9650 (64 MB) onboard
    Pioneer DVR-R14DA
    (DVD+R/+RW/+R-DL/-R/-RW/CD-R/CD-RW:
    8-/4-/2,4-/8-/4-/16-/24fach)
    Hier Bilder vom Zusammenbau:Wie öffne ich das MD 42200 zum reinigen? (Innenansicht)
    Vielen Dank schon mal!!!
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. opa

    opa Gesperrte Benutzer

    Dabei seit:
    10.06.2007
    Beiträge:
    11.383
    Zustimmungen:
    0
    Ich weiß nicht,was Du für ein Bios hast,aber 2x kurzes Piepen könnte auf einen defekten RAM-Riegel hinweisen.
     
  4. MO3

    MO3 Erfahrener Benutzer

    Dabei seit:
    14.06.2007
    Beiträge:
    532
    Zustimmungen:
    0
    Ort:
    Kulmbach
    oder falsch eingebaut... Aber sag mal was machst du mit dem Netbook wenn du schon das 3. Mainboard einbaust??? Mach doch mal ein Foto von dem Teil dann kann man evtl. besser helfen wenn man es sieht evtl. hast auch einen Kabelbruch die Laptopverbindungskabel sind oftmals sehr sensibel...
     
  5. #4 hhhkkkaaa, 07.07.2010
    Zuletzt bearbeitet: 07.07.2010
    hhhkkkaaa

    hhhkkkaaa Neuer Benutzer

    Dabei seit:
    06.07.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Danke für die schnellen Antworten!
    @opa ja ich habe 2 Ram Riegel, wenn ich testen will ob einer kaputt ist müsste ich ja einfach immer nur einen rein tun oder? Aber in welchen Steckplatz muss der?
    @M03 ja das ist wohl ein Produktions-Fehler gewesen. Nach einiger Zeit brennt die Grafikkarte durch oder so, und die ist onboard. Der Lüfter ist auch sehr klein. Mein 3. Mainboard war aber Garantie vom 2. .Hab also nur eins gekauft.
    Bilder gibts wie oben geschrieben auf Wie öffne ich das MD 42200 zum reinigen? (Innenansicht). ist das gleiche Notebook/Mainboard , nur nicht meins. Auf dem Bild in der Mitte kann man die Ramsteckplätze sehen. Hier BIlder von meinem Stromanschluss am Mainboard und den Ramblöcken: http://img88.imageshack.us/gal.php?g=dscn0700d.jpg

    [Edit]: Aber wie kann es am Ram liegen, wenn die Töne nur bei angeschlossenem DVD-Laufwerk kommen?Naja vielleicht ja auch beides. Wär aber ein Zufall.
     
  6. MO3

    MO3 Erfahrener Benutzer

    Dabei seit:
    14.06.2007
    Beiträge:
    532
    Zustimmungen:
    0
    Ort:
    Kulmbach
    Also versuche doch ma alle Kabel anzuschließen (also so wie es eigentlich sein sollte) ohne Batterie nurn mit Netzteil starten und hoffen das es geht. Bzw. evtl. mal nur einen Ram rein wo halt erstmal bei Steckplatz 1 wenns nicht geht dann bei 2 Wenn auch nicht dann den anderen bei und und dann bei 2. Wenn das alles nichts bringt und das teil nicht geht kauf dir ein anständiges Netbook und keinen Medion schrott. --> Z.b. Lenovo
     
  7. opa

    opa Gesperrte Benutzer

    Dabei seit:
    10.06.2007
    Beiträge:
    11.383
    Zustimmungen:
    0
    Kann es sein,daß die RAM-Riegel verschieden sind?
     
  8. MO3

    MO3 Erfahrener Benutzer

    Dabei seit:
    14.06.2007
    Beiträge:
    532
    Zustimmungen:
    0
    Ort:
    Kulmbach
    Normalerweise nicht nein bei Medion evtl. schon ;) Nein Spaß bei Seite von Werk aus sind das eigentlich immer die gleichen...
     
  9. opa

    opa Gesperrte Benutzer

    Dabei seit:
    10.06.2007
    Beiträge:
    11.383
    Zustimmungen:
    0
    Eine neue Batterie mal testen,der Typ steht auf der " + "
    Seite drauf.
    Ein anderes DVD-LW testen.
     
  10. #9 hhhkkkaaa, 09.07.2010
    hhhkkkaaa

    hhhkkkaaa Neuer Benutzer

    Dabei seit:
    06.07.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Danke für die vielen Antworten!
    Die Ramriegel haben vorher schon zusammen funktioniert. Es könnte höchstens einer kaputt sein. Ich habe das komplette Mainboard getauscht plus Batterie, daran kann es auch nicht liegen. Funktioniert immer noch nicht. Wenn ich das Laufwerk abschließe startet er gar nicht mehr. Aber!!!! Ich habe rausgefunden Mit dem Laufwerk angeschlossen passsiert mit dem Notebook eig nichts, also kein Lüfter, kein Bild... aber das Laufwerk geht. Es macht geräusche, ich kann eine CD einlegen, es kommen Lesegeräusche.. das wars aber auch.
    Kann es irgendwie mit dem Stromkreisluaf zu tun haben? Ich habe den Akku mal eingebaut und plötzlich wurde es rund um den Stromanschluss(CPU Lüfter) brennend heiß.
     
  11. #10 hhhkkkaaa, 15.07.2010
    hhhkkkaaa

    hhhkkkaaa Neuer Benutzer

    Dabei seit:
    06.07.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Hey ! Weiß niemand mehr einen Tipp? Etwas was ich ausprobieren kann? Wie finde ich raus obs am Netzteil liegt?
     
  12. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  13. #11 Leonixx, 15.07.2010
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.904
    Zustimmungen:
    0
    Ort:
    NIX DO
    In dem du ein neues Netzteil besorgst. Eventuell ist auch der Akku hinüber, wenn er heiß wird. Startest du immer das Notebook mit Akku und Netzteil? Dann ganz ohne Akku testen. Vergewissere dich genau, ob du alles richtig eingebaut hast. Ein Notebookmainboard ist schwieriger einzubauen als in einen Desktop.

    Ist das Mainboard der gleiche Typ wie vorher oder anderer Mainboardtyp?
     
  14. #12 hhhkkkaaa, 17.07.2010
    hhhkkkaaa

    hhhkkkaaa Neuer Benutzer

    Dabei seit:
    06.07.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Ne ich habe das immer ohne Akku gemacht außer einmal wo er so heiß gewordenist. Das Mainboard ist das gleiche. Kann sein dass was falsch zusammengebaut ist, aber falsch gesteckt eigentlcih nicht. Das komische ist : Selbst ohne auf denStartknopf zu drücken, oder den überhaupt anzubauen, das Laufwerk geht an sobald das Netzteil angeschlossen wird!
     
Thema: PC startet nicht mehr, Piepen wenn Laufwerk angeschlossen
Besucher kamen mit folgenden Suchen
  1. laufwerk piept öffnet nicht

    ,
  2. cd laufwerk piept laptop startet nicht

    ,
  3. dvd laufwerk piept

    ,
  4. pc laufwer bootet nickt piept leise,
  5. laufwerk piept 2 mal dann aus,
  6. medion recher startet nach dvd rom einbau nicht mehr,
  7. pc startet nicht 2 x piepton,
  8. laufwerk piept,
  9. Notebook Laufwerk leuchtet und piepzt,
  10. fiepen bei festplattenzugriff,
  11. md42200 bios batterie wechseln,
  12. pc startet nicht mehr cd laufwerk langes piepen,
  13. computer bootet nicht macht 2xpiep,
  14. 42200 biept 2 mal,
  15. laufwerk angeschlossen pc piept und startet nicht,
  16. medion laufwerk piept,
  17. bios batterie wechseln medion 42200,
  18. wenn laufwerk angeschlossen geht garnix mehr,
  19. pc piept bei festplattenzugriff,
  20. pc starten laufwerk piept,
  21. medion 2x kurz,
  22. medion pc piepst 2x beim hochfahren,
  23. xps piept 2x und startet nicht,
  24. medion 2x piep,
  25. medion computer startet nicht mehr piept 2mal
Die Seite wird geladen...

PC startet nicht mehr, Piepen wenn Laufwerk angeschlossen - Ähnliche Themen

  1. PC gut genug für Fifa 17?

    PC gut genug für Fifa 17?: Hey, ich hab mir heute ohne mein System zu checken Fifa 17 geholt, da Fifa 16 einwandfrei funktioniert hat.. Jetzt bricht es nach jedem Start ab...
  2. Gamer PC Zusammenstellung. Hilfe und Rat !??!?!

    Gamer PC Zusammenstellung. Hilfe und Rat !??!?!: Guten Tag Leute, ich bräuchte mal eure Hilfe und zwar habe ich mir einen Rechner Zusammengestellt und wollte mal eure meinung höhren. Habe mal...
  3. Pc geht plötzlich aus

    Pc geht plötzlich aus: Mein Pc geht bei Spielen plötzlich unerwartet aus, als würde mann den Netzstecker ziehen. Der Pc ist gereinigt, Hitzestau ist ebenfalls...
  4. Pc verbindet sich nicht mit meinem neuen Fernseher (4k von Samsung)?

    Pc verbindet sich nicht mit meinem neuen Fernseher (4k von Samsung)?: Hallo, Ich habe mir heute einen neuen Fernseher zugelegt, es ist von Samsung der UE55JU6050U, und habe ihn gleich aufgebaut, mit Reciver und...
  5. Neuer Fernseher, aber Pc verbindet sich nicht damit.

    Neuer Fernseher, aber Pc verbindet sich nicht damit.: Hallo, Ich habe mir heute einen neuen Fernseher zugelegt, es ist von Samsung der UE55JU6050U, und habe ihn gleich aufgebaut, mit Reciver und...