PC startet nicht, dauernde Kurze Piep Töne

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Micky_S, 16.01.2012.

  1. #1 Micky_S, 16.01.2012
    Micky_S

    Micky_S Benutzer

    Dabei seit:
    28.05.2008
    Beiträge:
    33
    Zustimmungen:
    0
    Hi ihr,

    ich hab ein schwerwiegendes Problem, und zwar startet mein PC nicht mehr.
    Es handelt sich um ein selbstgebastelten der bisher 1,5 Jahre hielt.

    Habe als letztes Windows Updates installieren lassen, ich glaub das er dann abgestürzt ist.

    Nun wenn ich ihn an mache, und starten lasse, kommt ein ständiger Piepton, bzw. nicht ein Ton, sondern sehr viele kurze Töne. Ich habe danach schon gegoogled. Nach dem Ton zu urteilen, und nach dem Mainboard welches man hat, deutet dass auf das Netztteil, RAM, oder Lüfterproblem hin.

    Könnt Ihr mir bei der Problemsuche behilflich sein? Also was ich jetzt machen kann, damit ich weiß was/bzw. ob was wirklich kaputt ist, oder noch behoben werden kann.

    Ich geb euch auch mal die Komponenten, falls ihr die brauchen solltet:
    - CPU AMD Phenom II X4 955
    - Scythe SCMG-2100 Mugen2 Rev. B CPU Kühler
    - Sapphire HD 5870 1024MB GDDR5 PCIe
    - ASUS M4A89GTD Pro USB3 890GX AM3 ATX
    - 2000 GB Western Digital Caviar Green WD20EARS 64mb 3,5"
    - Antec Truepower New TP-550 80+ Bronze Modular Netzteil
    - DDR3 2x2048 MB OCZ Gold Series 1333 CL9 Kit Low Voltages RAM


    Hoff ihr könnt mir mit den Infos helfen, wenn ihr mehr braucht einfach sagen
    Danke schonmal
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 16.01.2012
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.883
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Wenn es ein Luefterproblem waere, wuerde sich der Rechner im laufenden Betrieb abschalten sobald er eine kritische Temperatur auf seinen Sensoren entdeckt. Faellt also flach.....

    Wenn das Netzteil defekt ist, wuerde der Rechner wahrscheinlich nicht einmal bis zu diesem POST kommen und koennte daher auch keinen BeepCode ausgeben.
    Allerdings sind nicht alle ANTEC-Netzteile von renomierten Herstellern und bieten daher auch nicht alle die gleichen qualitativ hochwertigen Bauteile und Schaltungen.
    (Die TruePower New-Serie stammt aus den Werken von Seasonic und gehoert damit zu den besseren Geraeten.)
    Die Systemvoraussetzungen fuer deinen Grafikchip gibt AMD mit "mindestens 550W" an. Das Netzteil ist also gerade an der unteren Grenze.....

    Bleibt somit nur der RAM. Dabei waere der erste Test: - Memory-QVL von Asus fuer dieses Mainboard besorgen und darin nach den RAM-Modulen suchen. (Modulnummern werden dafuer benoetigt, stehen auf den Modulen auf dem Aufkleber!)
    Anschliessend waere zu pruefen, ob der Rechner startet wenn nur ein Modul eingesetzt ist und dann Memtest verwenden.
     
  4. #3 Micky_S, 16.01.2012
    Zuletzt bearbeitet: 16.01.2012
    Micky_S

    Micky_S Benutzer

    Dabei seit:
    28.05.2008
    Beiträge:
    33
    Zustimmungen:
    0
    meinst du mit bis zu diesem Post den Beitrag hier? Falls ja, ich bin mit dem Laptop drin mit dem ich das hier verfasse..
    Also falls es so gemeint ist, der PC kommt nicht weiter als kurz nach dem Bios
    (glaub da, wo der Strich oben links blinkt)

    bezüglich netzteil. dass hat ja auch bisher funktioniert also geb ich dir da auch recht..

    Alles klar, ich werde mich ran arbeiten

    Danke


    EDIT:

    schau grad die QVL liste von asus für mein board durch.. da steht nichts von ram nur festplatte, cpu, audio etc....
     
  5. #4 xandros, 16.01.2012
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.883
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    POST ist nicht Post
    Post(ing) waere ein Beitrag hier.
    POST steht fuer Power-On-Self-Test, welchen jeder Rechner beim Einschalten automatisch durchfuehrt. Und dieser POST ist u.A. auch fuer die Fehlermeldungen via BeepCode zustaendig.
     
  6. #5 Micky_S, 16.01.2012
    Micky_S

    Micky_S Benutzer

    Dabei seit:
    28.05.2008
    Beiträge:
    33
    Zustimmungen:
    0
    Achso ok. Danke für die INfo :)

    Also hab ein Edit gemacht, mit der QVL liste.. da steht nix von ram

    zumindest finds ich nicht.

    Ich versuch einfach mal mit einzelnen Rams zu starten mach dann wieder Edit
     
  7. #6 Micky_S, 19.01.2012
    Micky_S

    Micky_S Benutzer

    Dabei seit:
    28.05.2008
    Beiträge:
    33
    Zustimmungen:
    0
    Hab zur Zeit zu wenig Zeit^^
    komm einfach nicht dazu, weiter zu forschen.

    also mit den rams:

    funktioniert genauso schlecht wie vorher, leider.
     
  8. #7 Kaminari, 20.01.2012
    Kaminari

    Kaminari Erfahrener Benutzer

    Dabei seit:
    05.04.2008
    Beiträge:
    584
    Zustimmungen:
    0
    das heißt du hast die ram mriegel jetzt einzeln getestet unds geht trotzdem nich? anderen ram, der zum mainboard passt, hast du ned zufällig rumliegen?
     
  9. #8 sven.hedin, 22.01.2012
    sven.hedin

    sven.hedin Gesperrte Benutzer

    Dabei seit:
    20.10.2011
    Beiträge:
    1.055
    Zustimmungen:
    0
    Jeder RAM hat eine Typ-Nummer,die steht auf dem Riegel drauf.
    Die solltest Du in der QVL suchen,ist deie nicht vorhanden,brauchst Du zum Board passende Neue.
    Dann sollte sich das Problem in Luft auflösen.
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 xandros, 22.01.2012
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.883
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    ASUSTeK Computer Inc. - Mainboards- ASUS M4A89GTD PRO/USB3
    Dort steht die Memory-QVL als eigenes PDF-File gelistet.
    Und wenn deine Module nicht mit OCZ3G1333ULV4GK oder OCZ3P1333LV4GK gekennzeichnet sind, sind sie fuer dieses Board nicht geeignet.
    Als Dreierset waeren mit 6GB dann noch OCZ3G1333LV6GK, OCZ3P1333LV6GK und OCZX1333LV6GK(XMP) gelistet. Mehr Auswahl steht von diesem Chiphersteller nicht zur Verfuegung.
     
  12. #10 Micky_S, 13.02.2012
    Zuletzt bearbeitet: 13.02.2012
    Micky_S

    Micky_S Benutzer

    Dabei seit:
    28.05.2008
    Beiträge:
    33
    Zustimmungen:
    0
    Ok, habe gerade die Liste durchschaut. Genau diese sind nicht dabei nur ULV und ich hab LV.

    Aber es lief ja 2 Jahre lang ohne Probleme?
    Glaubt ihr es liegt jetzt daran??

    Wie sicher bist du dir da? Weil wenn ich wirklich neue kauf, dann will ich auch sicher sein, dass es daran liegt. Weil bisher lief es ja auch ohne Probleme..

    Edit: arbeite grad mit der UBCD.
    Lasse heut nacht ein Ram mit memtest86+ testen morgen früh bis nach der arbeit den 2. ramriegel
    und werde danach mal die hdd testen.

    hättet ihr sonst noch tipps, oder so an was es liegen könnte, und was ich als nächstes testen sollte?
     
Thema: PC startet nicht, dauernde Kurze Piep Töne
Besucher kamen mit folgenden Suchen
  1. gigabyte viele kurze piep töne

    ,
  2. andauernde piep töne computer

    ,
  3. PC hochfahren andauernde Töne

    ,
  4. viele kurze pieptöne,
  5. dauernder piepton im computer,
  6. pc summer piept,
  7. andauernder piepton beim pc-start,
  8. Pc summer piept andauernd,
  9. dauerndes piepen pc,
  10. asus p4p800s-x startet nicht mehr,
  11. pc gibt kein startbeep,
  12. dauerndes piepen kein starten,
  13. kein win7 start und ständiges piepen,
  14. windows peep gera,
  15. windows xp professional pc lässt sich nicht starten piep geräusche,
  16. dauernde pieptöne beim starten pc,
  17. m4a89gtd pro/usb3 pieptöne beim hochfahren,
  18. pc startet nicht mehr dauerndes piepen,
  19. dauernde töne,
  20. beim pc start kommen viele kurze töne,
  21. ati radeon piep geräusche,
  22. pc piept andauernde kurze töne,
  23. dauernde pipstöne,
  24. win xp startet nicht dauerndes piepen,
  25. arbeitsspeicher liste für asus m4a89gtd pro
Die Seite wird geladen...

PC startet nicht, dauernde Kurze Piep Töne - Ähnliche Themen

  1. PC-"Putz"-oder Bereinigungs-Software...ja oder nein ?

    PC-"Putz"-oder Bereinigungs-Software...ja oder nein ?: Hallo zusammen, Ich möchte nach dem Sinn oder der Notwendigkeit einer PC-Pflegesoftware. fragen. Lange Zeit hatte ich die Software von AVG in...
  2. Universal PC mit Gaming Ambitionen

    Universal PC mit Gaming Ambitionen: Hi Leute, ich bräuchte, da ich einiges aus der Materie raus bin, Hilfe bei einer aktuellen PC Zusammenstellung. Wünsche: Ein schlichter Intel PC...
  3. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  4. Passendes Regal, Sideboard für PC, Hardware & Co.

    Passendes Regal, Sideboard für PC, Hardware & Co.: Liebe Profis und erfahrende Amateure. ich habe einmal eine ganz doofe Frage. Wie habt Ihr Euren Rechner aufgestellt, bzw. wie bewahrt ihr Eurer...
  5. PC Zusammenstellung ~1000€

    PC Zusammenstellung ~1000€: Hallo liebe Forum Mitglieder. Bin gerade dabei für einen Freund einen PC zusammenzustellen. Er spielt viel am PC aber eher Spiele wie World of...