PC sehr "eigenartig" nach Neu Einrichtung!

Diskutiere PC sehr "eigenartig" nach Neu Einrichtung! im Hardware Probleme Forum im Bereich Computerprobleme; Hi, erstmal klasse Forum, schön dass es Leute gibt die sich noch dazu bereit erklären hier anderen zu helfen ... Zum Thema: Ich habe meinen...

  1. #1 Adam and Colour, 10.09.2008
    Adam and Colour

    Adam and Colour Neuer Benutzer

    Dabei seit:
    10.09.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Hi, erstmal klasse Forum, schön dass es Leute gibt
    die sich noch dazu bereit erklären hier anderen zu helfen ...

    Zum Thema: Ich habe meinen Rechner heute vor einer Woche neu eingerichtet. Aufgrund einiger Viren musste ich alles platt machen und Windows (XP) neu installieren. Schön und gut, aber seit ca. 3-4 Tagen fährt er direkt nach dem Start, unmittelbar (vielleicht 5 Sekunden nachdem man den Desktop gesehen hat) runter, wieder hoch, wieder runter ... Usw., bis er dann halt mal von alleine damit aufhört oder ich ihn manuell neu starte. (In den meisten Fällen startet er an die 3-5 Male neu). Außerdem schließt sich mein VLC Player nach 5 Minuten von alleine, der Prozess bricht einfach ohne jegliche Vorwarnung ab. Genauso bei Games. Ordner im Bereich "Systemsteuerung" lassen sich garnicht erst öffnen, sondern eine Fehler Meldung erscheint:

    "C/Windows/system32/rundll32.exe konnte nicht gefunden werden. Stellen sie sicher, dass sie den Namen korrekt eingegeben haben und wiederholen sie den Vorgang."

    Aber ich kann bei der Installation eigentlich nichts falsch gemacht haben! Vielleicht habe ich die falschen Treiber installiert, könnte das denn das Resultat davon sein? Teilweise fällt auch mal einfach so der Sound aus.

    Greetz
    Adam
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    es gibt mehrere möglichkeiten.

    1. fehlerhafte installation von windows (musst du nich dran schuld sein)

    Lösung: mal die reparaturkonsole von windows nutzen

    2. falscher chipsatz treiber. hast den von der cd genommen?

    Lösung: richtigen treiber installieren nachdem der alte deinstalliert wurde !!! wenn du den nicht hast oder nicht findest board posten mit hersteller, typ und revision.
     
  4. #3 Adam and Colour, 12.09.2008
    Adam and Colour

    Adam and Colour Neuer Benutzer

    Dabei seit:
    10.09.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Danke für die schnelle Antwort!

    Zu 1: Wenn es so wäre und ich hätte da keine Schuld dran, woran kann es denn dann liegen, wenn die Windows Install im Nachhinein falsch gewesen ist?

    Zu 2: Da ich keine CDs mehr hatte, abgesehen von der zur Grafikkarte, habe ich alle im Internet gesucht. Von daher denke ich, dass dort der Fehler gelegen hat. Ich werde jetzt nach dem richtigen Treiber suchen und dann nochmal eine Rückmeldung geben ...

    EDIT: Wie lässt sich der Treiber überhaupt deinstallieren?

    Greetz
    Adam
     
  5. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    so genau weiß ich das auch nicht aber es kann schonmal vorkommen das daten nicht richtig kopiert werden, der datenstrom abbricht oder sich fehler einschleusen - da steckt man nicht drin. heißt noch lange nciht, das irgendeine hardware defekt ist.


    was für ein board hast du? hersteller? Typ? revision?
    wenn du mir alle 3 fragen beantwortet hast kann ich das auch suchen und wir vergleichen am ende.


    wie sich jedes programm oder treiber installieren lässt. anklicken und zu schauen, ab und zu nochmal was anklicken und am ende rechner neu starten.
    solltest du aber schon vorher suchen und dann auf einem usb stick speichern.
    chipsatz treiber werden sofort nach windows, noch vor eentuellen SP´s installiert
     
  6. #5 Adam and Colour, 12.09.2008
    Adam and Colour

    Adam and Colour Neuer Benutzer

    Dabei seit:
    10.09.2008
    Beiträge:
    7
    Zustimmungen:
    0
    KLICK

    Greetz
    Adam
     
  7. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    also habe zwar jetzt dein board gefunden, aber leider noch keinen treiber auf der homepage von asrock

    ASROCK 939DUAL-SATA2

    EDIT: Treiber ASROCK DUAL-SATA2

    welchen davon hast du genommen? hie sind jetz nur dummerweise agp und sata treiber und so. den richtigen chipsatz treiber such ich noch
     
  8. #7 Adam and Colour, 14.09.2008
    Adam and Colour

    Adam and Colour Neuer Benutzer

    Dabei seit:
    10.09.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Wenn ich dir jetzt noch sagen könnte welcher das gewesen wäre. :/ Da ich auf den Bereich "Software" nicht zugreifen kann, keine Ahnung was ich installiert habe, gäbe es denn eine Alternative um nachzugucken? Auf jeden Fall war der Treiber auch von dort, denn großartig gab's da keine anderen Quellen.

    Greetz
    Adam
     
  9. #8 Adam and Colour, 15.09.2008
    Adam and Colour

    Adam and Colour Neuer Benutzer

    Dabei seit:
    10.09.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Mann, Mann, Mann, ich habe nur eine Textdatei auf, nebenbei Musik und Firefox - der Rechner stockt wie sonst was und der Windows Media Player bekommt schon seine Schwierigkeiten, weswegen man nur jede zweite Sekunde hört -_-"

    By the way, manchmal meint WMP plötzlich er könnte eine Datei nicht wiedergeben und ich muss den Rechner starten, dann geht's wieder ... Voll komisch.

    Wäre es nicht vielleicht das einfachste alles neu zu machen?

    Greetz
    Adam
     
  10. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    ist immer das einfachste. aber wenn du keine richtigen chipsatz-treiber hast, dann nützt dir das auch nicht viel
     
  11. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  12. #10 Adam and Colour, 15.09.2008
    Adam and Colour

    Adam and Colour Neuer Benutzer

    Dabei seit:
    10.09.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Das andere Problem wäre dann ja noch, dass ich mir eigentlich im nächsten Jahr einen neuen Rechner zu legen wollte und keinen Plan habe was ich noch für meinen Jetzigen bekommen könnte. Nur müsste ich eben bis dato noch damit klar kommen und ich weiß nicht wie das funktionieren soll, denn so wie's jetzt ist, macht's definitiv keinen Spaß mehr.

    Greetz
    Adam
     
  13. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    lade dir den treiber, schau ob es besser wird.
    wenn nicht, daten sichern, windows neu installieren und dann gleich die treiber installieren. erst dann alle updates und progs

    EDIT: eventuell alle vorhanden treiber rund ums mainboard vorher deinstallieren.

    dann aber wieder alle installieren, also sound, agp etc. und diese vorher auf nen usb stick abspeichern
     
Thema: PC sehr "eigenartig" nach Neu Einrichtung!
Besucher kamen mit folgenden Suchen
  1. C:\Windows\system32\rundll32.exe konnte nicht gefunden werden. Stellen Sie sicher dass Sie den Namen richtig eingegeben haben und wiederholen Sie den Vorgang

Die Seite wird geladen...

PC sehr "eigenartig" nach Neu Einrichtung! - Ähnliche Themen

  1. PC startet nach OC nicht mehr. Hardware defekt?

    PC startet nach OC nicht mehr. Hardware defekt?: Hallo liebes Forum, Kurze Vorgeschichte: Ich habe meinen i5 3570k mit 105.99mhz Baseclock und einem erhöhten multiplier overclockt, da ich mehr...
  2. PC für 800€

    PC für 800€: Hallo liebe Modernboard Community, ich bin auf der Suche nach einem Gaming PC für ca. 800€. Selbst einen zusammenzustellen trau ich mir nicht zu...
  3. Wann baue ich mein neues Mainboard ein?

    Wann baue ich mein neues Mainboard ein?: Ich habe mir einen neuen Prozessor und Mainboard gekauft. Weil ich von AMD auf Intel umsteige muss ich mein Windows neu installieren, weil es ja...
  4. Windows 10 neu installieren mit CD-Key

    Windows 10 neu installieren mit CD-Key: Guten Tag! Ich habe vor mir neue PC Komponenten (CPU, Mainboard, CPU Cooler, RAM) zu kaufen und in meinem PC auszutauschen. Damit werde ich mein...
  5. hab mir vor 8 Jahren ein Canon LBP3010 gekauft, die braucht nun eine neue Patrone

    hab mir vor 8 Jahren ein Canon LBP3010 gekauft, die braucht nun eine neue Patrone: hey, hab mir vor 8 Jahren ein Canon LBP3010 gekauft, die braucht nun eine neue Patrone, ich wollte euch mal gerne um Beratung bitten , soll ich...