PC Probleme nach Installation von Zusatzgeräten.

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Garfi57, 08.09.2010.

  1. #1 Garfi57, 08.09.2010
    Garfi57

    Garfi57 Neuer Benutzer

    Dabei seit:
    08.09.2010
    Beiträge:
    3
    Zustimmungen:
    0
    hi,

    mein PC-System besteht aus:

    AMD-Athlon II, 2, 1 Ghz,
    AsRock NF5-AM2 Mainbord (-8 GB Hauptspeicher),
    Arbeitsspeicher 5,1 GB, (Kingstone 2 x 2GB, NoName 1 GB),
    1 x DVD Laufwerk (angeblich Multilayer - wird aber nicht als Brenner erkannt),
    1 x DVD Brenner (Multilayer, neu dazu gekauft),
    1 x HDD Laufwerk SATA,
    1 x Graphikkarte ATI HD 3650 AGP(neu dazu gekauft),
    1 x Soundkarte Terratec 5,1 ,
    Betriebssystem Vista Home Premium, 32 bit
    Norton InternetSecurity 2010, Netzteil 400W.

    Mein erstes Problem war nach Installation der neuen Graphikkarte, dass ich obwohl ich den ATI-Treiber installiert hatte, immer wieder der "Bluescreen" kam und das System abstürzte und ich immer wieder neu starten mußte. Egal ob ich ins Internet ging oder ein Spiel spielte oder sonst eine Anwendung am PC machte. Es kam die Fehlermeldung dass die Grafikkarte einen veralteten Treiber hatte.

    Nach Installation von neuen ATI-Treibern ging es besser. Der Catalyst-Controller war hier anscheinend das Problem. Ich habe dann auch den Hotfix von ATI installiert und es lief mit der neuen Karte alles bestens.

    Zuerst ist jetzt die Soundkarte ausgefallen (Lautsprecher hatten keinen Ton, nur Rauschen)... sodass ich auf die Motherboard-Soundtreiber umgestiegen bin.

    Danach hatte ich mir ein günstiges Brennerlaufwerk (Samsung SH-552 oder so), mit entsprechender Software und Treiber dazu gekauft und eingebaut. Ein SATA-Kabel war dabei, aber die Stromkabel mußte ich neu dazu geben.

    Beim ersten Start des Systems kam die Meldung:
    Sie haben ihr Stromkabel nicht an die Grafikkarte angeschlossen, lesen sie die Installationsanleitung nochmals.:mad:

    Wenn ich eine Weile mit den Stromanschlüssen herumgetan hatte, startete plötzlich das System normal - nur nach dem Herunterfahren war die Fehlermeldung wieder da.

    Ich habe dann mehrmals die Stromverbindungen getauscht und gewechselt, bis der PC dann plötzlich "normal" startete. Auf der Startsequenz schrieb er dann, dass das eine DVD-Laufwerk (Primär -Master) inkompatibel ist. Es zeigte aber beide Laufwerke an und sie funktionierten auch.

    Derzeit startet das System wieder normal. Dafür kann ich jetzt im Internet keine Video-Dateien herunterladen, die Seiten sind immer nicht erreichbar. Eine Internet-Überprüfung ergab, dass es nicht am Computerbereich liegt, dass diese Seiten nicht aufgemacht werden können. Bilder kann ich anstandslos herunterladen.

    - Kann es sein, dass mein Netzteil zu schwach ist für die Hardware ...?

    - oder liegt der Fehler im Registry, dass gesäubert gehört, da ja unzählige Updates installiert wurden... ?

    - oder liegt der Fehler anderswo ... ??

    Schönen Tag und in Hoffnung auf Anwort...
    Garfi57
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.266
    Zustimmungen:
    9
    Bei einem 32Bit-System sind mehr als 4GB, von denen du sowieso nur 3GB nutzen kannst, sinnfrei.
    Was ist das denn für ein Netzteil?
    Das ganz bestimmt nicht.
    Es gibt kein Programm, was Fehler in der Registry beseitigen kann, nicht zu verwechseln mit Ballast, der aber nicht stört.
     
  4. #3 Garfi57, 09.09.2010
    Zuletzt bearbeitet: 09.09.2010
    Garfi57

    Garfi57 Neuer Benutzer

    Dabei seit:
    08.09.2010
    Beiträge:
    3
    Zustimmungen:
    0
    soweit ich weiß ein NoName-Netzteil ....

    aber ich schaue es mir mal an, wegen der technischen Daten.
     
  5. #4 Garfi57, 30.09.2010
    Garfi57

    Garfi57 Neuer Benutzer

    Dabei seit:
    08.09.2010
    Beiträge:
    3
    Zustimmungen:
    0
    ........ ich glaube ich habe das Problem gelöst!!!!:)

    im PC war ein Netzteil mit 350 (max. 400 W)W ....

    dieses habe ich gegen ein Netzteil mit 650 W ausgetauscht - siehe da, alles funktioniert und der PC ist außerdem viel leiser!!!!!!
     
  6. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

PC Probleme nach Installation von Zusatzgeräten.

Die Seite wird geladen...

PC Probleme nach Installation von Zusatzgeräten. - Ähnliche Themen

  1. PC-"Putz"-oder Bereinigungs-Software...ja oder nein ?

    PC-"Putz"-oder Bereinigungs-Software...ja oder nein ?: Hallo zusammen, Ich möchte nach dem Sinn oder der Notwendigkeit einer PC-Pflegesoftware. fragen. Lange Zeit hatte ich die Software von AVG in...
  2. Universal PC mit Gaming Ambitionen

    Universal PC mit Gaming Ambitionen: Hi Leute, ich bräuchte, da ich einiges aus der Materie raus bin, Hilfe bei einer aktuellen PC Zusammenstellung. Wünsche: Ein schlichter Intel PC...
  3. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  4. Passendes Regal, Sideboard für PC, Hardware & Co.

    Passendes Regal, Sideboard für PC, Hardware & Co.: Liebe Profis und erfahrende Amateure. ich habe einmal eine ganz doofe Frage. Wie habt Ihr Euren Rechner aufgestellt, bzw. wie bewahrt ihr Eurer...
  5. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...