PC Neuinstallation mit Performance und Erkennungsproblemen!

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von nordgermane, 07.08.2011.

  1. #1 nordgermane, 07.08.2011
    Zuletzt bearbeitet: 07.08.2011
    nordgermane

    nordgermane Benutzer

    Dabei seit:
    11.06.2011
    Beiträge:
    36
    Zustimmungen:
    0
    Guten Morgen,

    ich habe gestern meinen sehnsüchtig erwarteten neuen Rechner erhalten und der macht schon Probleme, welche aber sehr wahrscheinlich durch mich selbst verursacht wurden. Ich muss vorweg sagen, dass ich bislang noch keinen nackten Rechner installieren mußte...
    Konfiguration:
    CPU: I7 2600K
    MB: Asus P8P67 Pro B3 Rev. 3.1
    RAM: G. Skill 8 GB 1333MHZ
    SSD: Crucial M4 128GB
    HD: WD Blue Caviar 500GB
    Grafik: 2x Gigabyte GTX 550 Ti (für 4 Monis, kein Verbund!)
    LG Ram und Rom Laufwerke

    Nach dem Einschalten habe ich erstmal W7 Pro 64 bit auf die SSD installiert. Dann die Asus MB CD eingelegt und da beginnt vielleicht das Drama...
    Nach dem Motto, wer lesen kann ist klar im Vorteil...
    Die Norton Werbung in dem sich öffnenden Fenster war so überpräsent, dass ich die Autorun Datei blind übersehen habe und auf dem Hauptfenster die Norton Installation geklickt habe. Anschließend habe ich dann begonnen in den Unterordnern über dem Explorer die einzelnen Treiber zu installieren.
    Nach meiner Erinnerung in folgender Reihenfolge:
    LAN
    Chipset
    Nach dieser Installation und dem Neustart schien der Rechner die von mir erhoffte Performance/Geschwindigkeit zu haben.
    Anschließend dann:
    MEI
    USB3
    Audio
    BCU
    Bluetooth

    Irgendwann nach Installation einer dieser Treiber scheint der Rechner wieder lahm geworden zu sein.
    Jedenfalls benötigt er vom Anschalten bis zum Hochfahren/Eingabemöglichkeit fürs Passwort ca. 35 Sekunden. Da hatte ich mir bei einem fast leeren System, den Komponenten und der SSD doch erheblich mehr erhofft.
    Im Windows Leistungsspektrum habe ich folgende Daten:
    Prozessor: 7,7
    RAM: 7,7
    Grafik: 7,3
    Festplatte: 5,9

    ich habe bei jemand anders mal im Leistungsindex für dieselbe SSD eine 7,9 gelesen und irgendwas mit 7 sollte da an sich schon gehen.
    Irgendwas stimmt da nicht bzw habe ich wohl verkehrt gemacht...

    Achja, heute morgen dann habe ich übrigens bei nochmaligem Ansehen die Autorun auf der Asus CD für Deppen wie mich entdeckt....

    Weiteres Problem:
    Der Rechner zeigt nur eine Festplatte im Explorer an, nämlich die SSD. Die HD von WD wird gar nicht angezeigt, obwohl sie im Gerätemanager aufgeführt wird. Im Gerätemanager selbst habe ich keine Ausrufezeichen!

    Was kann ich machen? Muss ich vielleicht nochmal alles deinstallieren und neu machen(diesmal vielelicht mit Autorun...) und geht das überhaupt bzw wie mache ich das?
    Bin für Hilfe sehr dankbar!
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Leonixx, 07.08.2011
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Das ist schon erheblich schneller, als von einer normalen HDD zu booten. Das benötigst du die doppelte Zeit. Deinstalliere Norton und dein Start dürfte nochmals ein paar Sekündchen flotter gehen.

    Wie auch. Rechtsklick in der Datenträgerverwaltung auf die HDD, Laufwerksbuchstaben vergeben und in NTFS formatieren. Ohne Dateisystem wird die Platte in Windows nicht verwendet.

    Diesen Werte würde ich keinerlei Bedeutung geben.
     
  4. #3 nordgermane, 07.08.2011
    nordgermane

    nordgermane Benutzer

    Dabei seit:
    11.06.2011
    Beiträge:
    36
    Zustimmungen:
    0
    Danke Leonixx,

    habe vergessen zu erwähnen, dass Norton bereits deinstalliert wurde. Also die Sekunden bekomme ich daher nicht mehr...
    Das mit der HDD werde ich gleich mal angehen.
    Trotzdem man vielleicht tatsächlich diesem Leistungstest nicht soviel Bedeutung beimnessen kann/sollte, bei anderen scheint da ne bessere Performance und wie ich schon schrieb, habe ich den Eindruck, dass nach Istallation irgendwelcher Treiber das System wieder lahm wurde.

    Gibt es irgendwelche Benchamark Test, die ich mal machen sollte? und wenn ja, woher bekomme ich die?
     
  5. #4 Leonixx, 07.08.2011
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Sofern du die richtigen Treiber vom jeweiligen Komponentenhersteller benutzt, sollte das System laufen. Von Benchmarktest halte ich ebenso gar nichts.
     
  6. heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.266
    Zustimmungen:
    9
    Das bedeutet letztendlich, daß dein SSD nicht als solche erkannt wird, außerdem werden dann durch Win7 die bei einer SSD nicht notwendigen Dienste (wie z.B. Defragmentierung) nicht abgeschaltet.
    War die SSD vorher leer?
     
  7. #6 Jaulemann, 07.08.2011
    Jaulemann

    Jaulemann insgesamt zufrieden
    Moderator

    Dabei seit:
    26.09.2007
    Beiträge:
    3.940
    Zustimmungen:
    0
    Ort:
    Sehr idyllisch
    Desweiteren ist der Speichercontroller im BIOS out of the Box noch auf IDE-Modus gestellt.
    Also ab ins BIOS, Onboard Devices->Storage Config.->auf AHCI stellen und die Windows Installationsprozedur nochmal sauber wiederholen, ohne den Norton-Kram. Ein bisschen Übung schadet nicht, irgendwann kannst Du das im Schlaf.
     
  8. #7 xandros, 07.08.2011
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.881
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Bist du dir da sicher?
    Auch wenn Norton nicht mehr in der Auflistung der installierten Programme aufgefuehrt ist...... Symantecs Norton ist widerlich hartnaeckig und entfernt sich eben nicht vollstaendig! Und die Ueberreste laufen teilweise sogar noch als Dienste und klauen dir weiterhin Performance.
     
  9. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  10. #8 nordgermane, 07.08.2011
    Zuletzt bearbeitet: 07.08.2011
    nordgermane

    nordgermane Benutzer

    Dabei seit:
    11.06.2011
    Beiträge:
    36
    Zustimmungen:
    0
    zumindest habe ich noch keine Reste von Norton gefunden und denke auch nicht, dass die für so einen Leistungsabfall verantwortlich wären.

    Im Bios war ich noch nicht, da mir mit Ausleserei bislang schon bescheinigt wurde, dass es auf Mahci läuft...
    Ich habe auch selbst diie Defragmentierung und dergleichen ausgestellt frei nach diesem Link:

    PC-Experience Windows 7 Artikel, Tipps und Tricks : | Windows 7: SSD Optimierungen und FAQs (Update)

    bin ratlos...
    achso, die SSD war jungfräulich...
     
  11. #9 nordgermane, 13.08.2011
    nordgermane

    nordgermane Benutzer

    Dabei seit:
    11.06.2011
    Beiträge:
    36
    Zustimmungen:
    0
    So, habs hinbekommen, keine ahnung wie, aber nun hab ich auch ne 7,4 für die SSD :)
    Leider Gottes heute beim platt machen des alten PC um ihn für meine Frau klar zu machen gleich das nächste Problem....ich mach nen neuen thread....
     
Thema:

PC Neuinstallation mit Performance und Erkennungsproblemen!

Die Seite wird geladen...

PC Neuinstallation mit Performance und Erkennungsproblemen! - Ähnliche Themen

  1. PC-"Putz"-oder Bereinigungs-Software...ja oder nein ?

    PC-"Putz"-oder Bereinigungs-Software...ja oder nein ?: Hallo zusammen, Ich möchte nach dem Sinn oder der Notwendigkeit einer PC-Pflegesoftware. fragen. Lange Zeit hatte ich die Software von AVG in...
  2. Universal PC mit Gaming Ambitionen

    Universal PC mit Gaming Ambitionen: Hi Leute, ich bräuchte, da ich einiges aus der Materie raus bin, Hilfe bei einer aktuellen PC Zusammenstellung. Wünsche: Ein schlichter Intel PC...
  3. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  4. Passendes Regal, Sideboard für PC, Hardware & Co.

    Passendes Regal, Sideboard für PC, Hardware & Co.: Liebe Profis und erfahrende Amateure. ich habe einmal eine ganz doofe Frage. Wie habt Ihr Euren Rechner aufgestellt, bzw. wie bewahrt ihr Eurer...
  5. PC Zusammenstellung ~1000€

    PC Zusammenstellung ~1000€: Hallo liebe Forum Mitglieder. Bin gerade dabei für einen Freund einen PC zusammenzustellen. Er spielt viel am PC aber eher Spiele wie World of...