PC läuft jedoch kein Bild ist mein Netzteil schuld?

Diskutiere PC läuft jedoch kein Bild ist mein Netzteil schuld? im Hardware Probleme Forum im Bereich Computerprobleme; Hallo, ich hoffe auf Hilfe, denn ich habe mir gestern ein neues Mainboard CPU und Ram gekauft. Mein System: CPU: Intel Core2 Duo E6400...

  1. #1 Jens Koßmann, 09.12.2006
    Jens Koßmann

    Jens Koßmann Guest

    Hallo,
    ich hoffe auf Hilfe, denn ich habe mir gestern ein neues Mainboard CPU und Ram gekauft. Mein System:
    CPU: Intel Core2 Duo E6400
    Board: Asus P5n SLI
    Ram: G.E.I.L. 1 Gigabyte DDR2 800
    Grafig: 2x Geforce 7800gtx 512mb
    Netzteil: Targan 480 Watt

    Ich habe die CPU und die Grafigkarte getestet, an denen liegt es nicht. Kann das Netzteil zu schwach sein? Der PC läuft aber auf beiden TFT´s kommt kein Bild, auch auf einem anderen Monitor nicht!
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Bluelight, 09.12.2006
    Bluelight

    Bluelight Guest

    Hallo Jens Koßmann,

    ja es ist sehr warscheinlich das dein Netzteil mit 480 watt zu schwach ist für 2-Geforce 7800gtx. Ich empfehle ein Netzteil von 500-Watt und mehr. Wenn der austausch des Netzteils nichts bringt, dann sind entweder die Monitore defekt oder die Grafikkarten.

    Ich hoffe ich konnte helfen. :p
     
  4. #3 simpson-fan, 09.12.2006
    simpson-fan

    simpson-fan Erfahrener Benutzer

    Dabei seit:
    12.04.2006
    Beiträge:
    3.581
    Zustimmungen:
    0
    Hi!

    Teste mal mit nur 1 Grafikkarte. Häng alles ab was du nicht unbedingt benötigst und mach mal ein BIOS RESET.

    Gruß simpson-fan
     
  5. #4 Jens Koßmann, 10.12.2006
    Jens Koßmann

    Jens Koßmann Guest

    Hallo,
    Ich habe es mt nur einer getestet, es kommt trotzem kein Bild! Ist es vielleicht doch das Mainboard oder ist es das Netzteil?
     
  6. #5 BazZzti, 10.12.2006
    BazZzti

    BazZzti Erfahrener Benutzer

    Dabei seit:
    19.04.2006
    Beiträge:
    748
    Zustimmungen:
    0
    Das ist schwer zu sagen hast du zufällig ne OnBoard Grafikkarte?
    Wenn ja mach mal beide Geforce ab und benutzt die onboard! Dann wird sich ergeben ob vielleicht das Mainboard zu schwach für die Grafikarten is!
     
Thema: PC läuft jedoch kein Bild ist mein Netzteil schuld?
Besucher kamen mit folgenden Suchen
  1. kein bild ist mein netzteil zu schwach?

    ,
  2. kann sein das mein netzteil kaput ist kommt keinn bild pc

Die Seite wird geladen...

PC läuft jedoch kein Bild ist mein Netzteil schuld? - Ähnliche Themen

  1. PC gut genug für Fifa 17?

    PC gut genug für Fifa 17?: Hey, ich hab mir heute ohne mein System zu checken Fifa 17 geholt, da Fifa 16 einwandfrei funktioniert hat.. Jetzt bricht es nach jedem Start ab...
  2. Gamer PC Zusammenstellung. Hilfe und Rat !??!?!

    Gamer PC Zusammenstellung. Hilfe und Rat !??!?!: Guten Tag Leute, ich bräuchte mal eure Hilfe und zwar habe ich mir einen Rechner Zusammengestellt und wollte mal eure meinung höhren. Habe mal...
  3. Pc geht plötzlich aus

    Pc geht plötzlich aus: Mein Pc geht bei Spielen plötzlich unerwartet aus, als würde mann den Netzstecker ziehen. Der Pc ist gereinigt, Hitzestau ist ebenfalls...
  4. Pc verbindet sich nicht mit meinem neuen Fernseher (4k von Samsung)?

    Pc verbindet sich nicht mit meinem neuen Fernseher (4k von Samsung)?: Hallo, Ich habe mir heute einen neuen Fernseher zugelegt, es ist von Samsung der UE55JU6050U, und habe ihn gleich aufgebaut, mit Reciver und...
  5. Neuer Fernseher, aber Pc verbindet sich nicht damit.

    Neuer Fernseher, aber Pc verbindet sich nicht damit.: Hallo, Ich habe mir heute einen neuen Fernseher zugelegt, es ist von Samsung der UE55JU6050U, und habe ihn gleich aufgebaut, mit Reciver und...