PC geht einfach aus!

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Patti80, 12.10.2008.

  1. #1 Patti80, 12.10.2008
    Patti80

    Patti80 Neuer Benutzer

    Dabei seit:
    12.10.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo alle miteinander!
    Ich weiß gar nicht, ob ich hier richtig bin aber ich hoffe, ihr könnt mir weiterhelfen. Ich habe seit ca. 2 Wochen ein merkwürdiges Problem. Mein Computer schaltet sich einfach komplett aus, ohne Neustart. Dies kann nach 2 Stunden passieren oder nach 10 Minuten oder auch bereits während des Bootens. Es geht einfach alles aus, Festplatte, Lüfter, als würde ich den Ausschalter mitten im Betrieb drücken.

    Ich sollte vielleicht mal mein System darstellen. Ich habe das ASUS P5Q Mainboard, einen E8400, eine Sapphire Radeon X1950 Pro, 2GB Corsair XMS RAM und als Festplatte die Samsung SATA HD322HJ 320 GB. Dazu noch eine Lüftersteuerung von Scythe. Das Netzteil ist ein BeQuiet Dark Power Pro mit 530 Watt und 2 getrennten 12 Volt Leitungen mit jeweils 20 Amphère. Dieses Netztteil ist ein Jahr alt und lief immer einwandfrei. Mainboard und CPU sind ungefähr 3 Monate in Betrieb, die Festplatte und die Lüftersteierung seit fast 4 Wochen.

    Um ein Software-Problem auszuschließen habe ich bereits 3 Mal das gesamte System neu aufgesetzt, Schritt für Schritt, um ein Treiberkonflikt aufzuspüren. Dies brachte leider keinen Erfolg. Auffällig ist, dass das Problem immer erst auftritt, nachdem das BIOS ans die Festplatte übergibt oder übergeben hat. Und während der Windows-Installation, passierte auch nie etwas. Wenn ich im BIOS den Hardware Monitor laufen lasse, läuft alles normal, über Stunden. Die Temperatur des Mainboards überschreitet dabei nie 38 Grad und die CPU wird nicht heißer als 33 Grad, selbst unter Vollast. Kam es mal zu einem stabilen Windowsbetrieb waren selbst Tools wie Memtest oder Prime95 kein Problem. Keinerlei Fehler.

    Ich verstehe einfach nicht, warum das gesamte System einfach ausgeht, ohne Neustart oder sonstiges. Ünertaktet ist hier auch nichts. Alle Einstellungen stehen auf "Auto" und es lief ja vorher auch ohne Probleme. BIOS sowie alle Treiber (Chipsatz usw.) sind aktuell. Ich weiß nicht mehr weiter. Ich hatte erst das Netzteil im Verdacht aber würde dann der PC im BIOS vollkommen stabil vor sich hin laufen? Mittlerweile vermute ich, dass es wohl die Festplatte ist aber kann sie für einen totalen Shutdown verantwortlich sein. Und während ich sie komplett formatiere, ist auch nie etwas passiert. Ich habe schon neue Stromkabel probiert, eine andere Steckdose, habe dieses "Express Gate" Betriebssystem im BIOS deaktiviert, alles ohne Erfolg.
    Booten mit einer Knoppix oder Ubuntu CD ist auch nicht möglich. PC geht beim Starten ebenfalls aus.

    Ich verwende XP Home mit SP3 und allen Updates.

    Bis zu diesem Problem hielt ich mich doch für einen versierten PC-Nutzer, der bis jetzt alle Probleme lösen könnte. Aber man lernt ja bekanntlich nie aus. Ich hoffe, ihr habt ein paar Tipps für mich.
    Ich bedanke mich schon mal im Voraus und entschuldige mich für mögliche vergessene Angaben!

    MFG
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 elke.w3, 12.10.2008
    elke.w3

    elke.w3 Benutzer

    Dabei seit:
    16.06.2007
    Beiträge:
    59
    Zustimmungen:
    0
    Meine Vermutung: man sollte evtl. doch mal das Netzteil austauschen, könnte sein, dass eines der Stromkabel vom Netzteil zu den einzelnen Geräten (Festplatte, Laufwerke, etc.) nen loses Kabel oder ein Kabelbruch aufzuweisen hat und dadurch nen Kurzen verursacht

    Viel Glück =)
     
  4. #3 Kabino14, 12.10.2008
    Kabino14

    Kabino14 Neuer Benutzer

    Dabei seit:
    21.02.2008
    Beiträge:
    12
    Zustimmungen:
    0
    Seit wann hast du denn das Problem?
    Vielleicht liegt es ja an deiner Grafikkarte...vielleicht brauchst du einfach ´n Netzteil mit höherer Wattanzahl, damit alles wieder einwandfrei klappt.
     
  5. #4 Patti80, 12.10.2008
    Patti80

    Patti80 Neuer Benutzer

    Dabei seit:
    12.10.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo und danke für eure Nachrichten!
    wie gesagt, tritt das Problem ca. seit 2 Wochen auf. Vor 4 Wochen installierte ich die neue Festplatte und die Lüftersteuerung. Lief alles ohne Probleme. Die Graka läuft schon über ein Jahr stabil mit dem Netzteil.
    Habe auch schon versucht mit einer Live-Cd (Knoppix) zu booten. Dabei geht der PC sofort beim Hochdrehen der CD aus. Ich weiß echt nicht weiter!
     
  6. Meliza

    Meliza Neuer Benutzer

    Dabei seit:
    05.08.2007
    Beiträge:
    19
    Zustimmungen:
    0
    Hmm aus eigener Erfahrung kann ich nur sagen das liegt an der Graka. Hatte das selbe Problem vor ungefähr 2 Jahren. Wie bei dir war es so das der Pc sich einfach ausgeschaltet hat. Egal ob nach 2-3 Stunden oder schon nach 10-20 Minuten. Fährt sich deiner denn auch wieder automatisch hoch? Bei mir wars so. Probier ma ein neuen Bildschirm falls du einen hast. Hat mir damals ein Pc Techniker vorgeschlagen und meinte wenn es dann nich geht liegt es an der Graka. Neue Graka geholt und bis heute lief alles ohne Probleme. Keine selbstständigen Aktionen mehr vom Pc.
     
  7. #6 Patti80, 12.10.2008
    Patti80

    Patti80 Neuer Benutzer

    Dabei seit:
    12.10.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Also bei mir folgt kein Neustart. Es geht einfach alles aus, als würde ich aus Spaß den Stecker rausziehen. Vielleicht ja doch das Netzteil. Ich hab mir überlegt, dass viele der verbauten komponenten ja auch erst Strom anfordern, wenn entsprechende Treiber und vor allem der Chipsatztreiber installiert sind oder irre ich mich da? Das würde zumindest erklären, warum die Installation immer funktionierte.
     
  8. #7 xandros, 12.10.2008
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.891
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Ja, das würde er. Schliesslich laufen alle eingebauten Geräte dort meist im Standby und verbrauchen nur ein Minimum an Leistung des Netzteils (Ausnahme die Grafikkarte, die aber auch nicht unter Volllast läuft).
    Kann sein. Die Fehlerbeschreibung deutet aber auf das Netzteil hin....
    Sobald das Laufwerk Leistung zieht (was bei CD-Laufwerken nicht gerade übermässig viel ist), bricht der PC zusammen. Demnach ist das Netzteil nicht (mehr) stark genug. Wenn das Teil schon einige Zeit ständig am Limit arbeiten musste, dann wird es jetzt wohl das zeitliche gesegnet haben.....

    Ja, da irrst du dich.... die Geräte benötigen auch ohne Treiber schon Strom - sobald das BIOS einen Systemcheck macht, werden alle Komponenten angesprochen und müssen antworten können. Also wird die Leistung des Netzteils bereits nach dem Einschalten beim Selbsttest benötigt. Dass die Installation immer funktionierte, hängt eher damit zusammen, dass die Geräte beim Systemstart nicht alle gleichzeitig und auch nicht mit Maximalleistung anfahren. Es ist daher nicht auszuschliessen, dass dein Netzteil erst nach einiger Laufzeit (z.B. thermische Belastung) einbricht.
    Man kann das Netzteil also nicht ausschliessen.

    (Sofern das überhaupt möglich ist: ) Hast du mal in die Ereignisanzeige geschaut, ob dort eventuell irgendwelche Systemfehler angezeigt werden?
     
  9. #8 Patti80, 12.10.2008
    Patti80

    Patti80 Neuer Benutzer

    Dabei seit:
    12.10.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Danke die für die aufschlussreiche Nachricht. Ich habe wirklich mal in die Protokolle geschaut weil noch vor 5 Tagen kam es vor, dass ich trotz dieses Fehlers hin und wieder einen stabilen Betrieb erreichte. Ich konnte sogar 2 Stunden lang F.E.A.R spielen und alles normal beenden, ohne Probleme. Soweit ich weiß war bei der Zeit des Shutdowns kein Eintrag...es gab jedoch immer kurz danach (glaube ich) beim erneuten Bootversuch Einträge mit rotem X und Fehlermeldung. Sie sagten etwas von "NTFS" und das irgendetwas korrupt sei. Ich glaube aber dass das nur auf den Datenverlust zurückzuführen ist, weil nach diesen Shutdowns auch immer Checkdisk startete. Einmal blieb Checkdisk hängen und ich musste mit der Windows CD erst den MBR wiederherstellen. Wahrscheinlich zerstöre ich mir noch die Festplatte mit diesen ständigen Shutdowns.
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 Patti80, 14.10.2008
    Patti80

    Patti80 Neuer Benutzer

    Dabei seit:
    12.10.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Ich habe neues zu berichten=) Also, ich habe jetzt ein anderes Netzteil getestet, habe es ohne Festplatte versucht, ohne Lüftersteuerung, habe anderen RAM ausprobiert und eine andere Grafikkarte verwendet - alles ohne Erfolg. PC schaltet sich komplett aus. Kann es jetzt noch etwas anderes sein als das Mainboard?

    Danke schon mal im Voraus!!
     
  12. #10 Drumline, 14.10.2008
    Drumline

    Drumline Benutzer

    Dabei seit:
    13.10.2008
    Beiträge:
    66
    Zustimmungen:
    0
    Hi,
    hast du mal alle kabel getauscht könnte auch nen cpu problem sein !
    würde mich nicht aufs board versteifen wenn du die cpu noch nicht getauscht bzw. ne ande ausprobiert hast.

    Mfg
    Heiko
     
Thema:

PC geht einfach aus!

Die Seite wird geladen...

PC geht einfach aus! - Ähnliche Themen

  1. PC-"Putz"-oder Bereinigungs-Software...ja oder nein ?

    PC-"Putz"-oder Bereinigungs-Software...ja oder nein ?: Hallo zusammen, Ich möchte nach dem Sinn oder der Notwendigkeit einer PC-Pflegesoftware. fragen. Lange Zeit hatte ich die Software von AVG in...
  2. Universal PC mit Gaming Ambitionen

    Universal PC mit Gaming Ambitionen: Hi Leute, ich bräuchte, da ich einiges aus der Materie raus bin, Hilfe bei einer aktuellen PC Zusammenstellung. Wünsche: Ein schlichter Intel PC...
  3. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  4. Passendes Regal, Sideboard für PC, Hardware & Co.

    Passendes Regal, Sideboard für PC, Hardware & Co.: Liebe Profis und erfahrende Amateure. ich habe einmal eine ganz doofe Frage. Wie habt Ihr Euren Rechner aufgestellt, bzw. wie bewahrt ihr Eurer...
  5. PC Zusammenstellung ~1000€

    PC Zusammenstellung ~1000€: Hallo liebe Forum Mitglieder. Bin gerade dabei für einen Freund einen PC zusammenzustellen. Er spielt viel am PC aber eher Spiele wie World of...