PC friert ein kurz nach Start eines Spieles

Diskutiere PC friert ein kurz nach Start eines Spieles im Hardware Probleme Forum im Bereich Computerprobleme; Guten Tag, mein Bruder hat folgendes Problem: Nachdem ich Probleme mit dem Einfrieren meines PC´s habe und ich nach tagelangem Testen und...

  1. #1 kn0ckd0wn, 08.01.2008
    kn0ckd0wn

    kn0ckd0wn Benutzer

    Dabei seit:
    26.07.2007
    Beiträge:
    39
    Zustimmungen:
    0
    Guten Tag, mein Bruder hat folgendes Problem:

    Nachdem ich Probleme mit dem Einfrieren meines PC´s habe und ich nach tagelangem Testen und Hardware-Tauschen auch nicht mehr weiter weis, möchte ich euch um Hilfe bitten:

    Folgendes System habe ich:

    AMD Athlon XP 3200+
    MoBo MS-6570 "K7N2"
    2x 512MB Kingston KVR400 DDR-Ram
    MSI GeForce NX7600GS TD256Z
    LG DVD-Multinorm-Brenner
    Seagate 250 Gigabyte Festplatte
    in einem NZXT Duet HTPC-Gehäuse

    Windows XP SP 2
    aktuellste Treiber für Mainboard sowie Grafikkarte sind installiert

    Im normalen Betrieb (Office usw.) gibt es keine Probleme.
    Sobald ich aber ein Spiel starte ( in meinem Fall getestet mit "Cars" und "Worms 4:Mayhem" und "UEFA Champions League") friert nach einigen Sekunden (manchmal auch erst nach einer Minute oder zwei) spielen das Bild ein, der Sound läuft aber weiter (hakelt manchmal aber auch). Der PC reagiert dann auf gar nichts mehr, weder drücken des Power-Knopfes lässt ihn runterfahren noch Strg-Alt-Enf nützt etwas.

    Auch der NVidia-Stabilitäts-Test schickt das System nach einigen Minuten in diesen Zustand.

    Der PC lässt sich jetzt nur noch durch den Reset-Knopf zum Neustart bewegen. Einmal habe ich ihn nach dem Einfrieren stehn lassen, nach ungefähr zehn Minuten kam ein Bluescreen:

    ------------------------------------------------------------------------------------------------------
    Das Problem wurde möglicherweise von der folgenden Datei verursacht: NV4_Disp

    Gerätetreiber befindet sich in Endlosschleife

    Stop: 0xEA ( 0x8618D310; 0x8608E840; 0xF7C5ACB4; 0x1)
    -----------------------------------------------------------------------------------------------------

    Bei einem anderen Versuch ihn laufen zu lassen, wurde auf einmal der Bildschirm schwarz (kein Signal und schaltet ab) kommt nach 20 Sekunden wieder in "Vier-Farben-Darstellung" und Meldung, dass Grafik nicht korrekt angezeigt werden kann.


    Speedfan zeigt mir folgende Temperaturen im "Leerlauf" an:

    Temp1: 34°
    Temp2: 43°
    Temp3: 35°
    HD0: 33°
    Temp1:38° (Zusatz ACPI ??)
    Core Grafikkarte: 52°
    Ambient:0

    Temp2 ist meiner Meinung nach die CPU-Temperatur ( leider konnte ich die anderen noch nicht erschliessen). CPU steigt bei Belastung manchmal auf rund 52° und Grafikkarte auf 72°.

    Spannungen im Leerlauf:
    VCoreA: 1,62 V
    VCoreB:1,70 V
    +3,3: 3,28 V
    +5: 5,16 V
    +12: 12,10 V
    -12: 12,61 V
    -5: 5,4 V
    5VSB: 5,51 V
    VBat: 2,80 V

    Das Netzteil ist ein (vermutlich billiges) Codegen 350 Watt ATX 2.03 mit folgenden Daten:

    +3,3 V: 20 A
    +5 V: 20 A beide kombiniert max. 120 Watt
    +12 V: 16 A
    -5 V: 0,5 A
    -12 V: 0,8 A
    +5VSB: 2A

    An IDE0 hängen die Festplatte als Master und das DVD als Slave, der zweite IDE-Strang ist im Moment nicht benutzt. Im Gehäuse sind mittlerweile 3 80er Lüfter sowie zwei 120er Lüfter verbaut.

    Speicher habe ich mit MemTest ohne Fehler durchgeprüft, der zweite Riegel wurde eh vor einigen Tagen erst neu gekauft.

    Grafikkarte ist auch nagelneu, vorher war eine ATI Radeon 9250 drin, bei der das Problem aber genauso aufgetreten ist.
    Auch den mitgelieferten Treiber (also älteren) für die Geforce habe ich ausprobiert, selbes Ergebniss.

    Festplatte habe ich auch bereits zwei ausprobiert und jedesmal Windows neu installiert.

    Bis jetzt hat einfach nichts geholfen und ich weis nicht mehr weiter....und bin einfach verzweifelt.

    Da ich leider nicht der PC-Experte bin, habe ich versucht, alles aufzuschreiben, was hilfreich sein könnte. Falls noch etwas fehlt, trage ich das gerne nach.

    Es wäre schön, wenn sich jemand meinen "Aufsatz" durchlesen könnte, und mir hoffentlich geholfen werden kann.

    Ich danke schon vielmals im Voraus und hoffe, dass wir das Problem lösen können. Kann ich mit irgendwelchen Programmen CPU und Mainboard auf Schäden testen?? Augenscheinliche Mängel ( geblähte Kondensatoren etc.) gibt es keine.
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 kn0ckd0wn, 09.01.2008
    kn0ckd0wn

    kn0ckd0wn Benutzer

    Dabei seit:
    26.07.2007
    Beiträge:
    39
    Zustimmungen:
    0
    kann uns einer helfen?
     
Thema: PC friert ein kurz nach Start eines Spieles
Besucher kamen mit folgenden Suchen
  1. starten spiel einfrieren

    ,
  2. pc friert direkt nach start ein

Die Seite wird geladen...

PC friert ein kurz nach Start eines Spieles - Ähnliche Themen

  1. PC startet nach OC nicht mehr. Hardware defekt?

    PC startet nach OC nicht mehr. Hardware defekt?: Hallo liebes Forum, Kurze Vorgeschichte: Ich habe meinen i5 3570k mit 105.99mhz Baseclock und einem erhöhten multiplier overclockt, da ich mehr...
  2. PC für 800€

    PC für 800€: Hallo liebe Modernboard Community, ich bin auf der Suche nach einem Gaming PC für ca. 800€. Selbst einen zusammenzustellen trau ich mir nicht zu...
  3. Suche einen PC-Bildschirm (27" - 1080p - unter 200 €)

    Suche einen PC-Bildschirm (27" - 1080p - unter 200 €): Moin zusammen, nach nun stolzen 8 Jahren hat mein als PC-Bildschirm genutzter Fernseher das zeitliche gesegnet. Es fehlt jede zweite Pixelzeile,...
  4. Wie würde euer PC aussehen...

    Wie würde euer PC aussehen...: ...wenn Geld keine Rolle spielt? 2 Grafikkarten oder doch lieber 4 :D? Wasserkühlung und DesignerGehäuse? Bin gespannt auf eure Antworten :)
  5. Gaming-PC kaufen oder zusammenbauen

    Gaming-PC kaufen oder zusammenbauen: Man sagt, selbst zusammenbauen ist günstiger, aber stimmt das überhaupt. Wer hat hier Erfahrung