PC fährt nicht mehr hoch...

Diskutiere PC fährt nicht mehr hoch... im Hardware Probleme Forum im Bereich Computerprobleme; Hallo erstmal. Also ich hab ein großes Problem bei meinem PC als ich vor ca. einem Monat nach Hause kam und den PC anmachen wollte tat sich da...

  1. #1 DustinK, 02.01.2008
    DustinK

    DustinK Guest

    Hallo erstmal.
    Also ich hab ein großes Problem bei meinem PC als ich vor ca. einem Monat nach Hause kam und den PC anmachen wollte tat sich da irgentwie kaum etwas. Ich drückte halt auf den Power Knopf und das Ding piepte einmal und machte dann nichts mehr. Der Monitor ging gar nicht erst an uns der PC bleibt zwar die ganze Zeit an fährt aber nicht hoch. Da ich ein Laie bin hab ich jetzt nicht wirklich ne Ahnung was das seien könnte möglicherweise Grafikkarte oder Mainbord.

    Meine GraKa ist: NX7600GT (256 MB)
    und mein Mainbord: K9N Neo-F (NVIDIA nForce 550)
    vllt. hat wer mit einem dieser Produkte ähnliche Probleme.

    Freue mich über jede Hilfe denn hab kein Geld mir jedes Teil einzeln neu zu kaufen blos weil ich das Problem nicht kenn^^
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 jaydee2k7, 02.01.2008
    jaydee2k7

    jaydee2k7 Erfahrener Benutzer

    Dabei seit:
    22.11.2007
    Beiträge:
    795
    Zustimmungen:
    0
    Ist schwer mit dieser relativ ungenauen Beschreibung etwas anzufangen..
    Hast du am PC zuvor was gemacht (aufgemacht, oder etwas an den Kabeln oder so)? Wie piepst er genau?

    Du kannst dir einen Profi holen der dir Vor-Ort ziemlich schnell sagen kann was Sache ist und was es kosten würde.. dann kannst dir ja das Geld für die Einzelteile sparen.. :)
     
  4. #3 DustinK, 02.01.2008
    DustinK

    DustinK Guest

    ja der piept einmal halt ganz normal beim angehen und dann tut sich gar nix mehr.

    ich hab überhaupt nichts annormales am vorigen tag gemacht ganz normal heruntergefahren und auch wie immer ganz hochgefahren deßhalb bin ich ja so verwirrt darüber-.-
     
  5. #4 ReinMan, 02.01.2008
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    Ich würde erstmal alle Steckplätze checken sprich RAM-Slots und Grakarten Steckplatz. Zieh alles nochmal raus und steck es fest rein aber ohne Gewalt. Dann überprüf alle Kabel auch am Monitor etc.
     
  6. #5 DustinK, 02.01.2008
    DustinK

    DustinK Guest

    Habsch auch schon alles probiert da tut sich aber leider nix.
     
  7. #6 ReinMan, 02.01.2008
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    Ist der Ton lang oder kurz ? und wie oft ? beschreib uns mal das genauer bitte.

    Hast du was neues angeschlossen oder installiert ? mal mit einer anderen Grafikkarte oder RAM probiert ?
     
  8. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  9. #7 DustinK, 02.01.2008
    DustinK

    DustinK Guest

    der Ton ist ein kurzes Piep.

    hatte leider noch keine gelegenheit die graka zu wechseln denn ich kenn keinen anderen der der noch eine mit dem gleichen anschluss hat.

    und mit arbeitsspeicher guck ich mal ob mein altes passt
     
  10. #8 ReinMan, 02.01.2008
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    Award Bios: 1 (kurz) Alles in Ordnung

    im AMI Bios heißt es aber: 1 (kurz) Problem mit Speichermodul (stecken die Modulle richtig im Slot?)

    Jetzt müssten wir wissen was für ein Mainboard du hast. Das steht im Benutzerhandbuch oder schau mit Everest nach.
     
Thema:

PC fährt nicht mehr hoch...

Die Seite wird geladen...

PC fährt nicht mehr hoch... - Ähnliche Themen

  1. PC startet nach OC nicht mehr. Hardware defekt?

    PC startet nach OC nicht mehr. Hardware defekt?: Hallo liebes Forum, Kurze Vorgeschichte: Ich habe meinen i5 3570k mit 105.99mhz Baseclock und einem erhöhten multiplier overclockt, da ich mehr...
  2. PC für 800€

    PC für 800€: Hallo liebe Modernboard Community, ich bin auf der Suche nach einem Gaming PC für ca. 800€. Selbst einen zusammenzustellen trau ich mir nicht zu...
  3. Computer erkennt Arbeitsspeicher nicht mehr

    Computer erkennt Arbeitsspeicher nicht mehr: Hallooooo liebes Forum, ich muss zugeben, dass ich dieses Forum nur gefunden habe, weil ich gerade verzweifel! Zu mir: Ich habe nicht sonderlich...
  4. kein Zugang mehr zum Windows-Konto

    kein Zugang mehr zum Windows-Konto: Hallo Leute, ich habe ein Mega-Problem und keine Ahnung wie ich es lösen soll. Ich kann mich seit gestern nicht mehr auf meinem Laptop (Windows...
  5. Suche einen PC-Bildschirm (27" - 1080p - unter 200 €)

    Suche einen PC-Bildschirm (27" - 1080p - unter 200 €): Moin zusammen, nach nun stolzen 8 Jahren hat mein als PC-Bildschirm genutzter Fernseher das zeitliche gesegnet. Es fehlt jede zweite Pixelzeile,...