PC fährt nicht mehr hoch / Keine Bild auf dem Monitor

Diskutiere PC fährt nicht mehr hoch / Keine Bild auf dem Monitor im Hardware Probleme Forum im Bereich Computerprobleme; Hallo, habe vor etwa 3 Wochen versucht den PC meiner Freundin zu Formatieren. (ist ein PC von ALDI, sprich einer von MEDION) Bei der Formatierung...

  1. #1 Dennis44, 06.01.2007
    Dennis44

    Dennis44 Guest

    Hallo,

    habe vor etwa 3 Wochen versucht den PC meiner Freundin zu Formatieren. (ist ein PC von ALDI, sprich einer von MEDION) Bei der Formatierung gab es schon anfags Probleme zumal er bei der Installation von XP beim Kopieren von Datein immer angezeigt hat das er diese nicht finden kann auf der CD und somit nicht Kopieren kann. Habe dann eine andere XP eingelegt und dann ging es aber nach 10-20 Datein kam diese Meldung wieder... So habe ich dann immer beide CD`s abwechseld eigentlegt bis dann alle Kopiert waren.

    Als XP dann fertig gewesen ist mit der Installation ging garnix mehr wenn ich heute den PC einschalte, bekomme ich nichtmal mehr ein Bild auf dem Monitor bzw. Flat.

    Die XP Home CD`s sind Orginal CD`s und beide Identisch keinerlei Kratzter oder so.

    Kennt jemand dieses Problem oder weiß jemand warum jetzt rein garnix mehr geht?!?!?

    MfG

    D.L.
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Dennis44, 06.01.2007
    Dennis44

    Dennis44 Guest

    Habe gerade mal wie es hier in einem anderen Thread erklärt wurde die Batterie vom BIOS rausgenommen und wider reingemacht. Jetzt habe ich schonmal ein Bild auf dem Monitor was die Sache schon etwas vereinfacht ;) Bleibt jetzt immer nur noch bei "Setup wird neu gestartet" hängen. Könnte es daran liegen das diese ALDI/MEDION XP CD mit einer normalen XP CD nicht Kompatiebel ist bzw. dort Probleme auftreten können?
     
  4. Drake

    Drake Guest

    die HDD ist also formatiert aber du kommst beim Einschalten nicht mal dazu, Win neu zu installieren?
     
  5. Drake

    Drake Guest

    wahrscheinlich kannst du vom Aldi-XP nicht booten
    Mit der anderen XP-CD gehts auch nicht?
     
  6. #5 Dennis44, 06.01.2007
    Dennis44

    Dennis44 Guest

    Richtig, habe halt wie es normalerweise üblich ist die Partitionen Formatiert und Win neu Installiert bis es dann beim "Kopieren von Datein" zu Problemen gekommen ist. Wenn ich also jetzt die WIN CD einlege und den PC hochfahre kommt dieses Blaue Fenster worin steht "Setup wird gestartet" und dort bleibt der PC hängen!
     
  7. Drake

    Drake Guest

    bau die HDD vom Aldi-PC mal woanders ein und probiers dann nochmal

    (Wenns ein neuer PC ist verfällt aber beim Öffnen des Gehäuses die Garantie)
     
  8. #7 Dennis44, 06.01.2007
    Dennis44

    Dennis44 Guest

    Okay werde ich mal Probieren wobei ich fast denke das woanders genau so sein wird aber das würde ja heißen das nur eine neue Festplatte dann relevant wäre . Ich Versuche es nachher mal mit eriner 3ten Xp CD die Platte zu Formatieren
     
  9. Drake

    Drake Guest

    ich hab gemeint dass du die Festplatte woanders einbaust, mit diesem PC dann XP installierst und erst dann wieder in den Aldi-PC einbaust.
    Das gleiche Problem hatte ich auch schon, bei mir hats auf diese Weise aber funktioniert.
     
  10. #9 Dennis44, 06.01.2007
    Dennis44

    Dennis44 Guest

    Okay werde ich jetzt mal versuchen! Danke schonmal =)
     
  11. #10 Dennis44, 06.01.2007
    Dennis44

    Dennis44 Guest

    Wenn ich Ihre Platte bei mir in den PC mache, sagt er mir gleich das WIN bzw. der PC aus Sicherheitsgründen runtergefahren worden ist Ich habe nichtmal Die Chance WIN zu starten. Wenn ich meine Platte bei Ihr in den PC mache läuft alles 1A ohne Fehler und alles... Ergo muss die Platte meiner Freundin doch ne derbe macke haben...

    Gab es nicht die möglichkeit VIA Bios die Platte im First Modus oder sowas Hart zu Formatieren?
     
  12. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  13. Drake

    Drake Guest

    wie hast du die HDD denn davor formatiert, über Win-Benutzeroberfläche stimmts an deinem PC?
     
  14. #12 Dennis44, 06.01.2007
    Dennis44

    Dennis44 Guest

    CD eingelgt... von CD gestartet und ab ging er... Habe jetzt aber mal versucht mit der beiliegenden Medion XP CD zu Formatieren sieht bis jetzt gut aus... Wenn das klappen sollte frage ich mich doch im ernst wieso ich mit ORGINALEN XP CD`s die nicht Defekt sind solche Probleme habe... Zumal ich mit denen auch schon andere PC`s Formatiert habe. Nunja wie auch immer scheint ja nun doch ein reines Sofwaere Problem zu sein.
     
Thema: PC fährt nicht mehr hoch / Keine Bild auf dem Monitor
Die Seite wird geladen...

PC fährt nicht mehr hoch / Keine Bild auf dem Monitor - Ähnliche Themen

  1. Neuen Pc für Mutti - Max 500€

    Neuen Pc für Mutti - Max 500€: Moin, der PC meiner Mum hat den Geist aufgegeben woraufhin ich euren Rat bräuchte. Sie hat ihn für normale Office-Anwendungen genutzt wie Emails...
  2. Laptop startet nicht mehr

    Laptop startet nicht mehr: Hallo, Ich habe seit geraumer Zeit Probleme mit meinem Laptop und zwar ist es ein Dell Inspiron 15r 5520. Seit einiger Zeit arbeitet mein Laptop...
  3. PC Konfiguration erwünscht

    PC Konfiguration erwünscht: Hallo :) Ich brauche einen neuen PC und da ich nicht übermäßig technisch versiert bin möchte ich das lieber den Leuten überlassen, die sich...
  4. Home-PC max. 230-250€

    Home-PC max. 230-250€: Hi, ich hab vor mir nen neuen Home-PC zu bauen. Hab schon aus nem anderen Forum was gefunden, nur fehlen halt noch einige Dinge, die ich...
  5. Predator XB1 monitor: nur 60hz ?

    Predator XB1 monitor: nur 60hz ?: hallo , habe den acecr Predator XB1 mit eig. 144hz doch in der info beim einstlelungsmenü steht max. 60 hz und ich sehe bei der fps anzeige auch...