PC Eigenbau: Kein Bild/ Kein Beep

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von JOOnas, 07.06.2007.

  1. JOOnas

    JOOnas Benutzer

    Dabei seit:
    22.04.2007
    Beiträge:
    32
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe mir vor 3 Wochen diesen Pc zusammengebaut:


    Intel Core 2 Duo E6600
    Winfast 8800 Gts 640 MB
    Asus P5b
    Kingston DDR2 800mhz 1 Gb
    Samsung 160/250 Gb
    CD/DVD Laufwerk
    500 W Be Quiet NT


    Das hat auch alles funktioniert bis auf Usb. Also hab ich das defekte Mainboard eingeschickt zusammen mit einem ungewöhnlich lautem Prozessorlüfter.

    Heute ist der Kram zurückgekommen. Hab alles wie vorher eingebaut. Nur wenn ich jetzt die Kiste an mache kriege, ich kein Bild auf dem Bildschirm und der Grakalüfter ist ungewöhnlich laut. Beim ersten Zusammenbauen hab ich mal den Ram vergessen, da hat der die gleichen Geräusche gemacht. Nen Beepton kriege ich nicht.

    Hoffe ihr könnt mir helfen

    Gruß Joonas
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Svenley, 07.06.2007
    Svenley

    Svenley Erfahrener Benutzer

    Dabei seit:
    18.03.2007
    Beiträge:
    2.325
    Zustimmungen:
    0
    Ort:
    Neverland
    hallo JOOnas
    was genau passiert wenn du den power knopf betätigst?
    geht nur der lüfter deiner graka an oder auch noch andere komponenten?
    wie cpu lüfter (als beispiel)
    hast du alles richtig angeschlossen wie es beschrieben ist?
    alle verbindungen sitzen fest drin?(stecker, kabel etc)
     
  4. #3 ^^@JoKeR@^^, 07.06.2007
    ^^@JoKeR@^^

    ^^@JoKeR@^^ Erfahrener Benutzer

    Dabei seit:
    20.09.2006
    Beiträge:
    202
    Zustimmungen:
    0
    versuche mal ohne arbeitsspeicher zu starten und schau mal ob das board dann piepst.....

    also wenn der pc bootet du aber kein bild auf den pc bekommst...dann liegt es entweder am board oder an der grakka, meistens :D
     
  5. JOOnas

    JOOnas Benutzer

    Dabei seit:
    22.04.2007
    Beiträge:
    32
    Zustimmungen:
    0
    hallo svenly

    also wenn ich auf den powerschlater drück gehen alle lüfter an. Nur der Grakalüfter ist dann irgendwie besonders laut. Als ich das System am laufen hatte mit dem alten gleichen Mainboard lief der Grakalüfter auch viel leiser.
    Alle Stecker hab ich drin, so wie vor 3 Wochen als alles lief. also denke ich mal nicht das irgendetwas nicht richtig steckt oder falsch installiert wurde. Hab es schon 3 alles ein und ausgebaut.

    @joker ich werd es mal versuchen.


    gruß joonas
     
  6. JOOnas

    JOOnas Benutzer

    Dabei seit:
    22.04.2007
    Beiträge:
    32
    Zustimmungen:
    0
    ok alles funktioniert wieder ich en cmos reset gemacht.
     
  7. JOOnas

    JOOnas Benutzer

    Dabei seit:
    22.04.2007
    Beiträge:
    32
    Zustimmungen:
    0
    jetzt geht gar nichts mehr:

    hab nen cmos reset gemacht und siehe da der PC startet ganz normal. So erstamlins bios und Temps checken und das Datum einstellen! Einstellungen gesaved und neugestartet!

    Und jetzt hab ich wieder das gleiche Problem wie vorher: Grakalüfter ist extrem laut und kein Bild. Es hat aber vier mal gebeept.Ich glaub 2mal lang 2 (oder 3 weiß ich nicht mehr )mal kurz.
    Dann hab ich nochmal das cmons resetet und ohne ins Bios zu gehn Windows gestartet beim Laden kam ganz kurz ein blauer bildschirm ziemlich kurz konnte nur erkennen das es kein typischer Bluescreen war. Hat sich direkt neugestartet und wieder kein Bild mehr angezeigt!

    scheint wohl als ob irgendwas da kaputt ist, aber was?
    Mainboard?


    gruß Joonas
     
  8. #7 ^^@JoKeR@^^, 07.06.2007
    ^^@JoKeR@^^

    ^^@JoKeR@^^ Erfahrener Benutzer

    Dabei seit:
    20.09.2006
    Beiträge:
    202
    Zustimmungen:
    0
    ich müsste mal wissen was du für ein bios hast...
     
  9. #8 ^^@JoKeR@^^, 07.06.2007
    ^^@JoKeR@^^

    ^^@JoKeR@^^ Erfahrener Benutzer

    Dabei seit:
    20.09.2006
    Beiträge:
    202
    Zustimmungen:
    0
    also du hast ein AMI-BIOS jetzt müsste ich nur noch mal den genau den piepscode von dir wissen beschreibe ihn mir genau
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. JOOnas

    JOOnas Benutzer

    Dabei seit:
    22.04.2007
    Beiträge:
    32
    Zustimmungen:
    0
    ich wer versuchen weil im moment will er nicht mehr piepen! Werd noch mal nen cmos reset machen und dann schreib ich ihn mehr genau auf!


    edit: der will einfach nicht mehr piepen. Hab noch mal resetet bin auch ins bios gekommen und hab die setup default einstellungen geloadet. aber wieder nichts nach dem neustart kein piepen und kein bild!
     
  12. JOOnas

    JOOnas Benutzer

    Dabei seit:
    22.04.2007
    Beiträge:
    32
    Zustimmungen:
    0
    Hab jetzt mal die grafikkarte und den ram raus und alle festplatten und laufwerke abgestöpselt und resetet.

    dann hat der 1 mal lang und 2 mal kurz gepiept auch nach mehrmaligem an und ausmachen.

    ich hab leider keine ahnung von dem post!

    gruß joonas
     
Thema: PC Eigenbau: Kein Bild/ Kein Beep
Besucher kamen mit folgenden Suchen
  1. pc eigenbau kein bild

    ,
  2. asus ez flash bei jedem start

    ,
  3. eigenbau pc ohne ram piept nicht

Die Seite wird geladen...

PC Eigenbau: Kein Bild/ Kein Beep - Ähnliche Themen

  1. PC-"Putz"-oder Bereinigungs-Software...ja oder nein ?

    PC-"Putz"-oder Bereinigungs-Software...ja oder nein ?: Hallo zusammen, Ich möchte nach dem Sinn oder der Notwendigkeit einer PC-Pflegesoftware. fragen. Lange Zeit hatte ich die Software von AVG in...
  2. Universal PC mit Gaming Ambitionen

    Universal PC mit Gaming Ambitionen: Hi Leute, ich bräuchte, da ich einiges aus der Materie raus bin, Hilfe bei einer aktuellen PC Zusammenstellung. Wünsche: Ein schlichter Intel PC...
  3. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  4. Passendes Regal, Sideboard für PC, Hardware & Co.

    Passendes Regal, Sideboard für PC, Hardware & Co.: Liebe Profis und erfahrende Amateure. ich habe einmal eine ganz doofe Frage. Wie habt Ihr Euren Rechner aufgestellt, bzw. wie bewahrt ihr Eurer...
  5. PC Zusammenstellung ~1000€

    PC Zusammenstellung ~1000€: Hallo liebe Forum Mitglieder. Bin gerade dabei für einen Freund einen PC zusammenzustellen. Er spielt viel am PC aber eher Spiele wie World of...