PC Bootet nicht/Grafikkarte startet nicht

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von cromlech, 14.12.2007.

  1. #1 cromlech, 14.12.2007
    cromlech

    cromlech Guest

    Hallo

    Ich weiß das es hier ein Grafikkarten-Unterforum gibt, doch obwohl es zum großen Teil um die Grafikkarte geht könnte das Problem woanders liegen. Aber lest selbst!

    Zunächst ein mal ein paar Angaben zu meinem System:

    Athlon XP 1800+
    256 MB DDR RAM
    ASUS V9950 Ultra TD Grafikkarte
    Maxtor (hab nicht im Kopf welche genau) Festplatte
    altes Mainboard: Elitegroup ECS K7S5A
    neues Mainboard: ASRock K7S41GX

    Vor ein paar Monaten ist mein PC ohne Ankündigung abgestürzt und war seitdem nicht mehr hochzufahren. d.h; beim Bootvorgang blieb der Bildschirm aus, die Laufgeräusche waren jedoch vorhanden. Beim Blick ins Gehäuse merkte ich dass die Lüfter der Grafikkarte nicht "ansprangen"

    Ich war damals von einem Grafikkartendefekt ausgegangen und habe mir eine neue bestellt, diese eingebaut und es hat dennoch nicht funktioniert/auch bei der neuen ging der Lüfter nicht an. Ich dachte nun an einen Mainboard-defekt. Leicht genervt die neue Karte wieder zurückgegeben und ein neues Mainboard gekauft (das ASRock).

    Siehe da: Es funktionierte. Mit dem neuen Mainboard (und der alten, scheinbar defekten Grafikkarte) lief alles wieder wie vorher. Bis vor einer Woche.... Wieder die gleiche Art Absturz und er bootete nicht mehr. Beim letzten Absturz habe ich ihn wieder wundersamerweise ans Hochfahren bekommen (nach gefühlten 1000 Resets) und nach einigen Minuten ist er wieder abgesürzt.

    Gütigerweise hat er mir aber noch einen Bluescreen mitgegeben, dessen Fehlermeldungen ich brav mitgeschrieben habe:

    DRIVER_IRQL_NOT_LESS_OR_EQUAL
    STOP: 0x000000D1 (0xF9D63AA0, 0x00000002, 0x00000000, 0xF962EE4)

    mouclass.sys - Adress F9D63AA0/F9D62EE4 base at F9D62000 DateStamp 3d6ddad4

    Habe dann ein neues Gehäuse inclusive Netzteil gekauft und dort alles eingebaut, funktioniert nicht.

    Gestern neuen RAM gekauft und eingebaut, funktioniert immernoch nicht... (Und ja, die Jumper sind richtig eingestellt)

    Nochmal in Kurzform.

    Fehler: PC bootet nicht, da Grafikkarte nicht "anspringt"

    Mainboard, RAM, Netzteil und Grafikkarte ausgetauscht. (Die Grafikkarte ist aber wieder die alte weil eine neue die gleichen Symptome gezeigt hat)

    Das einzige was eigentlich noch übrig bleibt ist der Prozessor, aber kann der dafür verantwortlich sein das alles in Gang kommt ausser der Grafikkarte?


    PS: Habe vorhin auch das CMOS geresetted... nichts gebracht.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 michael1000, 15.12.2007
    michael1000

    michael1000 Erfahrener Benutzer

    Dabei seit:
    26.08.2007
    Beiträge:
    992
    Zustimmungen:
    0
  4. #3 ReinMan, 15.12.2007
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    DRIVER_IRQL_NOT_LESS_OR_EQUAL
    STOP: 0x000000D1 (0xF9D63AA0, 0x00000002, 0x00000000, 0xF962EE4)

    Das deutet auf einen Treiberdefekt hin.

    Hast du alle aktuellen Treiber runtergeladen ?? die mitgelieferten Treiber von deiner Mainboard-CD installiert ? und den Treiber zur der Grafikkarte die du bekommen hast.

    Hast du es auch mal mit einer ganz anderen Graka versucht ?
     
  5. #4 cromlech, 15.12.2007
    cromlech

    cromlech Guest

    @Michael1000
    Service Pack 2 ist nicht installiert


    @ReinMan
    Die Treiber der Mainboard-CD sind installiert, schließlich funktionierte das ganze mit dem neuen Mainboard einige Wochen bevor der Fehler auch auf dem neuen Mainboard auftrat.

    Ja, eine andere Grafikkarte habe ich bereits ausprobiert, gleiches Symptom (Lüfter bleiben stehen). Ob ich die Treiber zur OnBoard Grafikkarte installiert habe weiß ich nicht, wenn nein würde dies erklären wieso bei OnBoard Grafik der Bildschirm ebenfalls schwarz bleibt.

    Ich bin mir nicht so ganz sicher ob es ein Softwarefehler ist... Selbst mit spartanischster Komponentenauslegung (ohne Grafikkarte, ohne HDD etc.) der gleiche Fehler. Es passiert einfach nichts trotz Laufgeräuschen. Keine Fehlermeldung, kein Beepcode, nichts.
     
  6. #5 ReinMan, 15.12.2007
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    Andere Grafikkarte hast du ja bereits probiert.

    Auch mal mit anderem RAM,Mainboard ?
     
  7. #6 cromlech, 15.12.2007
    cromlech

    cromlech Guest

    Klar, RAM erst vorgestern neugekauft (und korrekt gejumpert), Mainboard ist ja neu, der Fehler trat ja beim alten zuerst auf, neues Mainboard gekauft, es ging einige Zeit, dann wieder der Fehler (wie oben beschrieben)

    Ich hab nochmal drüber nachgedacht und ein Softwareproblem kann 100% ausgeschlossen werden, da er ja nichtmal die POST-Routine hinkriegt. Die Geräte laufen aber der POST-Beep erfolgt ja nichtmal. Grafiktreiber braucht man ja auch nicht für das Hochfahren an sich, sondern erst beim Betriebssystem usw. - Das Problem kann einfach nicht sein...
     
  8. #7 ReinMan, 15.12.2007
    ReinMan

    ReinMan Erfahrener Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    8.577
    Zustimmungen:
    0
    Ort:
    Berlin
    Ich würd einfach die Hdd´s ausbauen und in einem anderen PC einbauen um zu testen ob sie dort funzen. Wenn nicht liegts an den Festplatten. Am besten setzt du dann nochmal neu auf
     
  9. #8 cromlech, 15.12.2007
    cromlech

    cromlech Guest

    Kann ja nicht sein - selsbt ohne Festplatte müsste er bis "Search for Boot Record - IDE0...not found" usw. kommen. Dies tut er nicht, von daher ist die Festplatte ausser Frage
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 FixedHDD, 15.12.2007
    FixedHDD

    FixedHDD Hat alle lieb :D

    Dabei seit:
    17.07.2007
    Beiträge:
    5.852
    Zustimmungen:
    0
    kann aber auch ein physikalischer fehler sein. der fehler muss ja nicht unbedingt immer auf eine defekte datenstruktur hinzuführen sein. meinetwegen ein headcrash oder ein "nahender"

    und: selbst wenn es dir sinnlos vorkommt, bitte, setz mal das BS neu auf. dann wissen wir 100%, dass es an keiner software liegt.

    was du mal machen kannt ist auch noch alle HDDs abzuklemmen und dann schauen was passiert. dein bios müsste dann anzeigen "operating system not found" wenn das kommt, dann ist schon mal das 1000000% mainboard ganz

    ansonsten lass mal den PC auf minimalaustattung laufen.
    und zwar nur:

    mainboard, Netzteil, Graka, HDD

    mehr nicht.


    GRuß FixedHDD
     
  12. #10 cromlech, 15.12.2007
    cromlech

    cromlech Guest

    Hab ich doch gemacht! Sogar nur Mainboard und Netzteil, dann müsste er auch bis zum OS not found kommen.

    Ich habe das gleiceh auch ins CHIP Forum geposted, da hat jeamnd was einleuchtendes gepostet. Nämlich das defekte Netzteile Mainboards zerschießen können. Und in meinem alten Tower, in dem das erste und zweite Mainbaord (nach einiger zeit) das selbe Problem bekam, war das Netzteil wohl defekt (zirpende Geräusche beim scrollen zB). Könnte also gut sein dass das neue Mainboard durch das Netzteil draufgegangen ist.
     
Thema: PC Bootet nicht/Grafikkarte startet nicht
Besucher kamen mit folgenden Suchen
  1. grafikkartentriber startet nicht beim hochfahren

    ,
  2. rechner bootet nicht grafikkarte

    ,
  3. asrock k7s41gx nach monaten vom netz startet nicht mehr

    ,
  4. lüfter grafikkarte startet nicht,
  5. asrock d0 bootet nicht immer
Die Seite wird geladen...

PC Bootet nicht/Grafikkarte startet nicht - Ähnliche Themen

  1. Spezielle Grafikkarte für Visualisierung?

    Spezielle Grafikkarte für Visualisierung?: Ich wollte mich erkundigen, ob ich für eine Visualisierung eine spezielle "Grafikergrafikkarte" notwendig ist? Eigentlich kenne ich nur die...
  2. PC-"Putz"-oder Bereinigungs-Software...ja oder nein ?

    PC-"Putz"-oder Bereinigungs-Software...ja oder nein ?: Hallo zusammen, Ich möchte nach dem Sinn oder der Notwendigkeit einer PC-Pflegesoftware. fragen. Lange Zeit hatte ich die Software von AVG in...
  3. Universal PC mit Gaming Ambitionen

    Universal PC mit Gaming Ambitionen: Hi Leute, ich bräuchte, da ich einiges aus der Materie raus bin, Hilfe bei einer aktuellen PC Zusammenstellung. Wünsche: Ein schlichter Intel PC...
  4. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  5. Passendes Regal, Sideboard für PC, Hardware & Co.

    Passendes Regal, Sideboard für PC, Hardware & Co.: Liebe Profis und erfahrende Amateure. ich habe einmal eine ganz doofe Frage. Wie habt Ihr Euren Rechner aufgestellt, bzw. wie bewahrt ihr Eurer...