PC bild startet nicht richtig

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Praxxx, 14.01.2013.

  1. Praxxx

    Praxxx Neuer Benutzer

    Dabei seit:
    14.01.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Mein pc läuft seit heute nichtmehr er startet normal bis dass willkommen von Windows 7 dann wird das Bild verzerrt und dann kommt ein blauer Bildschirm

    Dieser hier :


    [​IMG]

    Kann mir einer helfen ?
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Lotus

    Lotus Erfahrener Benutzer

    Dabei seit:
    17.02.2007
    Beiträge:
    2.428
    Zustimmungen:
    0
    Kannst du deinen PC im abgesicherten Modus starten?
    Um den PC in diesem Modus zu starten musst du "bevor" das Windows Logo erscheint F8 drücken.
     
  4. Praxxx

    Praxxx Neuer Benutzer

    Dabei seit:
    14.01.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Im abgesicherten Modus ist es kein Problem
     
  5. Lotus

    Lotus Erfahrener Benutzer

    Dabei seit:
    17.02.2007
    Beiträge:
    2.428
    Zustimmungen:
    0
    Scheinbar ist das ein Problem mit dem Nvidia-Treiber.
    Nutzt du eine Nvidia-Grafikkarte?

    Ich würde jetzt erstmal einfach den Grafikkartentreiber deinstallieren und einen aktuellen raufspielen. Wenn das nicht helfen sollte, oder du keine Nvidia Grafikkarte nutzt müssen wir weitere Nachforschungen anstellen.
     
  6. Praxxx

    Praxxx Neuer Benutzer

    Dabei seit:
    14.01.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Ja ich habe eine Nvidia Grafikkarte . Hab auch schon versucht den Treiber zu aktualisieren aber ist der aktuellste drauf laut pc . Aber ich werde mal testen ihn zu deinstallieren und dann neu drauf zu machen
     
  7. Lotus

    Lotus Erfahrener Benutzer

    Dabei seit:
    17.02.2007
    Beiträge:
    2.428
    Zustimmungen:
    0
  8. Praxxx

    Praxxx Neuer Benutzer

    Dabei seit:
    14.01.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Also als erstes sah es ganz gut aus als ich Alles so gemacht hab wie in dem Link lief alles flüssig . Dann hab ich den pc 2 Stunden an gelassen ohne was zu machen als ich dann den Bildschirmschoner weggemacht hab kam der Fehler wieder nach ein paar Sekunden .

    Woran kann es noch liegen der Treiber ja aktuell und lief ja auch .

    So langsam hab ich kp mehr was ich machen soll finde auch nix im Internet
     
  9. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  10. #8 xandros, 17.01.2013
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.891
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Du hast eine Grafikkarte mit NVidia-Grafikchip. Aber von welchem Hersteller stammt die Karte selbst?
    Dabei den Treiber verwendet, den der Kartenhersteller fuer diese Karte empfiehlt?
    NVidia liefert nur den Referenztreiber, der nicht zwingend mit jeder Karte funktionieren muss! Deshalb immer beim Kartenhersteller nachsehen, welcher Treiber fuer die verwendete Karte dort empfohlen wird. Stellt der Kartenhersteller eigene Treiber bereit, sollte man diese auch verwenden.

    Und was hast du unmittelbar davor am Rechner veraendert?
     
  11. Praxxx

    Praxxx Neuer Benutzer

    Dabei seit:
    14.01.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Sieht man das von welchem Hersteller die ist steht das auf der Karte ?

    Ja ich hab jetzt den Treiber von der nvidia Seite genommen .

    Und verändert hab ich nichts wüsste ich zumindestens nicht hatte YouTube auf und dann war Bild weg

    Und wie gesagt der pc läuft ja wenn ich ihn anmache und dann was dran mache ist halt nur wenn er länger an ist also musste der Treiber doch funktionieren oder nicht ?
     
Thema:

PC bild startet nicht richtig

Die Seite wird geladen...

PC bild startet nicht richtig - Ähnliche Themen

  1. PC-"Putz"-oder Bereinigungs-Software...ja oder nein ?

    PC-"Putz"-oder Bereinigungs-Software...ja oder nein ?: Hallo zusammen, Ich möchte nach dem Sinn oder der Notwendigkeit einer PC-Pflegesoftware. fragen. Lange Zeit hatte ich die Software von AVG in...
  2. Universal PC mit Gaming Ambitionen

    Universal PC mit Gaming Ambitionen: Hi Leute, ich bräuchte, da ich einiges aus der Materie raus bin, Hilfe bei einer aktuellen PC Zusammenstellung. Wünsche: Ein schlichter Intel PC...
  3. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  4. Passendes Regal, Sideboard für PC, Hardware & Co.

    Passendes Regal, Sideboard für PC, Hardware & Co.: Liebe Profis und erfahrende Amateure. ich habe einmal eine ganz doofe Frage. Wie habt Ihr Euren Rechner aufgestellt, bzw. wie bewahrt ihr Eurer...
  5. PC Zusammenstellung ~1000€

    PC Zusammenstellung ~1000€: Hallo liebe Forum Mitglieder. Bin gerade dabei für einen Freund einen PC zusammenzustellen. Er spielt viel am PC aber eher Spiele wie World of...