Onboardsound treiber problem

Diskutiere Onboardsound treiber problem im Hardware Probleme Forum im Bereich Computerprobleme; Hi, habe ein Problem mit dem Onboard sound des Mainboards Asrock P45R2000-Wifi habe orginalcdtreiber, aber bei Installation des Audio treibers...

  1. Thorus

    Thorus Erfahrener Benutzer

    Dabei seit:
    01.04.2008
    Beiträge:
    150
    Zustimmungen:
    0
    Ort:
    Bamberg
    Hi,

    habe ein Problem mit dem Onboard sound des Mainboards Asrock P45R2000-Wifi

    habe orginalcdtreiber, aber bei Installation des Audio treibers kommt immer folgender fehler:

    Realtek High Definition Audio Driver - installShield Wizard

    INstallation des Realtek HD Audio - Treibers fehlgschlagen!!

    Jedoch keine Begruendung warum oder wieso!

    Link zu einer Beschreibung des Mainboards:

    http://www.asrock.com/mb/overview.asp?Model=P45R2000-WiFi&s=

    Auch Chipsatz und SP2 hab ich vorher installiert!

    Hoffe mir kann jmd helfen!!

    Thx Thorus
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 07.07.2008
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.339
    Zustimmungen:
    131
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    SMBus-Controller ist mit Treiber installiert? Der UAA-Treiber ist auch schon drauf?
    An Letzterem scheitert die Installation von Realtec-Treibern meistens, wenn der fehlen sollte....
     
  4. Delan

    Delan Erfahrener Benutzer

    Dabei seit:
    16.06.2007
    Beiträge:
    1.187
    Zustimmungen:
    0
  5. Thorus

    Thorus Erfahrener Benutzer

    Dabei seit:
    01.04.2008
    Beiträge:
    150
    Zustimmungen:
    0
    Ort:
    Bamberg
    Hi

    den Treiber von dem Link habe ich bereits ausprobiert der ging nich, selbes problem wie der von der cd!!

    weiss nicht ob SMBus-Controller bzw UAA-Treiber mitinstalliert worden ist!

    Wie kann ich das pruefen bzw wo bekomm ich den her??

    Mfg Thorus
     
  6. Delan

    Delan Erfahrener Benutzer

    Dabei seit:
    16.06.2007
    Beiträge:
    1.187
    Zustimmungen:
    0
    Sind die Chipsatz Treiber auch von der CD oder hast du sie dir seperat von der HErstellerseite heruntergeladen? Wenn nicht, würde ich das auch mal tun. Vorher den Treiber am besten im abgesicherten Modus deinstallieren.
     
  7. Thorus

    Thorus Erfahrener Benutzer

    Dabei seit:
    01.04.2008
    Beiträge:
    150
    Zustimmungen:
    0
    Ort:
    Bamberg
    Ok werd ich mal probieren, kannst du mir mal die links schicken zu den ganzen treibern die ich dann von der herstellerseite brauch?

    (Chipsatz-treiber = dieser .Inf treiber??)
     
  8. Thorus

    Thorus Erfahrener Benutzer

    Dabei seit:
    01.04.2008
    Beiträge:
    150
    Zustimmungen:
    0
    Ort:
    Bamberg
    also laut dem Programm Driver Updater Pro XPC Tools habe ich den neuesten und aktuellsten Microsoft UAA-Bustreiber fuer High Definition Audio aber nicht den neusten Treiber SMBus - Controller, wo bekomme ich den her??
     
  9. Anzeige

    Hi,
    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  10. Thorus

    Thorus Erfahrener Benutzer

    Dabei seit:
    01.04.2008
    Beiträge:
    150
    Zustimmungen:
    0
    Ort:
    Bamberg
    Hi,

    ich habe das Problem geloest, ich hab den treiber 1.98 ausprobiert der ist zwar eigentlich gar nicht fuer den ALC890 gedacht aber der geht

    Thx

    (Thread kann man schliessen^^)
     
  11. Delan

    Delan Erfahrener Benutzer

    Dabei seit:
    16.06.2007
    Beiträge:
    1.187
    Zustimmungen:
    0
    sind denn nicht alle HD-Realtek Audio Chips unterstützt von dem 1.98'er ?
    Die ALC Reihe sind doch auch alle HD-Audio Chips wenen ich mich nicht täusche. :)
     
Thema: Onboardsound treiber problem
Besucher kamen mit folgenden Suchen
  1. realtek high definition audio treiber *.inf

    ,
  2. realtek installshield wizard fehler

Die Seite wird geladen...

Onboardsound treiber problem - Ähnliche Themen

  1. Win98SE Netzteil Problem

    Win98SE Netzteil Problem: moin zusammen, habe mal ein neues bzw. anderes netzteil in meinen win98SE rechner eingebaut. jetzt fährt der rechner aber nur noch bis zum...
  2. Problem mit Grafikkarte?!

    Problem mit Grafikkarte?!: Hallo die Herrschaften, ich hab ein kleines Problem. Und zwar habe ich eine Grafikkarte (Gainward Geforce Gtx 285) geschenkt bekommen. Hab...
  3. Realtektreiber von Nvidia treiber blockiert

    Realtektreiber von Nvidia treiber blockiert: Ich habe folgendes Problem: Gestern habe ich meine Treiber ganz normal über Driverbooster aktualisiert. Heute konnte ich mein Realtek Manager...
  4. USB-3 Treiber für Win 7 64bit

    USB-3 Treiber für Win 7 64bit: Ich habe ein MSI 760GM p23 Board. Unter Chipsatz steht bei Everest Northbridge AMD RS 780/ RS880. Ich will da keine falschen Treiber...
  5. Exchange 2013 Problem

    Exchange 2013 Problem: hallo, Ich habe ein Problem beim anlegen von Besprechungsräumen. ich bekomme unter "Besprechung anlegen" keine Räume angezeigt. Im Adressbuch sind...