Onboard Sound-, AC'97-, 5.1 Sound-Problem

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Chris83607, 21.03.2008.

  1. #1 Chris83607, 21.03.2008
    Chris83607

    Chris83607 Erfahrener Benutzer

    Dabei seit:
    04.08.2006
    Beiträge:
    168
    Zustimmungen:
    0
    Tach zusammen,

    ich habe ein Problem mit meiner Onboard Soundkarte. Also den neuesten Treiber habe ich mir schon runtergeladen. Ich habe das Mainboard MSI PM8M-V (MS 7104) mit der "Onboard-Soundkarte": MSI VT8233/A AC'97 Enhanced Audio Controller. Ist leider nicht so toll wie sie sich anhört^^...Also wie gesagt an den den Treibern kannn es nicht liegen und andere Boxen hatte ich auch schon angeschlossen.
    So nun zum Problem: Seit geraumer Zeit funktioniert nur noch der "Center" und "Rear"-Ausgang beim Mainboard (also blau und orange funktioniert, grün jedoch nicht, das ist doch der normale Stereo-Ausgang denk ich...). Die Software-Einstellungen habe ich auch überprüft...sind auf 5.1 usw., sowohl die von Windows als auch die von AC'97.
    Fällt Euch noch was ein??? Onboard is eh Schrott aber ka obs dran liegt...werde mir vermutlich den Creative Sound Blaster X-Fi XtremeMusic zulegen für 60Euro. Was haltet ihr von dem? Habt ihr andere Vorschläge in der Preisklasse? Kann man den Unterschied zwischen Onboard und ner gescheuten Soundkarte wirklich so deutlich hören?

    Hier mal 2 Links (von Creatie und ausführlicher Test von ComputerBase):
    http://de.europe.creative.com/products/product.asp?category=1&subcategory=208&product=14066
    http://www.computerbase.de/artikel/hardware/multimedia/2006/test_creative_sound_blaster_x-fi/

    So noch mal zum eig. Problem...habe auch schon nach alle möglichem gegoogelt aber keinen wirlichen Erfolg erzielen können. Hoffe ihr könnt mir weiterhelfen!

    Danke! Viele Fregen..ich weiß. Bin aber zuversichtlich, dass mir hier jemand weiterhelfen kann (und hoffentlich will) ;)

    Achso, was mir noch aufgefallen ist: wenn ich den Regler am Bass für die Frontlautsprecher voll aufdrehe, dann kann man, wenn die anderen Lautsprecher aus sind, sehr, sehr leise das aus den "kaputten" Boxen hören was eig. sau laut sein sollte...bekommen die nicht gebug Strom??? wie kann das sein??? Danke schonmal
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 21.03.2008
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.888
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Das klingt mir schon fast nach einem Defekt am Ausgang für die Front-Lautsprecher - eventuell hat es die Treiberendstufe (die ja nicht sonderlich kräftig sind!) erwischt.
    Da auch andere Lautsprecher an dem Anschluss keine Verbesserungen zeigen und du scheinbar auch alle Einstellmöglichkeiten der zugehörigen Software schon durchprobiert hast (Mixer ist auch für die Front-Lautsprecher entsprechend eingestellt?), bleibt nicht mehr viel übrig.

    Mit den Creativ-Soundkarten hab ich bislang keine negativen Erfahrungen gemacht (SB2.0, SB16, SB Live!Value, etc.). Die sind ihr Geld wert.
     
  4. #3 Chris83607, 21.03.2008
    Chris83607

    Chris83607 Erfahrener Benutzer

    Dabei seit:
    04.08.2006
    Beiträge:
    168
    Zustimmungen:
    0
    Vielen Dank!!! Kann man da was machen oder soll ich eh lieber umsteigen?
     
  5. #4 Chris83607, 22.03.2008
    Chris83607

    Chris83607 Erfahrener Benutzer

    Dabei seit:
    04.08.2006
    Beiträge:
    168
    Zustimmungen:
    0
    Zitat von xandros:
    Das klingt mir schon fast nach einem Defekt am Ausgang für die Front-Lautsprecher - eventuell hat es die Treiberendstufe (die ja nicht sonderlich kräftig sind!) erwischt.


    was ist eine Treiberendstufe??? kann ich die reparieren? oder besser gleich eine soundkarte kaufen? wenn ja welche?

    danke
     
  6. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Onboard Sound-, AC'97-, 5.1 Sound-Problem
Besucher kamen mit folgenden Suchen
  1. ac97 5.1 treiber

    ,
  2. ac 97 5.1

    ,
  3. sharkoon majestic 5.1 treiber windows 7 download

    ,
  4. msi soundkarte 5.1 treiber onboard,
  5. MS 7104 PM8M V treiber für Win7,
  6. sharkoon majestic 5.1 treiber xp download,
  7. soundkarte 5.1 ac97 treiber,
  8. ac97 5.1,
  9. treiber für integrierte soundkarte 5.1,
  10. onboardsound msipm8m-v,
  11. kein ton pm8m-v,
  12. 5.1 win7 ac97,
  13. msiVT8233/A AC’97 Enhanced Audio Controller,
  14. ac97 treiber 5.10,
  15. sound ac97.5 1,
  16. soundkarte on board 5.1 treiber downloaden,
  17. ac97 bass,
  18. msi vt8233 / a ac97,
  19. ac 97 5.1 anschließen,
  20. ac97 kein 5.1,
  21. msi sound 5.1 treiber,
  22. ac97 audo controller windows 7 kein 5.1?,
  23. ac 97 sound problem,
  24. windows vista ac97 ausgänge einstellen,
  25. msi vt8233/a ac97 enhanced audio controller
Die Seite wird geladen...

Onboard Sound-, AC'97-, 5.1 Sound-Problem - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...