Notebook USB-Anschlüsse defekt!?

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von JimPanse25, 05.01.2007.

  1. #1 JimPanse25, 05.01.2007
    JimPanse25

    JimPanse25 Neuer Benutzer

    Dabei seit:
    05.01.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo

    ich hab da ein problem mit meinem Notebook bin grad am arbeiten plötzlich funktionierte meine USB-Maus
    nicht mehr habe dann andere Usb Anschlüsse ausprobiert ohne erfolg.
    danach geschaut ob maus defekt ist und andere geräte an die USB anschlüsse angeschlossen(erfolglos)
    Strom scheinen sie noch zu liefern (Usb-stick led leuchtet) aber es wird nichts erkannt.

    Betriebssystem Win XP Pro SP2
    Im Gerätemanager werden alle ohne probleme erkannt(keine Ausrufe oder Frage zeichen).

    Unter Open Suse 10.2 Das gleiche Problem Strom kommt raus aber erkennen tut der nix

    Im Bios hatte ich auch nichts verändert.
    Ich weis echt nicht an was das liegen könnt

    Angaben zum Notebook:

    Medion WIM 2050
    MD95400

    Chipsatz: Intel 855 PM

    Prozessor: Intel Pentium M Prozessor 735
    Centrino mit 1,7 GHz Taktfrequenz

    Arbeitsspeicher: 512 MB DDR-Ram

    Grafikkarte: ATI Mobility Radeon 9700 SE mit 128 MB

    Lan: Chip für Netzwerkverbindungen mit 10/100 Mbit/s

    Wireless Lan: nach IEEE 802.11g (bis zu 54 Mbit/s)

    Anschlüsse: PC-Card Typ II
    4 USB 2.0
    Firewire (IEEE 1394)
    Line out/S/P-DIF optisch outLine in/Lautsprecher hintenMikrophon/Center-Lautsprecher und SubwooferTV out
    DVI
    Netzwerk/DSL (RJ45)
    Telefonnetz (RJ11)
    Bluetooth-Schnittstelle (drahtlos)

    für genauere angaben
    http://www.stiftung-warentest.de/onl...8/1242006.html



    Vielen Dank im Voraus für euere Hilfe


    Grüsse JimPanse
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Ostseesand, 05.01.2007
    Ostseesand

    Ostseesand .

    Dabei seit:
    01.05.2006
    Beiträge:
    7.726
    Zustimmungen:
    0
    Hi,

    wenn du sagst im linux gehen die usb auch nicht, liegt ein hardwaredefekt vor.

    aber führe mal spaßenshalber folgendes im windows aus.
    im gerätemanager die usb geräte deinstallieren. (nicht deaktivieren !!!)
    dann start--- suchen anklicken
    dann die datei infcache.1 suchen.
    ---àmit der option auch in systemdateien suchen !!!
    die datei liegt in windows/inf
    die datei infcache1 löschen
    pc neu starten
    dann sollten die usb geräte wieder funktionieren
     
  4. #3 JimPanse25, 06.01.2007
    JimPanse25

    JimPanse25 Neuer Benutzer

    Dabei seit:
    05.01.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Vielen Dank für deinen Tipp hat aber leider nix gebracht.
    muss ich halt ma weiter forschen.
     
  5. #4 besucher, 23.01.2007
    besucher

    besucher Guest

    hab das gleiche notebook und seit donnrstag letzte woche genau das selbe problem.... aber konnte bisher auch nix rausfinden, mist...
     
  6. #5 besucher, 23.01.2007
    besucher

    besucher Guest

    fals du, jim, was rausfindest, poste das mal bitte!!! ich brauch dringend hilfe und hoffe, dass es kein hardwaredefekt ist... der wird teuer
     
  7. #6 Morpheus1805, 24.01.2007
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Ich bin auch der Überzeugung, dass hier ein Hardwaredefekt vorliegen muss! Bei zwei von einander unabhängigen Betriebssystem dieselbe Symptomatik lässt nichts anderes vermuten :(! Ich schätze, dass es sich um ein Produktionsfehler handelt. Bei den "tollen" Medionprodukten würde es mich nicht wundern.

    Checked mal beide eure Seriennummern etc., eventuell stößt ihr auf Gemeinsamkeiten.

    Vielleicht auch mal bei Medion schauen, ob dort das Problem bekannt ist!

    Gruß Morpheus
     
  8. #7 JimPanse25, 24.01.2007
    JimPanse25

    JimPanse25 Neuer Benutzer

    Dabei seit:
    05.01.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Cool danke,
    meine seriennummer: 914A604DS05040829AK000

    Ruf da jetzt ma an vielleicht is das ja wirklich schon öfter der fall gewesen.


    Mfg Jim
     
  9. #8 besucher, 24.01.2007
    besucher

    besucher Guest

    meine sn ist: 914a601dn050404a96k000

    werde mal nachsehen, ob ich noch garantie hab. mit ein bißchen glück ja. schaff es aber erst am woe, da ich momentan nicht zu hause bin.

    vermutlich hätte man sich damals für die kohle lieber was anderes holen sollen... aus fehlern kann aber auch lernen...
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 besucher, 28.01.2007
    besucher

    besucher Guest

    suuuuper!!!
    36 monate garantie... also kein grund zur panik oder zur eile! nur leider melden sich die leutz vom kundenservice nicht. und anrufen hab ich keine lust drauf. hängt man eh nur ne stunde in der warteschleife und das problem besteht am ende trotzdem noch. werd mal versuchen daten zu sichern am wochenende und win mal neu zu installieren. ichglaub nicht, dass das was bringt aber evtl. hilfts. ich werde berichten. allerdings, wie gesagt, schaff ich's nicht vorm woe, weil ich leicht im klausurenstress stecke.

    so, schönen abend noch
     
  12. #10 Ostseesand, 29.01.2007
    Ostseesand

    Ostseesand .

    Dabei seit:
    01.05.2006
    Beiträge:
    7.726
    Zustimmungen:
    0
    Hi,

    glaube nicht das eine neuinstallation da was bringt.
    wie schon erwähnt 2 völlig verschiedene unabhängige systeme haben den selben fehler.

    aber bin gespannt was bei dir rauskommt.
     
Thema: Notebook USB-Anschlüsse defekt!?
Besucher kamen mit folgenden Suchen
  1. medion laptop usb defekt

    ,
  2. medion laptop usb geht nicht

    ,
  3. USB Port am Medion Notebook WIM 2050 geht nicht

    ,
  4. medion md95400 usb funktioniert nicht,
  5. md 95400 usb defekt,
  6. laptop usb ohne strom,
  7. md 95400 usb funktioniert nicht,
  8. md95400 usb funktioniert nicht,
  9. alle 4 usb-ports beim medion md 95400 plötzlich stromlos und ohne funktion,
  10. medion 95400 usb funktioniert nicht,
  11. md95400 usb defekt,
  12. medion usb anschlüsse defekt,
  13. laptop usb defekt,
  14. usb defekt notebook,
  15. usb-ports beim medion md 95400 plötzlich stromlos und ohne funktion,
  16. usb-ports beim medion md 95400 plötzlich stromlos,
  17. usb port defekt laptop,
  18. medion md 95400 usb defekt,
  19. medion laptop usb ports defekt,
  20. medion notebook usb anschluss am motherboard,
  21. notebook usb defekt,
  22. wim 2050 usb funktioniert ,
  23. notebook md 95400 defekt,
  24. laptop usb anschlüsse ohne funktion aber strom,
  25. medion notebook usb geht nicht
Die Seite wird geladen...

Notebook USB-Anschlüsse defekt!? - Ähnliche Themen

  1. Notebook Entscheidungshilfe

    Notebook Entscheidungshilfe: Hallo, Ich hoffe ihr könnt mir weiterhelfen. Ich habe hier 3 notebooks zur Auswahl, da meine Hardware Kenntnisse allerdings begrenzt sind, bitte...
  2. USB 3.0 wird nur bei 2.0 erkannt

    USB 3.0 wird nur bei 2.0 erkannt: Hey Leute, habe einen SanDisk Ultra Fit USB 3.0 32GB Stick. Dieser funktioniert tadellos an USB 2.0 Schnittstellen, jedoch nicht an 3.0. Ich...
  3. Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt

    Über USB IDE+SATA Konverter werden keine Datenträger mehr angezeigt: Ich habe einen Renkforce USB 2.0 zu IDE+SATA Konverter mit USB-Anschluss von Conrad. Aber seit kurzem werden keine angeschlossenen Datentrgäger...
  4. Nokia 808 USB Tauschen?

    Nokia 808 USB Tauschen?: Hi Bei mir ist der USB Stecker defekt am 808. Wie kann man das machen? Irgend wie muss man das an löten können. Das ist leider irgend wie hinter...
  5. SOHO KVM-Umschalter, DVI & USB

    SOHO KVM-Umschalter, DVI & USB: Hallo Community, mein Problem: Ich wollte gern ein Firmwareupdate durchführen nach Anleitung. Das Problem ist, dass bei klicken auf "Find Device"...