Notebook - Grafikfehler (nur) bei Netzbetrieb

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Fugu, 01.01.2008.

  1. Fugu

    Fugu Guest

    Hallo zusammen,

    ich besitze einen ca. 3 Jahre alten Amilo 3438g
    Dieser lief seit der Gebraucht-anschaffung vor etwa einem halben jahr meines Wissens problemlos. Seit einigen Tagen zeigt dieser im Netzbetrieb jedoch ein mir total unverständliches Fehlerbild.


    konkrete Beschreibung:

    Booten bei Netzbetrieb:
    Fujitsu-Siemens-Logo: Fehlerfrei dargestellt
    Windows-Ladebildschirm: senkrechte streifen im Bild
    im weiteren verlauf des Bootvorganges werden die Fehler dann schlimmer bis der Bildschirm nachher schwarz wird.

    Booten im Akkubetrieb:
    Fujitsu-Siemens-Logo: Fehlerfrei dargestellt
    Windows-Ladebildschirm: senkrechte streifen im Bild
    ab dem blauen Windows-Schirm wo man die Benutzer auswählen kann wird dann wieder alles einwandfrei dargestellt und der Rechner läuft problemlos

    Booten im Akkubetrieb, dann ans Netz gehangen:
    Rechner läuft im Akkubetrieb problemlos.
    Wenn ich bei Akkubetrieb dann den Netzstecker dranhänge treten (nicht immer) die gleichen Probleme auf wie beim booten im Netzbetrieb.
    Manchmal jedoch läuft er dann problemlos weiter, bis ich ihn z.B. ins StandBy schalte und dann wieder hochfahre. hierbei kommt es dann wieder zum Totalausfall. Außerdem beschränkt sich das ganze nicht nur auf die Grafik - ich habe im Betrieb eine mp3 laufen lassen, dann ins StandBy geschaltet, beim wieder hochfahren wurde die musik nur noch abgehakt, teilweise in endlosschleifen wiedergegeben.

    hat hierzu jemand eine Idee?
    Fujitsu-Siemens nimmt sich von der Sache natürlich nix mehr an, da die Garantie abgelaufen ist.

    Gruß,
    Fugu
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 stella-max, 01.01.2008
    stella-max

    stella-max Erfahrener Benutzer

    Dabei seit:
    30.11.2005
    Beiträge:
    897
    Zustimmungen:
    0
    Hallo

    Prüfe mal mit Everest die Temperaturen?

    Mach den Lüfterschacht mal sauber wenn er es noch nicht ist. Mit dem Staubsauger macht sich das ganz gut und einen kleinen Pinsel.

    Ich tippe das hier Überhitzung die Ursache für das Problem ist. In der kurzen Zeit sind mir 3 Fälle bekannt mit Garfikproblemen bei Amilo NB?

    Gehe mal ins Bios und schau da ob sich was beim Betrieb mit Netzteil was verändert? Lass es mal eine weile im Bios laufen...

    Lass das Netzteil mal prüfen ob es einen defekt hat, mit einem Messgerät ob die Spannungen noch i.O. sind.

    Im Netzbetrieb läuft das NB auf Vollebulle ;) denke das er sich runtertaktet im Akkubetrieb und da die Fehler nicht auftauchen?

    MfG Frank
     
  4. Fugu

    Fugu Guest

    Danke schonmal Frank,

    Einen Fehler am Netzteil kann ich ausschließen. Habe das Netzteil eines Bekannten (identisches Notebook-Modell) ausprobiert und es gab das gleiche Fehlerbild.

    Die CPU/GPU-Temperatur habe ich ausgelesen - liegen um 45°C.
    Hatte die Kiste außerdem letztens offen, ist alles sauber soweit.

    Wo (und wonach) im BIOS soll ich denn schauen? Das installierte BIOS zeigt ohnehin kaum was an - einstellungen sind auch kaum möglich. Die Temperaturen etwa könnte ich hier nicht ablesen.


    Gruß,
    Aron
     
  5. #4 stella-max, 02.01.2008
    stella-max

    stella-max Erfahrener Benutzer

    Dabei seit:
    30.11.2005
    Beiträge:
    897
    Zustimmungen:
    0
    Hallo

    Stimmt das Bios ist Mager! Was passiert im Bios wenn du ans Netzteil wechselst?

    Du hattest es offen? Auch wieder alle Schrauben an den richtigen Platz? Kein Kabel locker, alles richtig fest? Auch diese Flach (Folien)-Kabel richtig befestigt prüfe am besten diese Anschlüsse nochmal da diese öfter Kontaktprobleme verursachen können.

    Also am besten nochmal Zerlegen! Beim Zerlegen jede Schraube sortieren ich mache es mit einer Pillendose und merke mir wo ich angefangen habe die erste zu lösen. Diese kommt dann ins Fach 1 - 31. Da kann man nichts falsch machen. Denn viele Schrauben haben untersch. größen was schnell zum Totalschaden führen kann wenn man auf der Platine landet und mit der Schraube ein neues Loch macht wo es nicht hin gehört.

    Habe schon viele Selberschrauber Opfer gesehen... was dabei alles angestellt wird um Kosten zu sparen. Also alles prüfen und genau unter die Lupe nehmen.

    MfG Frank
     
  6. Fugu

    Fugu Guest

    Im BIOS passiert beim einstecken des Netzkabels meines Erachtens garnichts - ich kann zumindest keinen unterschied erkennen.

    Das Notebook hatte ich geöffnet nachdem die Probleme zum ersten mal auftraten. Dies kann also nicht die Ursache sein.

    Könnte mir vorstellen dass da irgendwo ein Kondensator o.ä. abgeraucht ist, werde wohl nicht umhinkommen die Kiste einzuschicken.
    Bin mit meinem Latein (und meinem planlos-fummel-schraube-trieb) jedenfalls am Ende.

    Gruß,
    Aron
     
  7. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  8. Fugu

    Fugu Guest

    fehler ignorieren hilft ;-)

    Ich reg' mich immer auf, wenn ich ein Problem habe und mir Stundenlang Forenbeiträge dazu durchlese, ohne zu einem Ergebnis zu kommen.
    Meist liegts dann nämlich wohl daran dass der Threadstarter die Lösung gefunden hat und sich nicht mehr die Mühe macht diese zu posten.

    Deshalb will ich hier (zugegebenermaßen knapp 7 Monate zu spät) noch kurz loswerden zu welchem Ergebnis ich gekommen bin.

    ------------

    Ich gehe davon aus, dass es sich um irgendeine Art kurzschluss handelt, hab keinen Plan von derlei Kram.

    Da das Problem nur beim booten auftritt, boote ich die Kiste nun immer im Akkubetrieb. Dabei bekomm ich dann nach wie vor die ollen Grafikfehler - sieht böse aus.
    Sobald Windows up ist jedoch ist alles vollkommen in Ordnung. Jetzt häng ich die Kiste ans Netz und kann stundenlang dran arbeiten.
    Läuft jetzt ja schon 7 Monate problemlos in der Form.
    Wenn das Teil jetzt irgendwann den Geist aufgibt muss ich überlegen ob ich es noch zum Siemens-Supportpartner schicke für einen Kostenvoranschlag oder es einfach als Deko an die Wand nagle (tendiere aber zu letzterem).

    Manchmal sollte man Probleme vielleicht also tatsächlich ignorieren *g*
    In diesem Sinne, bis denn

    Gruß,
    Fugu
     
  9. #7 tricker, 05.08.2008
Thema: Notebook - Grafikfehler (nur) bei Netzbetrieb
Besucher kamen mit folgenden Suchen
  1. notebook grafikfehler

    ,
  2. streifen windows ladeschirm

    ,
  3. laptop grafikfehler im netzbetrieb

    ,
  4. booten monitor auf standby geschaltet ist grafik in ordnung,
  5. laptop grafik spinnt im batteriemodus,
  6. bildschirm schwarz im netzbetrieb,
  7. grafikfehler windows 10 Akkubetrieb,
  8. streifen wenn netzbetrieb,
  9. bildschirm fehler netzbetrieb,
  10. grafikfehler im netzbetrieb,
  11. grafikfehler durch netzteil laptop,
  12. notebook display netzbetrieb,
  13. laptop grafikfehler bios,
  14. laptop nur netzbetrieb probleme mit hochfahren,
  15. notebook display vertikale streifen hochfahren netztbetrieb,
  16. notebook display streifen samsung akku netztbetrieb,
  17. laptop bildschirm wird im netzbetrieb dunkel,
  18. Notebook Grafikfehler im Netzbetrieb,
  19. notebook bildschirm schwarz netzbetrieb,
  20. bios grafikfehler notebook,
  21. grafikfehler netzbetrieb laptop
Die Seite wird geladen...

Notebook - Grafikfehler (nur) bei Netzbetrieb - Ähnliche Themen

  1. Notebook Entscheidungshilfe

    Notebook Entscheidungshilfe: Hallo, Ich hoffe ihr könnt mir weiterhelfen. Ich habe hier 3 notebooks zur Auswahl, da meine Hardware Kenntnisse allerdings begrenzt sind, bitte...
  2. Notebook: CPU und die leidige Kühlung

    Notebook: CPU und die leidige Kühlung: Servus, mir geht es um die Leistungssteigerung meines Notebooks. Mir ist klar, dass ein Laptop immer Probleme mit der Kühlung hat und man da...
  3. Notebook für Reisen mit ausreichender Leistung gesucht

    Notebook für Reisen mit ausreichender Leistung gesucht: Hallo miteinander, ich tue mich gerade etwas schwer bei dem großen Angebot an Notebooks und den neuen "Tablet-Notebooks" und bin auf eure...
  4. Nvidia Pascal: Desktop-Grafikleistung im Notebook?!

    Nvidia Pascal: Desktop-Grafikleistung im Notebook?!: Moin Leute, gerade bin ich über über einen Artikel von PC-Welt gestolpert, wo es heißt, dass Nvidia mit der aktuellen Generation die Chips im...
  5. Kann man die Grafikkarte des Notebooks bzw. die Platine "backen"?

    Kann man die Grafikkarte des Notebooks bzw. die Platine "backen"?: Ich hab bei mir noch eine Notebookleiche rumliegen, die leider nicht mehr funktioniert. Es war mal ein ziemlich guter HP Lappy, aber scheinbar hat...