Notebook braucht ewig zum hochfahren!

Dieses Thema im Forum "Notebook Probleme" wurde erstellt von luecke3.0, 02.11.2008.

  1. #1 luecke3.0, 02.11.2008
    luecke3.0

    luecke3.0 Erfahrener Benutzer

    Dabei seit:
    21.02.2007
    Beiträge:
    112
    Zustimmungen:
    0
    Hallo Leute,
    ich habe folgenden älteren Laptop:
    Acer Travelmate 630

    Ich habe eine neue Festplatte (160GB), 512MB mehr SPeicher und nen neuen Akku verbaut und den Rechner komplett platt gemacht und alles neu aufgespielt, der ist quasi jungfräulich -> Festplatte ist leer!
    Was mich stört ist, das das Hochfahren ca. 3min dauert, das ist doch nicht normal, oder?
    Woran kann es liegen? Den neuen Speicher hab ich schonmal rausgenommen, daran liegt es nicht.

    Mein zweites Problem ist, das das Bios vom Vorbesitzer Passwort geschützt ist, wie kann ich das schnell und einfach knacken?

    Und es fehlen mir noch einige Treiber für diverse Anschlüsse, ich hab schon viel zusammengesucht, da ich keine Treiber-CD habe, aber ich bekomme irgendwie nicht alles. Gibts nicht irgendwo ganze Treibersammlungen zum Download? Die von Acer haben mir nicht wirklich geholfen.
    Habe auch nen Notebook Manager installiert, der will aber ein Passwort, wahrscheinlich das Bios-Passwort.

    Bin echt ein bißchen am verzweifeln!

    Würde mich über Antworten freuen!

    Gruß
    Lücke
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Trias

    Trias Erfahrener Benutzer

    Dabei seit:
    07.09.2008
    Beiträge:
    176
    Zustimmungen:
    0
    Schon mal bei acer direkt gefragt wie du das pw zurücksetzen kannst? Mach das mal und wegen der langen zeit zum hochfahren nein normal ist das sicher nicht. Aber warum? Das weiss ich jetzt auch nicht auf anhieb. Sicher das das betriebssystem 'sauber' entfernt wurde? Gruß trias
     
  4. #3 luecke3.0, 02.11.2008
    luecke3.0

    luecke3.0 Erfahrener Benutzer

    Dabei seit:
    21.02.2007
    Beiträge:
    112
    Zustimmungen:
    0
    Hallo,
    nein bei acer direkt noch nicht, muss mal erst die Seite durchsuchen vielleicht finde ich was.

    Windows wurde direkt auf die neue Platte gespielt, da war nichts mehr drauf (neue Platte formatiert und aufgespielt)! Sonst läuft der eigentlich ganz gut, auch nicht lahm, nur das hochfahren ist meganervig, allein dieses WinXP Logo mit dem Ladebalken steht da fast 2min.

    Gruß
    Lücke
     
  5. #4 luecke3.0, 03.11.2008
    luecke3.0

    luecke3.0 Erfahrener Benutzer

    Dabei seit:
    21.02.2007
    Beiträge:
    112
    Zustimmungen:
    0
    Hallo,
    das mit dem Passwort hab ich in den Griff bekommen, keine Ahnung wie, ich habe schon Batterie und Jumper gesucht, aber auf einmal kam ich mit dem NOtebook Manager über Win ins Bios und konnte das PW löschen!
    -> Hab irgendwie wohl das Bios resetet ?( ?( ?(

    Die Treiber sind auch nicht so das Problem, sind eigentlich nur noch unwichtige Komponenten. Könnte es aber sein, das es daran liegt das er so lange beim booten braucht?

    Er hatte auch Probleme überhaupt hochzufahren, d.h. er ging nur ins standby wenn man ihn angeschaltet hat und das wars, das scheint jetzt auch behoben -> lag wohl am Bios.

    Jetzt scheint er etwas schneller geworden zu sein beim booten, aber immernoch zu langsam für einen frisch "gecleanten" Rechner!

    Woran kanns noch liegen?
    Ich hatte das mit nem anderen PC schonmal, da hatte ich einen neuen Brenner eingebaut und den hat er irendwie nicht "vertragen", aber bei diesem Laptop ist ja fast alles noch Original!

    Ich könnte so wie er jetzt ist schon fast damit leben, aber es ist schon nervig das es so lange dauert. Gibts da vielleicht ne Optimierungssoftware? Norton Systemworks hab ich drauf, hat sich aber nach diversen Tests nichts geändert!

    Gruß
    Lücke
     
  6. #5 luecke3.0, 05.11.2008
    luecke3.0

    luecke3.0 Erfahrener Benutzer

    Dabei seit:
    21.02.2007
    Beiträge:
    112
    Zustimmungen:
    0
    So, ich hatte die Schnauze voll und hab ihn nochmal platt gemacht, habe vorher noch das Bios auf den neuesten Stand gebracht.
    -> Windows (XP+SP2) installiert, alle Trieber installiert und die Grundsoftware wie Antivir, Zip, rar, Mozilla, und ein paar andere, danach nochmal hochgefahren -> das ging ziemlich schnell. (hatte mich schon gefreut)
    Jetzt habe ich noch diverse andere Programme installiert und es ist der selbe sch... wie vorher: Vom Einschalten bis zum voll aufgebauten Windows dauerts fast 3min -> zum kotzen!
    Woran kanns liegen? Ich habe auf 5 anderen Rechnern im Haushalt die selben Programme drauf und da gibts keine Probleme.
    Autostart ist leer, und in der Taskleiste sind nur die nötigsten Funktionen!

    Programme die ich nach dem ersten Neustart installiert habe sind u.a. Adobe Reader 9, Norton System Works, (die beiden hab ich schon wieder runtergeschmissen, ohne Erfolg), Google Earth, Divx Pack, directx, adaware, pdfcreator, Powerdvd, also eigentlich nix wildes.

    An den Bios EInstellungen kanns nicht liegen, der bootet sofort von der Festplatte und das WIndows XP Logo erscheint auch relativ schnell nur fängt er dann an zu "schwächeln" -> Dieser Ladestatus Balken läuft ewig! ?(

    Ich verstehs nicht, woran kanns noch liegen???

    Gruß
    Lücke
     
  7. #6 Leonixx, 06.11.2008
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
  8. #7 luecke3.0, 06.11.2008
    luecke3.0

    luecke3.0 Erfahrener Benutzer

    Dabei seit:
    21.02.2007
    Beiträge:
    112
    Zustimmungen:
    0
    Hallo,
    habe nen Test durchgeführt -> keine Fehler, 2,1MB/s Durchschnitt, 18,4s, keine Ahnung was das heißt, aber ich denke die ist völlig i.O.. Das ist auch ne nagelneue 160GB Platte. Partitioniert in 25GB Systembereich und der Rest Datenspeicherbereich.

    Die Uhrzeit habe ich auch neu gestellt, hab gehört das es da auch dran liegen kann -> keine Besserung. (war auch ne Fehlermeldung in der Ereignisanzeige)

    Hab auch in die Ereignisanzeige gesehen, da sind auch ein paar Fehler drin, die sind aber meiner Meinung nach nicht der Rede wert, hauptsächlich Warnungen beim Programme installieren (erst Browser beenden usw.).

    Sonst läuft der Laptop auch echt gut, keine Rakete aber er ist ja auch nicht der Neueste. ;)

    Was ich mich nur frage ist, wieso der Windowsstart bei der Installation und beim ersten neu hochfahren so fix ging und dann nicht mehr???

    Gruß
    Lücke
     
  9. #8 Leonixx, 06.11.2008
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Es gibt im Bios eine Funktion Quick Start. Das System überprüft dann beim hochfahren nicht mehr alle angeschlossenen Geräte, was auch meist nicht nötig ist.

    Schon mal den Arbeitsspeicher getestet? Lade dir Memtest86 und führe eine 4 stündige Überprüfung durch. Danach einfach abbrechen.
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 luecke3.0, 06.11.2008
    luecke3.0

    luecke3.0 Erfahrener Benutzer

    Dabei seit:
    21.02.2007
    Beiträge:
    112
    Zustimmungen:
    0
    Hallo,
    erstmal danke für deine ANtworten!

    Quickstart ist aktiviert, schon die ganze Zeit.

    Memtest werde ich ausprobieren, aber wieso 4 Stunden!!??

    Hab jetzt Norton wieder installiert, hab diesen one Putton Checkup durchgeführt, ohne Besserung. Hab dann den Performance Test durchlaufen lassen und der hängt sich beim Disc-Test (Festplatte) immer auf -> ?(
    Ist allerdings auch schon ne ältere Version (2004), aber kann es damit zusammenhängen?

    Kann es sein, das die Festplatte einfach zu groß ist und das System damit nicht klarkommt? -> Aber ich habe ja nur ne 25GB Systempartition...

    So langsam verzweifle ich komplett. ;(

    Mein Super-Uralt-Laptop mit 700Mhz fährt 10mal so schnell hoch wie dieser und es sind die selben Programme drauf. ;(

    Gruß
    Lücke
     
  12. #10 luecke3.0, 06.11.2008
    luecke3.0

    luecke3.0 Erfahrener Benutzer

    Dabei seit:
    21.02.2007
    Beiträge:
    112
    Zustimmungen:
    0
    Hallo,
    habe bis jetzt einen Fehler, hab aber keine Ahnung wie ich die Infos interpretieren soll. ?(
    Siehe Foto!

    Ich lasse den Test aber noch weiter laufen.

    Gruß
    Lücke
     

    Anhänge:

Thema: Notebook braucht ewig zum hochfahren!
Besucher kamen mit folgenden Suchen
  1. laptop braucht ewig zum hochfahren

    ,
  2. samsung notebook braucht lange zum hochfahren

    ,
  3. samsung laptop hochfahren dauert ewig

    ,
  4. notebook booten dauert,
  5. samsung notebook braucht lange zum booten,
  6. samsung laptop braucht lange zum hochfahren,
  7. notebook dauert lange beim hochfahren,
  8. notebook 4 stunden bis zum booten,
  9. samsung notbook brauch lange zum hochfahren,
  10. samsung notebook dauert lang,
  11. mein laptop acer braucht länger zum hochfahren als üblich,
  12. es dauert fast eine halbe stunde bis der laptop hochfärt,
  13. laptop programme brauchen lange zum starten,
  14. notebook braucht ewig zum hochfahren norton,
  15. laptop braucht lange zum hochfahren windows 7,
  16. Acer hochfahren dauert,
  17. laptop benötigt sehr lange zum booten,
  18. samsung laptop braucht mega lange zum hochfahren,
  19. warum braucht ein notebook so lange,
  20. notebook braucht ewig zum hochfahren,
  21. mein laptop braucht so lange bis er hochgefahren ist woran kann das liegen?,
  22. notebook braucht lange zum hochfahren,
  23. laptop braucht lange obwohl fast nichts drauf is,
  24. laptop erstes hochfahren wie lange dauert das?,
  25. notebook braucht ewig hochfahren
Die Seite wird geladen...

Notebook braucht ewig zum hochfahren! - Ähnliche Themen

  1. Excel und Word öffnet sich beim Hochfahren immer automatisch

    Excel und Word öffnet sich beim Hochfahren immer automatisch: Hallo, ich bekomme noch eine Krise. Irgendwann habe ich mal eingestellt, dass sich Excel und Word beim Hochfahren des Computers selbständig öffnen...
  2. Notebook: CPU und die leidige Kühlung

    Notebook: CPU und die leidige Kühlung: Servus, mir geht es um die Leistungssteigerung meines Notebooks. Mir ist klar, dass ein Laptop immer Probleme mit der Kühlung hat und man da...
  3. Notebook für Reisen mit ausreichender Leistung gesucht

    Notebook für Reisen mit ausreichender Leistung gesucht: Hallo miteinander, ich tue mich gerade etwas schwer bei dem großen Angebot an Notebooks und den neuen "Tablet-Notebooks" und bin auf eure...
  4. Nvidia Pascal: Desktop-Grafikleistung im Notebook?!

    Nvidia Pascal: Desktop-Grafikleistung im Notebook?!: Moin Leute, gerade bin ich über über einen Artikel von PC-Welt gestolpert, wo es heißt, dass Nvidia mit der aktuellen Generation die Chips im...
  5. Wozu braucht es (noch) Religionen?

    Wozu braucht es (noch) Religionen?: Ich frage mich manchmal, wozu es eigentlich (noch) Religionen gibt. Ständig höre ich, dass die Welt sicherer wäre und es weniger Kriege gäbe, wenn...