NFS Most Wanted und Undercover laggen aufeinmal

Dieses Thema im Forum "Spiele Probleme" wurde erstellt von Reptoid, 13.08.2010.

  1. #1 Reptoid, 13.08.2010
    Reptoid

    Reptoid Benutzer

    Dabei seit:
    13.08.2010
    Beiträge:
    30
    Zustimmungen:
    0
    Hey Leute,
    Könnt ihr mir Helfen?
    Damit ihr nicht gleich sagt:google ist dein freund oder so also SuFu habe ich benutzt aber nichts gefunden.
    Mein Problem ist Folgendes:
    Mein PC WAR kaputt musste die festplatte formatieren und Windows XP neu installieren, als er wieder lief hab ich wieder meine beiden Lieblingsspiele installiert : Need for Speed Most Wanted und Need For Speed Undercover.
    Bei MW hatte ich das problem es lief zu Schnell hab dann nur noch einen CPU auf MW angesetz und bei UC war das Problem das es bei der auflößung (1280x1024) die ich eigentlich bräuchte laggt , deshalb habe ich die auflößung 800x600 einstellen müssen nur ist da alles gepixelt und als ich früher die Spiele auf meinem PC hatte bevor er kaputt war liefen beide einwandfrei.
    was muss ich tuhen damit das wieder so ist?
    Muss ich vllt. ein paar Einstellungen im BIOS ändern weil ich Xp neu aufgespielt habe?

    mein PC:

    Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp.080413-2111)

    Language: German (Regional Setting: German)

    System Manufacturer: ECS

    System Model: GeForce 8000 series

    BIOS: Default System BIOS

    Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 4400+, MMX, 3DNow (2 CPUs), ~2.3GHz

    Memory: 896MB RAM

    Page File: 396MB used, 1771MB available

    Windows Dir: C:\WINDOWS

    DirectX Version: DirectX 9.0c (4.09.0000.0904)

    DX Setup Parameters: Not found

    DxDiag Version: 5.03.2600.5512 32bit Unicode

    _________________________________________
    falls ihr mehr infos oder andere Infos braucht sagt nur bescheid.

    Danke schonmal im Vorraus für die antworten die mir hoffentlich weiterhelfen
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. carra

    carra Erfahrener Benutzer

    Dabei seit:
    14.07.2010
    Beiträge:
    642
    Zustimmungen:
    0
    Ort:
    Nähe Köln
  4. #3 EliteSoldier2010, 13.08.2010
    EliteSoldier2010

    EliteSoldier2010 Battlefield 3 Veteran

    Dabei seit:
    30.08.2009
    Beiträge:
    3.700
    Zustimmungen:
    0
    Ort:
    Caspian Border
  5. #4 Reptoid, 13.08.2010
    Reptoid

    Reptoid Benutzer

    Dabei seit:
    13.08.2010
    Beiträge:
    30
    Zustimmungen:
    0
    ja habe neusten graka treiber installiert...woran könnte es noch liegen?
     
  6. #5 Street_Fighter, 13.08.2010
    Street_Fighter

    Street_Fighter Modernboard-Veteran

    Dabei seit:
    19.04.2009
    Beiträge:
    2.278
    Zustimmungen:
    0
    Hat das Board alle nötigen Treiber bekommen?
     
  7. #6 Reptoid, 13.08.2010
    Reptoid

    Reptoid Benutzer

    Dabei seit:
    13.08.2010
    Beiträge:
    30
    Zustimmungen:
    0
    @ Street-Fighter: Was meinst du mit allen nörigen treibern?also nach dem formatieren habe ich nur windows xp sp3 installiert und dann das motherboard mehr nciht dann gleich die spiele.
     
  8. #7 Reptoid, 13.08.2010
    Reptoid

    Reptoid Benutzer

    Dabei seit:
    13.08.2010
    Beiträge:
    30
    Zustimmungen:
    0
    Achso ich habe noch ein problem und zwar arbeitet mein problem nur mit ca. 50% woran, liegt das?Und was Tuhen?
    _______________________________
    Mit Freundlichen Grüßen Raptoid
     
  9. #8 Street_Fighter, 13.08.2010
    Street_Fighter

    Street_Fighter Modernboard-Veteran

    Dabei seit:
    19.04.2009
    Beiträge:
    2.278
    Zustimmungen:
    0
    Dein Problem arbeitet nur mit 50%? :D
    Meinst du die CPU?

    Beim Motherboard müsste eine CD beiliegen, wo alle Treiber drauf sind (Chipsatztreiber usw). Hast du die CD eingelegt und das alles installiert?
    Ich weiß nicht ob Win7 das alles von selbst macht.
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 BlackTiger_4, 13.08.2010
    BlackTiger_4

    BlackTiger_4 Erfahrener Benutzer

    Dabei seit:
    07.03.2009
    Beiträge:
    1.827
    Zustimmungen:
    0
    Ort:
    Österreich, Tirol
    hAHAHAHA!!!! Also um dein Problem auf 100% zu bringen musst du nur alle treiber deinstallieren und einige kondensatoren rausreissen^^^^^

    Nein schmehh:
    Ja, macht es.
     
  12. #10 Street_Fighter, 13.08.2010
    Street_Fighter

    Street_Fighter Modernboard-Veteran

    Dabei seit:
    19.04.2009
    Beiträge:
    2.278
    Zustimmungen:
    0
    Woher weißt du das? Wo ist ersichtlich, dass es die Chipsatztreiber (zum Beispiel) installiert?
    Kann ja sein, ich schließe es nicht aus, aber ohne Beweis würde ich lieber die CD nochmal einlegen und alles manuell installieren ;)
     
Thema: NFS Most Wanted und Undercover laggen aufeinmal
Besucher kamen mit folgenden Suchen
  1. motherboard id 64-0100-001131-00101111-052608-athlon64$1aaaa000_gf8100vm-m3 release 05/26/2008

    ,
  2. 64-0100-001131-00101111-052608

    ,
  3. 64-0100-001131-0101111

    ,
  4. 64-0100-001131-0101111-052608-athlon64,
  5. motherboard ID 64-0100-001131-00101111-052608-athlon64$1AAAA000_GF8100VM-M3 Relaese 05/26/2008,
  6. undercover spielen mit einer onboard grafikkarte ? ,
  7. gf8100vm-m3 release 05/26/2008,
  8. nfs undercover lags beheben
Die Seite wird geladen...

NFS Most Wanted und Undercover laggen aufeinmal - Ähnliche Themen

  1. Ständiges laggen in Spielen.

    Ständiges laggen in Spielen.: Hallo, ich habe das Problem bei ein paar Spielen, dass ich immer kurze Aussetzer habe, bei denen das Spiel ständig für einen kurzen Augenblick...
  2. Netzteil klappert aufeinmal seit heute

    Netzteil klappert aufeinmal seit heute: Also seit heute klappert/summt mein netzteil etwas leise manchmal hört es auf manchmal fängt es wieder an und ich habe den pc ca. 5 monate...
  3. Laggs beim Schreiben

    Laggs beim Schreiben: Verzögerungen beim Schreiben Guten Tag Community. Ich habe seit 2 Wochen einen neuen Rechner. Heute ist es zum zweiten Mal (seitdem ich den...
  4. Pc hat regelmäsige laggs

    Pc hat regelmäsige laggs: Hallo Community, ich brauche eure Hilfe. Und zwar habe ich vor 2 Wochen mein PC nachgerüstet. Mein Pc war bis gestern immer per LAN verbunden...
  5. WANTED: Sony Monitor

    WANTED: Sony Monitor: Hallo allerseits, ich bin seit 3 Wochen auf der Suche nach diesem Monitor und kann ihn einfach nicht finden. Er wird in diesem Video ab der...