Neuer TFt läuft nicht über Dvi, über VGA alles Ok

Diskutiere Neuer TFt läuft nicht über Dvi, über VGA alles Ok im Grafikkarten Probleme Forum im Bereich Hardware Probleme; Hallo, ich hoffe ihr könnt mir bei diesem kniffligen Problem helfen. Ich hatte meinen PC seit einem Jahr über den DVI Anschluss der Grafikkarte...

  1. #1 mfleschler, 23.12.2006
    mfleschler

    mfleschler Guest

    Hallo,

    ich hoffe ihr könnt mir bei diesem kniffligen Problem helfen. Ich hatte meinen PC seit einem Jahr über den DVI Anschluss der Grafikkarte (Nvidia 6600 256mb) mit meinem Plasma Tv verbunden. Das funktioniert auch einwandfrei und der Plasma wurde auch immer gleich erkannt und im Nvidia programm zum switchen angezeigt. Nun habe ich mir vorgestern einen neuen Tft gekauft(LG L1952TQ). Da ich dieses auch über DVI laufen lassen möchte habe ich ihn auch ganz normal angeschlossen bekomme aber zu keiner zeit ein Bild. MIt VGA Kabel funktioniert es Tadellos. Als ich dann dachte ich schließ nochmal den Plasma an fand der Pc diesen auch nimmer. Ich kann also mittlerweile gar keine Geräte über Dvi mehr anschließen. Hab schon alles probiert, Nvidia Treiber erneuert, alte Treiber versucht, TFT Treiber verschiedene versucht. Hab auch immer die alten Nvidia Treiber gelöscht. Vielleicht kann mir jemand von euch weiter helfen. Wenn nicht sieht es für mich so aus als wäre einfach der Dvi Anschluss der Grafikkarte kaputt. Dann bleibt mir wohl nichts anderes übrig als eine neue zu kaufen, oder?

    Gruß, Michael

    System:
    HP Pavillon k795.de
    3,2 Ghz
    2 Gb Ram
    Nvidia GeForce 6600 256mb
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Ostseesand, 23.12.2006
    Ostseesand

    Ostseesand .

    Dabei seit:
    01.05.2006
    Beiträge:
    7.726
    Zustimmungen:
    0
    Hi,

    kommt ein bild wenn der pc bootet?

    wenn nicht ligt es an der hardware.
    eventuell karte ausbauen und neu einsetzen.
    könnte auch ein kabelproblem sein.

    ist bei deinem L1952TQ der signaleingang auf dvi gesetzt?
    zeigt der monitor denn so eine ähnliche meldung wie ---no signal--- an?
     
  4. #3 mfleschler, 23.12.2006
    mfleschler

    mfleschler Guest

    also ich hab zwei verchiedene kabel einmal hdmi-dvi für plasma und dann das neue dvi-dvi wo beim tft dabei war..

    kabelfehler also auszuschließen bei beiden nix mehr geht.

    ich stell den tft um auf digital ,er zeitgt dann folgendes an: digital power saving mode oder so was soviel heisst wie kein empfang deswegen spart er energie (laut tft herstellerhotline). er ist also auf dvi eingestellt.

    Grafikkarte hab ich auch schon ausgebaut und neu eingebaut, hat nix geholfen.

    dummerweise is genau vor 10tagen die garantie des pc (also auch grafikkarte) abgelaufen*kotz*

    weiß jetzt auch nicht mehr weiter
     
  5. #4 mfleschler, 23.12.2006
    mfleschler

    mfleschler Guest

    ....wenn der pc bootet komtm auch kein bild

    kann ich bios einstellen das er über die dvi stelle bootet??
     
  6. #5 Ostseesand, 23.12.2006
    Ostseesand

    Ostseesand .

    Dabei seit:
    01.05.2006
    Beiträge:
    7.726
    Zustimmungen:
    0
    Hi,

    dann ist deine grafikkarte kaputt.
    es führt also kein weg dran vorbei dir eine neue zu besorgen.
     
Thema: Neuer TFt läuft nicht über Dvi, über VGA alles Ok
Besucher kamen mit folgenden Suchen
  1. vga funktioniert dvi nicht

    ,
  2. bei graka vga funktioniert dvi nicht

    ,
  3. xp vga funktioniert dvi wird nicht erkannt

    ,
  4. tft dvi power saving mode,
  5. über vgaalles blau
Die Seite wird geladen...

Neuer TFt läuft nicht über Dvi, über VGA alles Ok - Ähnliche Themen

  1. Neue CPU und alles was folgen muss (VR)

    Neue CPU und alles was folgen muss (VR): Hallo zusammen, alle paar Jahre zieht es mich auf diesen entfernten Berg um mit den weisen Orakeln zu sprechen. Dieses Jahr ist das Thema VR....
  2. FPS einbrücher mit neuer Asus Geforce GTX 1060 Turbo

    FPS einbrücher mit neuer Asus Geforce GTX 1060 Turbo: Hallo, Ich habe ein Problem mit meiner neuen GTX 1060. Im Spiel gibt es dauernd Mini-ruckler, die teilweise auch mehrere Sekunden andauern. GPU-Z...
  3. Win 7 Pro oa system neu aufsetzten - lizenzschlüssel ungültig?

    Win 7 Pro oa system neu aufsetzten - lizenzschlüssel ungültig?: Hallo, hab meiner freundin ein gebrauchtes notebook im netz gekauft: hp probook 6560b win 7 pro oa x64 i5-2410M intel hd 3000 4 gb ram erstmal...
  4. Neues Board und cpu

    Neues Board und cpu: Servus da mein System an seine grenzen stosst muss ich leider etwas aufrüsten. Also ich habe eine Elgato hd 60 pro in meinem PC und wenn ich...
  5. Beratung zum neuen PC

    Beratung zum neuen PC: Guten Tag liebe Community, ich plane mir demnächst einen neuen Rechner zu kaufen. Finanziell möchte ich bis ca 2500€ investieren. Es soll ein...